AirPlay über Apple TV funktioniert erst nach Neustart von iMac auf allen Geräten!

Pinguin777

Mitglied
Thread Starter
Dabei seit
04.03.2006
Beiträge
501
Punkte Reaktionen
18
Hallo,
folgendes für mich völlig unerklärliche Phänomen, das unabhängig von Apple TV 2 oder 3, unabhängig von der Anschlussart (LAN oder WLAN) und ebenfalls mit oder ohne neueste Firmware auftritt:
Mein Apple TV ist über den digitalen Ausgang mit einer Yamaha Soundbar und mit HDMI mit dem Fernseher verbunden. Gleichzeitig ist es über LAN-Kabel mit meinem Router (Vodafone Easybox 802) verbunden.
Boote ich meinen iMac neu, kann ich problemlos sowohl meine Audio-/Video-Inhalte vom iMac über Apple TV zur Soundbar und zum Fernseher streamen wie auch vom iPad oder iPhone per Airplay.

Nach einigen Tagen ununterbrochen iMac-Betriebs (nachts im Ruhebetrieb) funktioniert Airplay beim iMac plötzlich nicht mehr: Trotz eingeschaltetem Airplay (Finder-Symbol blau) spielt der iMac-Lautsprecher weiterhin den Ton. Seltsam ist nun, dass dann gleichzeitig aber auch die Airplay-Ausgabe über iPad und iPhone beim Apple TV nicht funktioniert, wenn dieser Effekt beim iMac auftritt. Auch ein Neustart des Apple TV kann das Problem nicht lösen.
Jetzt wird's ganz wundersam: Wenn ich dann meinen iMac neu starte, funktioniert anschließend sowohl die Airplay-Ausgabe des iMac wie auch die von iPad und iPhone wieder völlig korrekt!!!
Das bedeutet also, dass durch den Neustart des iMac irgendetwas beim Apple TV so verändert wird, dass hiervon auch Airplay bei iPad und iPhone betroffen sind.

Wer hat für dieses Phänomen eine Erklärung - besser noch eine Lösung, denn so ist es recht umständlich!
 
Oben Unten