Ältere iTunes Version

Dieses Thema im Forum "Mac OS X Apps" wurde erstellt von Mr. D, 11.01.2006.

  1. Mr. D

    Mr. D Thread Starter MacUser Mitglied

    Beiträge:
    3.384
    Zustimmungen:
    124
    MacUser seit:
    24.10.2003
    Moin,
    für meinen neffen, der einen G4-400 hat, bräuchte ich eine ältere iTunes Version, die von der Kiste noch unterstützt wird. Die aktuelle braucht min 500 MHz. Bei Apple konnte ich leider nichts finden. Jemand 'ne Idee?

    Danke
    Mr. D
     
Die Seite wird geladen...

Diese Seite empfehlen