"Ältere" Grafik-Software in OS X 10.4

  1. Corre

    Corre Thread Starter MacUser Mitglied

    Mitglied seit:
    24.06.2003
    Beiträge:
    5
    Zustimmungen:
    0
    Ich bin gerade am Überlegen, evtl. auf's OS X 10.4 umzusteigen. Ich habe noch einen G4 mit OS 9 und OS X 10.2 und arbeite natürlich noch im 9er, da 10.2 nicht wirklich ausgereift war. Frage: Laufen folgende Programm auch im Tiger oder muß ich etwa komplett aufrüsten?

    Hier die Programme:

    Acrobat 5.0
    Illustrator 10.0.3
    InDesign 2.0
    Photoshop 7
    Streamline 4.0
    Office 2001
    Freehand 10
    Quark 5
    Suitcase 10.1.03
    ATM Deluxe 4.6
    Disk Wizard 2.0
    Toast Titanium 5.2.1

    Gibt's eigentlich auch noch das PopChar für den Tiger?

    Gruß, Corre
     
    Corre, 24.02.2006
    #1
  2. don.raphael

    don.raphael MacUser Mitglied

    Mitglied seit:
    02.09.2004
    Beiträge:
    1.394
    Zustimmungen:
    36
    läuft auf 10.4:
    Illustrator 10.0.3
    Photoshop 7

    läuft nicht auf 10.4:
    Acrobat 5.0 (update auf 7-ist um längen besser, lohnt sich!)
    InDesign 2.0 (update auf cs2)
    Streamline 4.0 (wurde nicht weiterentwickelt - schade...)
    Office 2001 (update auf office 2004)
    Quark 5 (update auf 6.5 - teuer, teuer...)
    ATM Deluxe 4.6 (wurde nicht weiterentwickelt - schade...)

    weiß ich nicht:
    Suitcase 10.1.03 (glaube aber, es läuft)
    Disk Wizard 2.0 (keine ahnung)
    Toast Titanium 5.2.1 (glaube aber, es läuft, update wäre aber nicht so teuer)
    Freehand 10 (glaube aber, es läuft)

    vorsicht: da du kein atm deluxe mehr hast, wird die automatische schriftaktivierung der neuesten schriftverwaltungsprogramme wie suitcase fusion für ps7 und illu 10 NICHT mehr unterstützt - in deinem falle würde ich eh auf die adobe designcollection cs2 updaten (id, ps, illu und acrobat)
     
    don.raphael, 24.02.2006
    #2
  3. JürgenggB

    JürgenggB MacUser Mitglied

    Mitglied seit:
    01.11.2005
    Beiträge:
    8.032
    Zustimmungen:
    585
    Ich empfehle Dir, erst mal ein OS 10.3.9 Update zu fahren. Damit liegst Du mit Deinen Programmen auf der risikolosen Seite.

    Mit den meisten genannten Programmen wirst Du unter OS 10.4.xx Probleme bekommen. Für Streamline zumindest benötigst Du nach wie vor OS 9.xx

    Vile Grüsse Jürgen
     
    JürgenggB, 24.02.2006
    #3
  4. Corre

    Corre Thread Starter MacUser Mitglied

    Mitglied seit:
    24.06.2003
    Beiträge:
    5
    Zustimmungen:
    0
    Danke ...

    ... schon mal für die schnellen Antworten! Hm, dann muß ich mal überlegen, wie ich hier weiter verfahre. Verdiene ja nicht soo schlecht als freie Grafikerin, aber gleich komplett neu aufrüsten ist gerade auch nicht wirklich drin ... :(

    Schönes Wochenende Euch,

    Corre
     
    Corre, 24.02.2006
    #4
  5. tridion

    tridion MacUser Mitglied

    Mitglied seit:
    21.06.2003
    Beiträge:
    7.244
    Zustimmungen:
    242
    PopChar gibt es für OSX - ein unerläßliches Hilfsmittel für mich seit vielen Jahren. :)
    Ansonsten: Da du ja OS 9 als Classic-Umgebung weiter verwenden kannst, wirst du auch keine Probleme mit deiner Software haben, von ATM Deluxe abgesehen. Ich habe auch noch Acrobat 5 installiert - und lange fuhr ich mit Office 2001, PS 7 und Quark 4 (nicht 5).
    Toast allerdings solltest du updaten und richtig unter OSX verwenden.

    Ich würde eventuell auch erstmal auf Panther updaten - obwohl ich mir nicht vorstellen kann, daß die Programme in der Classic-Umgebung auch unter Tiger nicht laufen sollten. Bei mir läuft in der Classic-Umgebung sogar noch die Photodatenbanksoftware Cumulus 3, und die war von 1995! (Ich habe inzwischen Cumulus 6 für OSX, aber die alten Dateien kann ich nicht konvertieren :mad: )

    Allerdings - solltest du irgendwann umsteigen auf einen Intelmac, wirst du dich von Classic verabschieden müssen; also ist es à la longue besser, so allmählich deine Programme aufzurüsten.

    Gruß, tridion
     
    tridion, 24.02.2006
    #5
  6. Dr. NoPlan

    Dr. NoPlan

    Das stimmt nicht, InDesign 2.0 läuft unter 10.4.x genauso wie unter 10.2.x, 10.3.x sowie unter OS 9 -> da Carbon. ;)
     
    Dr. NoPlan, 24.02.2006
    #6
  7. tridion

    tridion MacUser Mitglied

    Mitglied seit:
    21.06.2003
    Beiträge:
    7.244
    Zustimmungen:
    242
    dacht' ich's mir doch ;)
    PS7 ist auch Carbon, glaube ich
     
    tridion, 24.02.2006
    #7
  8. don.raphael

    don.raphael MacUser Mitglied

    Mitglied seit:
    02.09.2004
    Beiträge:
    1.394
    Zustimmungen:
    36
    stimmt, habbisch falsch gesagt getut!
     
    don.raphael, 24.02.2006
    #8
  9. Dr. NoPlan

    Dr. NoPlan

    Jo da hast recht, auch für PS 7 gelten meine Angaben. ;)
     
    Dr. NoPlan, 24.02.2006
    #9
  10. sonnenmilch

    sonnenmilch MacUser Mitglied

    Mitglied seit:
    06.01.2004
    Beiträge:
    758
    Zustimmungen:
    12
    echt? komisch, ich dachte des ging auf Tiger
    Ist dies wirklich so???


    viele Grüße
    sonnenmilch
     
    sonnenmilch, 24.02.2006
    #10
Die Seite wird geladen...
Ähnliche Themen - Ältere Grafik Software
  1. gardrossel
    Antworten:
    11
    Aufrufe:
    875
    dreilinger
    18.05.2017
  2. marco005
    Antworten:
    19
    Aufrufe:
    901
    marco005
    02.10.2016
  3. Galinka
    Antworten:
    31
    Aufrufe:
    1.417
    Olivetti
    28.01.2016
  4. JimmyJoe
    Antworten:
    32
    Aufrufe:
    2.001
    JimmyJoe
    29.12.2015
  5. cyqu_rayte
    Antworten:
    5
    Aufrufe:
    908
    faarikaal
    16.05.2013