Adressbuch.app hängt sich immer auf

Dieses Thema im Forum "Mac OS X Apps" wurde erstellt von Pixies, 05.11.2004.

  1. Pixies

    Pixies Thread Starter MacUser Mitglied

    MacUser seit:
    22.07.2004
    Beiträge:
    250
    Zustimmungen:
    19
    Kann mir jemand Hilfe leisten?
    Habe leider keine Fehlerbeschreibung. Ich kann das Programm schilicht und einfach nicht mehr dazu bewegn zu starten.
    Neustart, Rechte reparieren usw. hat nichts gebracht.

    Danke im vorraus....

    P.
     
  2. lundehundt

    lundehundt MacUser Mitglied

    MacUser seit:
    22.02.2003
    Beiträge:
    17.813
    Zustimmungen:
    881
    loesch doch mal com.apple.addressbook.plist in user/deinname/Library/Preferences. Wenn das nicht hilft koennte auch ein deaktivierter Font die Ursache sein.

    Cheers,
    Lunde
     
  3. Pixies

    Pixies Thread Starter MacUser Mitglied

    MacUser seit:
    22.07.2004
    Beiträge:
    250
    Zustimmungen:
    19
    Die Nummer mit den nicht aktivierten Fonts hatte ich schon mal. Da habe ich als erstes nach gesehen.
    Der Tip mit der plist hat mich ein stückchen weiter gebracht.
    Jetzt startet die app wieder aber hängt sich auf sobald ich einen Visitenkarte ansehen will.
    Hast Du noch irgendeinen guten Tip???

    Gruß

    P.
     
  4. Pixies

    Pixies Thread Starter MacUser Mitglied

    MacUser seit:
    22.07.2004
    Beiträge:
    250
    Zustimmungen:
    19
    schubs schubs schubs....
     
  5. empe

    empe MacUser Mitglied

    MacUser seit:
    13.10.2004
    Beiträge:
    55
    Zustimmungen:
    0
    Ich hatte exakt das gleiche Problem. Ich habs auch noch nicht im Griff, weil ich mir die Systemschriften erstmal wieder besorgen musste. Ob es danach geht weiß ich noch nicht.

    Mir hat man seinerzeit geraten, mal Konsole zu öffnen (in Dienstprogramme), dann Adressbuch zu starten und mal schauen was Konsole mitschreibt.

    Am besten mal Kopieren, hier einfügen und vielleicht kann Dir dann einer helfen ...

    empe.
     
  6. empe

    empe MacUser Mitglied

    MacUser seit:
    13.10.2004
    Beiträge:
    55
    Zustimmungen:
    0
    So: Es liegt def. an den Systemfonts. Du hast sicherlich mal irgendwann hinterrücks welche gelöscht. Genau wie ich. Am besten Du gehst zu 'nem Kumpel mit 'nem Apple und kopierst dir sämtliche Systemfonts aus seinem system // library // fonts Ordner und fügst sie in Deinen selbigen ein.

    Bei mir läuft's wieder ...

    Viel Erfolg.

    empe.
     
  7. Pixies

    Pixies Thread Starter MacUser Mitglied

    MacUser seit:
    22.07.2004
    Beiträge:
    250
    Zustimmungen:
    19
    Das war genau der richtige Tip!!! Besten Dank...

    P.
     
  8. EchoMac

    EchoMac MacUser Mitglied

    MacUser seit:
    12.11.2004
    Beiträge:
    342
    Zustimmungen:
    0
    Adressbuch

    Um genau zu sein verwendet das Adressbuch die Helvitica!! Wenn die unter System/Fonts fehlt lässt sich das adress buch nicht mehr öffnen bzw. hängt es sich beim anlegen einer neuen visitenkarte auf. Lg
     
Die Seite wird geladen...

Diese Seite empfehlen