Benutzerdefinierte Suche

adobe reader soll nicht im safari-fenster anzeign

  1. würmli

    würmli Thread StarterMacUser Mitglied

    Mitglied seit:
    27.01.2005
    Beiträge:
    89
    Zustimmungen:
    4
    Neues Jahr und schon eine neue Frage.
    Ich habe neulich bei einem Freund den neuesten Acrobat Reader installiert, der sich ja jetzt Adobe Reader nennt. Jetzt findet er es nervig (zurecht), daß PDF´s, z.B. Bankformulare, die man sich auf den Rechner laden kann, automatisch im Safari-Browser-Fenster dargestellt werden und nicht geladen werden können. Er arbeitet mit dem Tiger, ich noch mit Jaguar.(bei mir besteht das Problem nicht)
    Wo muß ich denn was aktivieren oder deaktivieren, daß pdf-Dateien beim Browsen mit Safari grundsätzlich auf dem Desktop gesichert werden. Ich habe nichts dergleichen gefunden.
    Übrigens beim Firefox gibt´s das Problem nicht.
    Freue mich auf Eure Tipps!
     
    würmli, 01.01.2006
  2. nicolas-eric

    nicolas-ericMacUser Mitglied

    Mitglied seit:
    30.05.2005
    Beiträge:
    7.721
    Zustimmungen:
    10
    ich klinke mich da mal ein. das nervt mich nämlich auch.
     
    nicolas-eric, 01.01.2006
  3. eSynth

    eSynthMacUser Mitglied

    Mitglied seit:
    15.07.2005
    Beiträge:
    490
    Zustimmungen:
    0
    Den Link einfach mit Rechts anklicken und auf Speichern drücken?
     
    eSynth, 01.01.2006
  4. würmli

    würmli Thread StarterMacUser Mitglied

    Mitglied seit:
    27.01.2005
    Beiträge:
    89
    Zustimmungen:
    4
    Sorry, es existiert keine rechte Maustaste.
     
    würmli, 01.01.2006
  5. eSynth

    eSynthMacUser Mitglied

    Mitglied seit:
    15.07.2005
    Beiträge:
    490
    Zustimmungen:
    0
    Dann eben CTRL + Linke Maustaste ;)
     
    eSynth, 01.01.2006
  6. nicolas-eric

    nicolas-ericMacUser Mitglied

    Mitglied seit:
    30.05.2005
    Beiträge:
    7.721
    Zustimmungen:
    10
    man muss das doch auch so einstellen können dass es sich öffnet wie vor der acrobat installation...
     
    nicolas-eric, 01.01.2006
  7. autoexec.bat

    autoexec.batMacUser Mitglied

    Mitglied seit:
    21.01.2005
    Beiträge:
    2.113
    Zustimmungen:
    20
    autoexec.bat, 01.01.2006
  8. nicolas-eric

    nicolas-ericMacUser Mitglied

    Mitglied seit:
    30.05.2005
    Beiträge:
    7.721
    Zustimmungen:
    10
    öffnet danach immer noch mit acrobat.
    muss man danach neustarten?
     
    nicolas-eric, 01.01.2006
  9. macnurse

    macnurseMacUser Mitglied

    Mitglied seit:
    07.12.2005
    Beiträge:
    194
    Zustimmungen:
    0
    Im Acrobat Reader selbst (Preferences) kann man das Internet-Plugin für den Gebrauch im Webbrowser ausschalten, in dem man den Haken deaktiviert.
     
    macnurse, 02.01.2006
  10. nicolas-eric

    nicolas-ericMacUser Mitglied

    Mitglied seit:
    30.05.2005
    Beiträge:
    7.721
    Zustimmungen:
    10
    bei mir öffnet sich immer noch das pdf mit dem plugin. nerfig das...
     
    nicolas-eric, 02.01.2006
Die Seite wird geladen...
Ähnliche Themen - adobe reader soll
  1. HawkeyePierce
    Antworten:
    11
    Aufrufe:
    528
    hutzi20
    06.09.2014
  2. chillhase
    Antworten:
    9
    Aufrufe:
    1.282
    in2itiv
    02.08.2012
  3. Julzelchen
    Antworten:
    6
    Aufrufe:
    3.701
    StarSirius
    23.11.2011
  4. peter
    Antworten:
    2
    Aufrufe:
    1.100
  5. Scotch
    Antworten:
    2
    Aufrufe:
    362