Adobe Reader auf Handspring?

Dieses Thema im Forum "Mobiltelefone, Navigation, eBook Reader, Tablets" wurde erstellt von Stan Tiefsand, 29.07.2003.

  1. Stan Tiefsand

    Stan Tiefsand Thread Starter MacUser Mitglied

    Mitglied seit:
    15.07.2003
    Beiträge:
    205
    Zustimmungen:
    0
    Hi,

    ich habe seit gestern habe ich einen Handspring Visor Deluxe und wollte mir u.a den Adobe Reader 2.0 für den Palm installieren.

    Ich benutze den Palmdesktop 4.1, leider verlangt der Adobe Reader immer nach dem Palmdesktop 4.0 :(.

    Kennt jemand eine Möglichkeit den Adobe Reader trotzdem zu installieren, bzw. ein anderes Programm für Palm OS um PDF's zu lesen?

    Gruß und Danke

    Stan
     
  2. tasha

    tasha MacUser Mitglied

    Mitglied seit:
    06.08.2002
    Beiträge:
    3.676
    Zustimmungen:
    38
    Hallo Sten,

    das Problem bei Deinem Visor Deluxe ist nicht die Palm Desktop Version (da kannst Du auch eine neuere installieren), sondern die Palm OS Version.

    Der Adobe Reader benötigt mindestens Palm OS 3.5, auf dem Handspring Visor Deluxe ist aber 3.1x (3.1H3 auf meinem).

    Grüße,

    tasha
     
  3. imacfan

    imacfan MacUser Mitglied

    Mitglied seit:
    13.07.2002
    Beiträge:
    125
    Zustimmungen:
    0
    Also auf meinem Visor Platinium ist 3.5.2H1.5 und da gehts ohne Probleme. Wird also so sein, geht erst ab 3.5.
    Jörg
     
  4. Stan Tiefsand

    Stan Tiefsand Thread Starter MacUser Mitglied

    Mitglied seit:
    15.07.2003
    Beiträge:
    205
    Zustimmungen:
    0
    Hi,

    ja, ist mir bekannt das Palm OS 3.5 als min. benötige.

    Nichtsdestotrotz wird bei mir schon vor dem Beginn der Intstallation bemerkt, das Palmdesktop 4.0 benötigt wird und da dies nicht vorhanden ist bricht die Installation ab...

    Naja, ich habe mich mittlerweile damit relativ abgefunden.

    Gruß und Danke

    Stan
     
Die Seite wird geladen...