Acrobat und Reader hägen sich nach Start auf

Dieses Thema im Forum "Adobe Acrobat" wurde erstellt von hjeuck, 21.05.2006.

  1. hjeuck

    hjeuck Thread Starter MacUser Mitglied

    Beiträge:
    488
    Zustimmungen:
    1
    Mitglied seit:
    22.03.2006
    Hallo zusammen!

    Sowohl Acrobat 6.0 Professional als auch Adobe Reader 7.0.7 hängen sich kurz nach dem Programmstart auf und reagieren nicht mehr.

    Eintrag aus der Konsole:
    Powerbook /Applications/Acrobat 6.0 Professional/Acrobat 6.0 Professional.app/Contents/MacOS/Acrobat: Invalid color: colored pattern specified with uncolored pattern colorspace.

    Kann mir da jemand helfen, da ich beide Programme dringend brauche. Eine Deinstallation und Neuinstallation haben nichts bewirkt.

    Was ebenfalls nicht funktioniert(e) ist der pdfMaker in Word 2004 (V 11.2).

    Besten Dank für Eure Hilfe!!

    Holger
     
  2. Ogilvy

    Ogilvy MacUser Mitglied

    Beiträge:
    2.184
    Zustimmungen:
    17
    Mitglied seit:
    26.02.2004
    Hallo Holger,

    hast du die Selfheal-Datei verändert?



    Gruß
    Ogilvy
     
  3. hjeuck

    hjeuck Thread Starter MacUser Mitglied

    Beiträge:
    488
    Zustimmungen:
    1
    Mitglied seit:
    22.03.2006
    Acrobat + Reader: selfheal-Datei

    Hallo Ogilvy,

    wer oder was ist diese selfheal-Datei?
    Kenne mich da (noch) nicht so aus.

    Wo finde ich die und wie kann ich feststellen, ob diese verändert wurde??
    Kann ich die dann auch "reparieren"?

    Danke für den Tipp und besten Dank für die weitere Hilfe!!

    Gruß
    Holger
     
  4. Ogilvy

    Ogilvy MacUser Mitglied

    Beiträge:
    2.184
    Zustimmungen:
    17
    Mitglied seit:
    26.02.2004
    Die Selfheal-Dateien reparieren z. B.
    Acrobat Pro beim Start automatisch.
    Das heißt, wenn bestimmte Elemente,
    wie z. B. Profile oder Distiller-Settings
    fehlen, werden diese anhand der Infor-
    mation in der Selfheal-Datei wieder-
    hergestellt.

    Ich glaub aber nicht, dass etwas an der
    Datei verändert hast. Denn anscheinend
    kennst du dich (noch ;) ) nicht so gut aus.

    Hast du schoneinmal probiert die Preferences
    (in deiner User-Library) gelöscht?



    Gruß
    Ogilvy
     
  5. hjeuck

    hjeuck Thread Starter MacUser Mitglied

    Beiträge:
    488
    Zustimmungen:
    1
    Mitglied seit:
    22.03.2006
    Acrobat-Hänger

    Ja, habe bereits mal die Prefs in der Library gelöscht. Jedoch ohne Erfolg.

    Zwischendurch hatte ich beide (Acrobat + Reader) mal zum Laufen bekommen. Kurz darauf war damit schon wieder Schluss, ohne dass ich irgendwelche Extravaganzen gemacht hätte.

    Im Moment sind beide gar nicht installiert, was aber ziemlich dämlich ist....

    Scheibenkleister, woran könnte das liegen???

    Danke trotzdem für den Hinweis.

    Holger
     
  6. Ogilvy

    Ogilvy MacUser Mitglied

    Beiträge:
    2.184
    Zustimmungen:
    17
    Mitglied seit:
    26.02.2004
  7. hjeuck

    hjeuck Thread Starter MacUser Mitglied

    Beiträge:
    488
    Zustimmungen:
    1
    Mitglied seit:
    22.03.2006
    Hallo Arne,

    besten Dank für Deinen Tipp.
    Hab es probiert und zumindest den Reader wieder zum Laufen gebracht. Der Writer will nach wie vor nicht .... werde aber noch mal alle Tipps und Hinweise testen.

    Schönen Gruß
    Holger
     
Die Seite wird geladen...

Diese Seite empfehlen