Acrobat Distiller 5.0 auf Mac OS 9.2 (G4)

Dieses Thema im Forum "Adobe Acrobat" wurde erstellt von astrid_67, 24.11.2004.

  1. astrid_67

    astrid_67 Thread Starter MacUser Mitglied

    MacUser seit:
    23.11.2004
    Beiträge:
    107
    Zustimmungen:
    1
    Hallo MacUser,

    bin verzweifelt und wende mich jetzt an euch.

    Mein Problem:
    Ich kann keine PDF-Dateien mehr erzeugen, egal aus welchem Programm! Die vorher erzeugten Postscript-Dateien, welche ich auf einem anderen Rechner getestet habe, sind einwandfrei nur auf meinem Rechner flippt der Distiller aus. Ich bekomme folgende Fehlermeldungen:

    %%[ Error: invalidaccess; OffendingCommand: def ]%%

    Stack:-dict-/$brkpage/Courier

    %%[ Flushing: rest of job (to end-of-file) will be ignored ]%%
    %%[ Warning: PostScript error. No PDF file produced. ]%%

    oder

    %%[ Error: Helvetica not found. Font cannot be embedded. ]%%
    %%[ Error: invalidfont; OffendingCommand: findfont ]%%

    Stack:/Font/Helvetica/f44

    %%[ Flushing: rest of job (to end-of-file) will be ignored ]%%
    %%[ Warning: PostScript error. No PDF file produced. ]%%


    Folgendes habe ich ohne Erfolg bereits ausprobiert:

    XPress, Acrobat, ATM neu installiert. Alle Schriften getestet (alle io) und trotzdem deaktiviert. Norton Utilities. Parameter RAM gelöscht. Pref's gelöscht.

    Und nach jeder Menge Neustarts immer noch die gleichen negativen Log-Files. :confused:

    Wer kann mir bitte helfen?
     
  2. erst mal willkommen bei macuser.de

    da steht es doch, hier ist die Helvetica nicht eingebettet!
    Deshalb verweigert der Distiller seinen Dienst.
    Nicht eingebettete Schriften sind die Hauptursache für derartige
    Fehlermeldungen des Distillers.
     
    Zuletzt von einem Moderator bearbeitet: 24.11.2004
  3. astrid_67

    astrid_67 Thread Starter MacUser Mitglied

    MacUser seit:
    23.11.2004
    Beiträge:
    107
    Zustimmungen:
    1
    Das ist es ja, ich habe alle Schriften eingebettet und trotzdem bekomme ich diese Meldungen.
     
  4. nikamrhein

    nikamrhein MacUser Mitglied

    MacUser seit:
    20.08.2003
    Beiträge:
    820
    Zustimmungen:
    0
    Moin! Also eigentlich brauchst Du im Druckdialog nur einstellen, das die Schriften beim Postscriptschreiben mit eingebettet werden sollen! Vielleicht im Distiller noch ein paar Schriftenordner hinzufügen ...
     
  5. das glaub ich Dir, das Du alle eingebettet hast. Nur kann es sein,
    das der Distiller hier denn doch streikt.

    Hast Du schon mal versucht, ein PDF direkt aus dem Druckertreiber
    zu erzeugen?
     
  6. astrid_67

    astrid_67 Thread Starter MacUser Mitglied

    MacUser seit:
    23.11.2004
    Beiträge:
    107
    Zustimmungen:
    1
    Vielleicht sollte ich noch erwähnen, dass bis vor zwei Tagen alles einwandfrei funktioniert hat.

    Jetzt stellt sich die Frage was übers WE passiert ist? Heinzelmännchen, aber die sorgen doch eigentlich für Ordnung!?

    Spaß beiseite, ich habe keine Ahnung. Ich bette grundsätzlich alle Schriften ein unabhängig davon welche Schriften im Dokument verwendet werden.
     
  7. cybermarti

    cybermarti MacUser Mitglied

    MacUser seit:
    23.10.2003
    Beiträge:
    230
    Zustimmungen:
    0
    ...kommt mir irgendwie bekannt vor. Versuche mal, in den Distiller Voreinstellungen alle Ordner zu entfernen. Nach einem Neustart sucht sich Distiller alle vorhandenen Schriftordner neu.
    Alternativ: Schau mal nach, ob im Ordner Zeichensätze im Systemordner die Courier und Helvetica liegen, was sie ja normalerweise tun. Dort sollte Distiller sie auf jeden Fall finden können.
    Ich kann mich blass erinnern, dass ich mit einer der beiden Vorgehensweisen das Problem mal gelöst habe... viel Glück!

    Gruß, Martin
     
  8. astrid_67

    astrid_67 Thread Starter MacUser Mitglied

    MacUser seit:
    23.11.2004
    Beiträge:
    107
    Zustimmungen:
    1
    @ Dr. NoPlan

    Aus XPress gehe ich normalerweise so vor, dass ich über die PDF-Xtension ein PDF erzeuge. Hier gebe ich alle Voreinstellungen für den PDF-Export ein. Das hat bis jetzt einwandfrei funktioniert.

    Zum testen habe ich jetzt zuerst klassisch ein Postscript erstellt und dieses dann über den Distiller geschickt. Ergebnis o.g. Log-Files.

    Gleiches Postscript habe ich auf einem anderen Rechner erfolgreich distilliert.

    ???
     
  9. astrid_67

    astrid_67 Thread Starter MacUser Mitglied

    MacUser seit:
    23.11.2004
    Beiträge:
    107
    Zustimmungen:
    1
    @ cybermarti

    So, gesagt getan. Systemschriften liegen im Systemordner Zeichensätze. Als ich den Schriftenordner geöffnet habe waren alle Schriftenkoffer mit einem roten X versehen. Habe alle gelöscht, Neustart gemacht und versucht ein PDF zu erzeugen. Ergebnis brauche ich nicht zu erwähnen.

    Im Distiller sind wieder alle Schriftenkoffer wie vor der Löschung und rot durchgeXt.

    ???
     
  10. cybermarti

    cybermarti MacUser Mitglied

    MacUser seit:
    23.10.2003
    Beiträge:
    230
    Zustimmungen:
    0
    ... da fällt mir noch was ein: Mich hat die Meldung "invalidaccess – offending command usw. schon mal aus folgendem Grund zur Verzweiflung getrieben: In einer Tif-Datei waren zusätzliche Kanäle gespeichert, die mochte Distiller gar nicht. Aber bei Dir scheint es eher ein Schriftenproblem zu sein.
     
Die Seite wird geladen...

Diese Seite empfehlen