Absturz bei Aufbau zum Internet

  1. Nachtgestalter

    Nachtgestalter Thread StarterMacUser Mitglied

    Mitglied seit:
    05.12.2003
    Beiträge:
    307
    Zustimmungen:
    0
    Hallo Zusammen,

    Beim Versuch mich mit dem Internet über USB MiniVigor zu
    verbinden stürzt mein Rechner ab. Woran liegt's?

    Der Weg zum Absturz:
    Ich starte unter MAC OS X (10.3.2) die Classic-Umgebung
    und arbeite in einem Bildbearbeitungsprogramm dann der
    Klick auf den Schreibtisch mit der Alt-Taste, das Programm
    wird ausgeblendet. Nun möchte ich über die Menüleiste
    die Verbindung zum Internet herstellen. Beim loslassen
    der Maus auf "Verbinden" kommt die Absturzmeldung unter
    OS X (halten Sie den Powerschalter für mehrer Sekunden
    gedrückt...) Auch wenn ich das besagte EBV-Programm
    komplett beende und dann die Verbindung herstellen
    will, ein Absturz. Ich muss also immer erst einen Neustart
    durchführen wenn ich keinen unfreiwilligen Absturz erleben
    will. Ziemlich Zeitaufwendig... weiß jemand Rat?

    Danke für eure Hilfe!!!
     
    Nachtgestalter, 19.01.2004
  2. Mr. D

    Mr. DMacUser Mitglied

    Mitglied seit:
    24.10.2003
    Beiträge:
    3.384
    Zustimmungen:
    124
    Benutzt Du den aktuellsten Treiber?
    Version 2.6:

    Hier eine genaue Anleitung:

    After our testing, the driver v2.6 for Mac OS10.2 can also work on Mac OS10.3.

    If you'd like to install the driver v2.6, please try to install it by following these steps:

    _1.Un-install the older driver
    _Please uninstall the former driver, because the original driver can't be overwritten.
    _Please click the "Uninstall"application to uninstall the older driver first.
    _2.Reboot Mac
    _3.Install the driver(Please do not connect with the isdn line during installation.)
    _4.Reboot Mac
     
    Mr. D, 19.01.2004
  3. Nachtgestalter

    Nachtgestalter Thread StarterMacUser Mitglied

    Mitglied seit:
    05.12.2003
    Beiträge:
    307
    Zustimmungen:
    0
    Jep, den hab ich extra über Modem runtergeladen
    weil auf der beiliegenden CD von MiniVigor der
    aktuelle Treiber für OS X nicht dabei war...
     
    Nachtgestalter, 19.01.2004
  4. wofri

    wofriMacUser Mitglied

    Mitglied seit:
    17.02.2004
    Beiträge:
    1
    Zustimmungen:
    0
    minivigor

    Hallo minivigor-Fans,
    genau dasselbe Problem auch bei mir - kurz nachdem ich die Internet-Verbindung über das Menü-Modem aktiviert habe, kommt der "Schleier des Todes". Habe die neueste minivigor-Software 2.6.1 installiert. Weiß jemand Rat?
     
    wofri, 17.02.2004
Die Seite wird geladen...
Ähnliche Themen - Absturz bei Aufbau
  1. noxmix33
    Antworten:
    1
    Aufrufe:
    176
    noxmix33
    21.10.2016
  2. levelbosss
    Antworten:
    17
    Aufrufe:
    471
    minimann
    04.10.2016
  3. F24nk
    Antworten:
    0
    Aufrufe:
    1.014
  4. PowermacG5
    Antworten:
    0
    Aufrufe:
    292
    PowermacG5
    16.02.2007
  5. Plastik
    Antworten:
    2
    Aufrufe:
    407
    Jordan2Delta
    17.12.2005