1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Abbruch bei OpenOffice 1.1.2 Installation

Dieses Thema im Forum "Office Software" wurde erstellt von clausb1200, 08.06.2005.

  1. clausb1200

    clausb1200 Thread Starter MacUser Mitglied

    Mitglied seit:
    18.11.2003
    Beiträge:
    36
    Zustimmungen:
    0
    Hallo zusammen!

    Ich wollte fragen, ob jemand das Problem kennt, dass die OpenOffice 1.1.2 Installation sich bei "Convert Lucida" anscheinend aufhängt.
    Ich hab den Vorgang nach einiger Zeit abgebrochen und das Programm gestartet. Es funktioniert anscheinend eh einwandfrei, nur sind z.B. die Umlaute im Verzeichnisbaum nicht richtig dargestellt.
    Liegt das daran, dass die Installation nicht vollständig ist oder wär das Problem so und so vorhanden?

    Danke schön für Infos!

    LG aus Österreich
    Claus
     
  2. Maveric

    Maveric MacUser Mitglied

    Mitglied seit:
    22.03.2004
    Beiträge:
    462
    Zustimmungen:
    0
    Der Umlautebug im Verzeichnisbaum ist bekannt und in späteren Versionen der 1.1.x Reihe gefixt worden. Leider laufen Versionen ab 1.1.3 nur unter Panther. Unter Tiger und Jaguar leider nicht.

    Den "Convert Lucida" Fehler kenn ich aber nicht.

    Kannst du aber bitte testen ob die Umlaute in einem Text funktionieren. Neuen Text anlegen und schauen ob die Umlaute gehen. Danke.
     
  3. black spirit

    black spirit MacUser Mitglied

    Mitglied seit:
    08.05.2004
    Beiträge:
    369
    Zustimmungen:
    13
    Mit OpenOffice 1.1.2 X11 gibt immer Probleme

    ich kann nur jeden von OpenOffice denn Umstieg zu der neusten Neooffice Version empfehlen. Dort laufen die Schriften einfach sauberer!
    Unter Tiger 10.4 mit 1250 MHZ CPU und 64 MB Grafikleistung läuft ee sehr schön. Nur das Präsentationsmodul ist unter der OOO 1.1.2 X11 Version etwas flotter!