6100 will nicht ....

urgewalt

Mitglied
Thread Starter
Registriert
15.08.2002
Beiträge
87
Mein schöner alter 6100er möchte nicht mehr !

Beim einschalten kommt der schöne Ton und der Netzteillüfter springt an, die Laufwerke springen auch an aber es kommt kein Bild und auch sonst tut sich nichts :(

Habe bereits 2 verschiedene Grafikkarten (1x original AV Karte und 1x Mac Picasso 320) ausprobiert um sicher zugehen das es nicht daran liegt !

Hat irgendjemand eine Idee ?
 

Jörg

Aktives Mitglied
Registriert
06.09.2001
Beiträge
2.799
AV-Karte... MacPicasso320... fehlt nur noch die CPU-Karte für den PDS-Slot... :D! Die ganzen Teile, die mir damals zu teuer waren ür meinen 6100er. Als ich vor Jahren meinen 6100er noch hatte, mußte ich auch schon die Batterie tauschen, allerdings hatte sich das durch Vergessen der Systempreferenzen gemerkt. Nach dem Wechsel wars wieder super.

Deine Pufferbatterie könnte, selbst wenns die zweite ist, wieder runter sein, gerade bei seltenem Einschalten des Rechners oder sogar Trennen von der Steckdose. Der Tausch ist erstmal das günstigste, was Du tun kannst, auch wenn die Bakterien sauteuer sind... ;)


Jörg
 

urgewalt

Mitglied
Thread Starter
Registriert
15.08.2002
Beiträge
87
Wie alt die Batterie ist weiss ich nicht ....
Kann das wirklich nur an der Betterie liegen ?
 

hatty

Mitglied
Registriert
08.04.2003
Beiträge
285
hi urgewalt,
der 6100er war bis letztes Jahr das Arbeitspferd in drei Redaktionen bei uns und dieses Phönomen habe ich monatlich mind. dreimal erlebt. Mit 99.9% Wahrscheinlichkeit ist es die Batterie. :rolleyes:
 

urgewalt

Mitglied
Thread Starter
Registriert
15.08.2002
Beiträge
87
Mmhhh habe gerade eine andere Batterie eingebaut - allerdings weiß ich von Der auch nicht ob sie noch voll ist !

Damit das Gleiche - also erst einmal eine neue Batterie kaufen !
Die kann dann im Notfall in meinen Cube - die taugt auch nichts mehr !
 

Jörg

Aktives Mitglied
Registriert
06.09.2001
Beiträge
2.799
Urgewalt, laß Dir doch von Hatty eine Batterie aus der Sammelbestellung schicken, zum Testen... ;)

Wonich, Hatty?


Jörg
 

hatty

Mitglied
Registriert
08.04.2003
Beiträge
285
@Jörg: Ich liebe Leute, die mitdenken!
Leider ist das Firmeneigentum und somit Tabu. :(
Willst du deine Signatur nicht in: Hol schon mal den Wagen, Hatty...!
ändern? :D :D :D
 

urgewalt

Mitglied
Thread Starter
Registriert
15.08.2002
Beiträge
87
Wenn ich dann dabei an die Zustell(warte)zeiten der Post oder jetzt ja DHL denke hat mein 6100er bis dahin wohl eine komplette Insel neu bevölkert ;)
 

Jörg

Aktives Mitglied
Registriert
06.09.2001
Beiträge
2.799
Original geschrieben von hatty
...Willst du deine Signatur nicht in: Hol schon mal den Wagen, Hatty...!
ändern...
 

Anregung dankbar aufgenommen, ichhalte mir beide Möglichkeiten offen... :D

Jörg
 

hatty

Mitglied
Registriert
08.04.2003
Beiträge
285
Clecer, Clever!
Ich merke schon, du bist bestimmt verheiratet. Immer ein Hintertürchen offen halten... ;) ;) ;)
 

urgewalt

Mitglied
Thread Starter
Registriert
15.08.2002
Beiträge
87
So habe mir heute eine neue Batterie gekauft (12,99 Euro bei Gravis in Wuppertal und bin gleich steif nach hinten umgefallen bei dem Preis :( ) ...
Und was soll ich sagen ?
Das gute alte Schätzchen läuft wieder - nochmal danke für Eure Hilfe !

P.S. : Wer diese Batterien günstig sucht : gibt es bei Westfalia für 6,45 Euro das Stück. Ich habe mir selber direkt mal 3 Stück (dann für 5,60 Euro das Stück) bestellt.
 

Jörg

Aktives Mitglied
Registriert
06.09.2001
Beiträge
2.799
Original geschrieben von urgewalt
...Ich habe mir selber direkt mal 3 Stück (dann für 5,60 Euro das Stück) bestellt...
 

Wenn das mal nicht ein Bärendienst war... Bis Du wieder eine brauchst, vergehen Jahre... :(
Es sein denn, Du willst Deinen 6100er Cluster wieder in Betrieb nehmen... :D

Jörg
 

urgewalt

Mitglied
Thread Starter
Registriert
15.08.2002
Beiträge
87
Wenn das mal nicht ein Bärendienst war... Bis Du wieder eine brauchst, vergehen Jahre...
Es sein denn, Du willst Deinen 6100er Cluster wieder in Betrieb nehmen...

Da liegst Du nicht ganz falsch ;)

Habe halt noch 2 6100er und einen Cube wo die Batterie auch nicht mehr so toll ist ....

Und mal schauen was mir in der nächsten Zeit noch so über den Weg läuft ....
 

hatty

Mitglied
Registriert
08.04.2003
Beiträge
285
hi urgewalt,
war mir eine Freude! Zumal ich auf diesem Wege in der Signatur von Jörg verewigt wurde. :D
 

Jörg

Aktives Mitglied
Registriert
06.09.2001
Beiträge
2.799
Original geschrieben von urgewalt
...Und mal schauen was mir in der nächsten Zeit noch so über den Weg läuft ....
 

Ein wahrer Schrauber halt... ;)


Jörg, der den Wagen von Hatty schon mal holen läßt... :D
 
Oben