4.0.15 oder 4.0.18 MySQL ?

Dieses Thema im Forum "Web-Programmierung" wurde erstellt von gruenekiwi, 18.02.2004.

  1. gruenekiwi

    gruenekiwi Thread Starter MacUser Mitglied

    Beiträge:
    4
    Zustimmungen:
    0
    MacUser seit:
    18.02.2004
    Hi,

    habe os x 10.3.2 (nicht Server) und brauche eine MySQL-DB. Jetzt habe ich eine 4.0.15 complete, mit odbc, und ein Prog, das sich wohl in die Systemeinstellungen integriert.
    Und dann hab ich eine 4.0.18, die allein kommt, also ohne odbc, ohne Systemeinstellungshilfen, nur noch mit einem Startupitem. Welche soll ich nehmen? Die neue ist so ca. 5 Monate jünger.

    Danke für Tipps!

    die gruenekwiwi

    drumm
     
  2. jog

    jog MacUser Mitglied

    Beiträge:
    66
    Zustimmungen:
    0
    MacUser seit:
    13.01.2004
    die 0.15 mit dem Installer lässt sich auf jeden Fall einfachst installieren, wenn das für dich ein entscheidung-kriterium ist.

    Änderungen seit 0.15 gibts dann hier:
    http://www.mysql.com/doc/en/News-4.0.16.html
    http://www.mysql.com/doc/en/News-4.0.17.html
    http://www.mysql.com/doc/en/News-4.0.18.html
    http://www.mysql.com/doc/en/News-4.0.19.html

    Vielleicht hilft Dir das ein bischen?
     
    Zuletzt von einem Moderator bearbeitet: 24.10.2015
  3. gruenekiwi

    gruenekiwi Thread Starter MacUser Mitglied

    Beiträge:
    4
    Zustimmungen:
    0
    MacUser seit:
    18.02.2004
    Entscheidungshilfe...

    Hi,

    danke, aber die 0.18 er Version ist auch eine .pkg - Datei mit 11,1 MB, dürfte also ähnlich komfortabel ablaufen.
    Was ich nur nicht versteh: die ältere Version hat 4,7 MB, hat noch MySQL.prefPane, was sich wohl in die Systemeinstellungen einnistet und dann noch Treiber und pdf-Books.
    Die neue kommt nur mit StartupItem.
    1. Was ist also der Unterschied?
    2. Laufen beide auf os x 10.3.2. Client?
    3. Merkt man als DB-Anfänger die gefixten Bugs der neuen Release?

    Danke nochmal!
     
Die Seite wird geladen...

Diese Seite empfehlen