2x AudioWerk8 für 16ch: Knackser

  1. fibbo

    fibbo Thread Starter MacUser Mitglied

    Mitglied seit:
    06.03.2005
    Beiträge:
    56
    Zustimmungen:
    2
    Hi,

    ich hab grade nen 700er PowerMac 1 Gb Ram auf dem Tisch mit Logic 4.8 und zwei AW8 drinnen. Allerdings zwei Unterschiedliche, die eine ist die mit den weiter auseinanderliegenden Chinch-Buchsen (wohl die erste) und die andere ist wohl eine Rev2.
    Trotz Verbindung der digitalen Ein-Ausgänge mit gutem und kurzem Kabel treten reichlich Wordclock-Knackser auf. Den Buffer habe ich schon mal verstellt, es treten trotzdem Knackser auf. Weiss jemand ob das an den unterschiedlichen Karten liegt? oder anders gefragt: Gibt es Systeme mit 2 neueren Karten die knacksfrei laufen? Dann kauf ich einfach noch eine.

    EDIT: Ich fahre unter OS 9.2.2

    fibbo
     
    fibbo, 11.02.2007
    #1
  2. Leachim

    Leachim

    Leachim, 11.02.2007
    #2
  3. fibbo

    fibbo Thread Starter MacUser Mitglied

    Mitglied seit:
    06.03.2005
    Beiträge:
    56
    Zustimmungen:
    2

    Vielen Dank! ich hab nämlich probleme beim Suchen und ich komme nicht ins Logic User Forum rein.


    EDIT: Hmmm, diesen Beitrag hab ich schon gelesen, da steht nicht viel wegen den Knacksern. Und ich fahre unter OS 9.2.2, das hatte ich nicht erwähnt und bessere das aus.

    cu fibbo
     
    fibbo, 11.02.2007
    #3
Die Seite wird geladen...
Ähnliche Themen - AudioWerk8 16ch Knackser
  1. Nicoletto
    Antworten:
    5
    Aufrufe:
    379
    Nicoletto
    18.10.2007
  2. bin_ichs?
    Antworten:
    10
    Aufrufe:
    4.284
    tasha
    25.01.2006
  3. sre.ibook
    Antworten:
    5
    Aufrufe:
    624
    Leachim
    28.11.2005
  4. macphisto

    Audiowerk8 kaputt???

    macphisto, 06.08.2004, im Forum: Audio
    Antworten:
    10
    Aufrufe:
    731
    macphisto
    08.08.2004
  5. madito
    Antworten:
    4
    Aufrufe:
    683
    xilephon
    08.09.2004