128bit Verschlüsselung/ibook600/AirPort3/3com AccessPoint

  1. macblum

    macblum Thread StarterMacUser Mitglied

    Mitglied seit:
    21.05.2003
    Beiträge:
    327
    Zustimmungen:
    1
    Hi zusammen!

    Seitdem ich auf 128bit-Verschlüsselung umgeschaltet habe kommt mein ibook 600 nicht mehr ins Netz.

    Hardware: 3com Access Point 2000 hängt an Draytek Vigor 2200.
    Per Funk komuniziert ein Medion MD6200 mit Win XP fehlerfrei (inzwischen, schwitz!!!). Seitdem aber mein ibook mit AirPort 3-Karte nicht mehr.

    Natürlich muß ich ein Kennwort zur Verbindung eingeben, aber er weist sowohl ASCII als auch HEX ab.

    Was tun?

    Ach ja: unverschlüsselt liefen beide Notebooks problemlos. Das Netz ansich steht also. AccessPoint und Medion sind auf 128 bit eingestellt, sonst würden sie ja jetzt nicht laufen.

    Wie und wo gebe ich das AirPort-Kennwort richtig ein? Ich habe zur Auswahl "Kennwort", "40 bit ...", "128bit ASCII" und "128bit HEX" ...!

    Ich habe etwas von "in Anführungszeichen" und Dollarzeichen gelesen. Ist das die Lösung? Wie geht es genau????

    Danke
     
    macblum, 21.05.2003
  2. Homer

    HomerMacUser Mitglied

    Mitglied seit:
    22.03.2003
    Beiträge:
    1.242
    Zustimmungen:
    7
    Bei den 128Bit-Keys muss einfach ein $ (Dollarzeichen) vor das eigentliche Passwort.

    Schau mal auf meiner Seite (gerade im Aufbau, unten ist ein Link zu:) Einrichten von DLINK-Router und Airport-karte! Vielleicht hilft dir das weiter.

    Homer
     
    Homer, 21.05.2003
  3. macblum

    macblum Thread StarterMacUser Mitglied

    Mitglied seit:
    21.05.2003
    Beiträge:
    327
    Zustimmungen:
    1
    Hi Homer,

    $-Zeichen vor den Hexadezimal-String (also 27 Zeichen, Dollar plus 26)?
    Wenn ich die ASCII-Variante versuche muß ich es in Anführungszeichen setzten?

    Welchen Menüpunkt muß ich in der AirPort-Konfig nehmen? "Kennwort", "128 ASCII" oder "128 HEX"?

    Gruß
     
    macblum, 21.05.2003
  4. Homer

    HomerMacUser Mitglied

    Mitglied seit:
    22.03.2003
    Beiträge:
    1.242
    Zustimmungen:
    7
    Jo genau also:

    $ und dann die 26 Zeichen.

    WELCHEN du nimmst, kommt drauf an, wie dein AccessPoint eingestellt is: Ich hab bei mir HEX. Wichtig dabei: nur buchstaben von A-F und zahlen von 0-9 verwenden!!!
    Steht aber alles auf der Page.

    http://www.baumweb.de (hatte ich vorhin vergessen)

    Homer
     
    Homer, 21.05.2003
  5. macblum

    macblum Thread StarterMacUser Mitglied

    Mitglied seit:
    21.05.2003
    Beiträge:
    327
    Zustimmungen:
    1
    Das ist die Lösung!

    Okay, es läuft. Von allem etwas!

    1. Ich habe den Code hexadezimal eingegeben.
    2. Auf dem Medion und Win XP habe ich die Konfiguration entgegen den Herstellerangaben über die Windows-Enstellungen gemacht, nicht über die Software des Drittanbieters (auch in HEX!!!!)
    3. Auf dem iBook mit OS-X habe ich den HEX-Code mit vorangestelltem $-Zeichen eingegeben.

    Und hier der Clou:

    4. Auf dem 3com AccessPoint mußte ich den ersten der vier möglichen Keys auswählen. Nur den erkennt der Apple (bei AccessPoints von Drittanbietern). Unter XP muß man natürlich auch den 1. Key einstellen, denn dort kann man ja wählen!

    Ich weiß nicht, ob das der einzige Weg ist, aber zumindest läuft das WLAN nun sicher! Warum will ich garnicht wissen (eigentlich doch!).

    Also: alles in hex, nur den ersten Schlüssel nehmen, ausnahmsweise Windows vertrauen, nicht den Fremdanbietern, bei Apple mit $ - that's it!

    clap drumm
     
    macblum, 22.05.2003
  6. Homer

    HomerMacUser Mitglied

    Mitglied seit:
    22.03.2003
    Beiträge:
    1.242
    Zustimmungen:
    7
    Hm, kann ich grad nicht so ganz nachvollziehen: standen da schon Keys drin???

    Was ich dir noch empfehle:
    Aktiviere noch den MAC-Filter: stell diesen so ein, dass nur Rechner mit den angegebenen MAC-Adressen an den Accesspoint dürfen.
    Somit biste doppelt abgesichert.

    Homer
     
    Homer, 22.05.2003
  7. bischl75

    bischl75MacUser Mitglied

    Mitglied seit:
    01.11.2003
    Beiträge:
    84
    Zustimmungen:
    0
    Verschlüsselungsproblem

    Hallöchen,

    wie kann ich eigentlich meinem Nachbarn , welcher nen MS-Rechner mit WLAN Karte hat, an unserem Internetanschluß über airport extreme teilzuhaben, ohne das ich die 128 bit Verschlüsselung deaktiviere?

    Scheinbar muß er das Netzwerkkennwort in hexadezimaler Schreibweise eingeben, aber weiter komme ich nicht.....

    Hättet Ihr Lösungen?

    Danke
     
    bischl75, 15.09.2004
  8. Homer

    HomerMacUser Mitglied

    Mitglied seit:
    22.03.2003
    Beiträge:
    1.242
    Zustimmungen:
    7
    Ja genau so gehts.
    Wo ist das Problem? Bekommt er die Verbindung zu deinem WLAN?

    Achte drauf, dass er ne IP bekommt, dass der Router auch eingetragen ist als DNS.

    Homer
     
    Homer, 15.09.2004
  9. bischl75

    bischl75MacUser Mitglied

    Mitglied seit:
    01.11.2003
    Beiträge:
    84
    Zustimmungen:
    0
    Ich weine gleich, Homer....

    Ich bemühe mich wirklich, aber woher soll ich denn wissen wie mein
    Kennwort hexadezimal geschrieben wird...????

    Bisher hat immer alles geklappt, ohne solche Kenntnisse--und das ist ja auch der große Vorteil-- ichhabe airport--1&1 DSL--3 apple rechner
    und jetzt werde ich mit Begriffen wie hexadezimalen Kennworten konfrontiert--bitte helft mir :confused:


    Vielen Dank
     
    bischl75, 15.09.2004
  10. Homer

    HomerMacUser Mitglied

    Mitglied seit:
    22.03.2003
    Beiträge:
    1.242
    Zustimmungen:
    7
    Ja das Kennwort steht doch in der Airport drin! Das hast du doch vergeben!

    Homer
     
    Homer, 15.09.2004
Die Seite wird geladen...