10.4.7 Problem mit (Lexmark)Drucker!!!

  1. Pixsigner

    Pixsigner Thread StarterMacUser Mitglied

    Mitglied seit:
    03.10.2006
    Beiträge:
    34
    Zustimmungen:
    0
    Hallo Zusammen,

    vielleicht hat jemand die Lösung meines Problems, da ich echt langsam ratlos bin. Ich verwende nebenbei einen Lexmark Optra S 1650 s/w Laserdrucker. Hatte unter 10.3 und auch sonst nie probleme mit irgendwas.
    Seit ich nun 10.4(7) verwende taucht neuerdings folgendes Problem auf:

    Nach Erteilung eines Druckauftrages, wird das Dokument gedruckt, jedoch geht der Drucker NICHT mehr zurück in Standby Modus, sondern bleibt belegt. Das System weißt den Druckauftrag jedoch als abgeschlossen aus. Erst nach ausschallten des Druckers, läßt sich wieder Drucken.

    Ein Update der Treiber mit den neusten 10.4 Versionen von der Lexmark HP ergab keine Lösung des Problems. Auch die "Vernichtung" sämtlicher, mit dem System installierter unnötiger Treiber brachte mich bis dato nicht weiter. Ebenso ein Reset des Druckers/Menüs. Auch diverse Neuinstalationen des Druckers sowie entfernen in Verbindung mit dem Drucker-Dienstprogramm (wie ich mal in der Mac-Welt gelesen habe) verlief ergebnislos.

    Bin mittlerweile etwas ratlos! Hat vielleicht einer von euch das gleiche Problem oder noch einen Lösungsansatz?

    Danke + Gruß

    Alex
     
    Pixsigner, 16.10.2006
Die Seite wird geladen...
Ähnliche Themen - Problem (Lexmark)Drucker
  1. Matte777
    Antworten:
    0
    Aufrufe:
    98
  2. mgamer
    Antworten:
    3
    Aufrufe:
    204
    Stargate
    16.07.2017
  3. K2vp
    Antworten:
    3
    Aufrufe:
    161
  4. hpdrucker
    Antworten:
    6
    Aufrufe:
    166
    hpdrucker
    26.06.2017
  5. futureformer
    Antworten:
    10
    Aufrufe:
    242
    Maulwurfn
    04.06.2017