10.3 auf 10.4 - Mac geht bei Installation einfach aus

Dieses Thema im Forum "Mac OS X" wurde erstellt von !42, 30.01.2007.

  1. !42

    !42 Thread Starter MacUser Mitglied

    MacUser seit:
    23.10.2005
    Beiträge:
    1.301
    Zustimmungen:
    79
    Ich habe grade das 10.4er System erhalten und möchte mein 10.3 nun aktualisieren. Ich lege die DVD ein, klicke auf das Symbol, starte neu. Jetzt kommt der bekannte weiße Startbildschirm mit dem Wartesymbol. Es läuft ca. 1 Minute, dann geht das Mac einfach AUS. Was nun? :confused:
     
  2. Lightspeed

    Lightspeed MacUser Mitglied

    MacUser seit:
    30.07.2003
    Beiträge:
    990
    Zustimmungen:
    167
    Schreib mal was über die näheren Umstände … welcher Mac, welche Version von 10.3. usw.

    So ist das ein bisserl wenig …
     
  3. maceis

    maceis MacUser Mitglied

    MacUser seit:
    24.09.2003
    Beiträge:
    16.661
    Zustimmungen:
    596
    Gerade beim Upgrade auf 10.4 würde ich ohnehin eine komplette Neuinstallation empfehlen, da sich doch einige Dinge geändert haben.
    Beim Drüberinstallieren bleiben einige Altlasten erhalten.
     
  4. GerhardK10

    GerhardK10 MacUser Mitglied

    MacUser seit:
    06.10.2004
    Beiträge:
    456
    Zustimmungen:
    8
    Hallo,
    wollte auch von 10.3.9 auf 10.4.2 umstellen.

    Jetzt ist meine Platte aber geteilt und auf einem Part. ist 9.2. installiert.
    Geht mir da was verloren wenn ich neuinstalliere und nicht nur aktualisiere ?

    Sorry, habe das noch nie gemacht.
    Wie muss ich vorgehen ???

    Danke Euch
     
  5. !42

    !42 Thread Starter MacUser Mitglied

    MacUser seit:
    23.10.2005
    Beiträge:
    1.301
    Zustimmungen:
    79
    Das Problem ist gelöst.

    Ich habe die CD eingelegt und dann auf installieren geklickt. Das war falsch. Man legt die CD ein, macht den Computer aus, wartet kurz und startet neu während man die Taste C gedrückt hält. DANN hats bei mir geklappt.
     
Die Seite wird geladen...

Diese Seite empfehlen