10.3 auf 10.4 - Mac geht bei Installation einfach aus

!42

Aktives Mitglied
Thread Starter
Registriert
23.10.2005
Beiträge
1.372
Ich habe grade das 10.4er System erhalten und möchte mein 10.3 nun aktualisieren. Ich lege die DVD ein, klicke auf das Symbol, starte neu. Jetzt kommt der bekannte weiße Startbildschirm mit dem Wartesymbol. Es läuft ca. 1 Minute, dann geht das Mac einfach AUS. Was nun? :confused:
 

Lightspeed

Aktives Mitglied
Registriert
30.07.2003
Beiträge
1.732
Schreib mal was über die näheren Umstände … welcher Mac, welche Version von 10.3. usw.

So ist das ein bisserl wenig …
 

maceis

Aktives Mitglied
Registriert
24.09.2003
Beiträge
16.880
Gerade beim Upgrade auf 10.4 würde ich ohnehin eine komplette Neuinstallation empfehlen, da sich doch einige Dinge geändert haben.
Beim Drüberinstallieren bleiben einige Altlasten erhalten.
 

GerhardK10

Mitglied
Registriert
06.10.2004
Beiträge
466
Hallo,
wollte auch von 10.3.9 auf 10.4.2 umstellen.

Jetzt ist meine Platte aber geteilt und auf einem Part. ist 9.2. installiert.
Geht mir da was verloren wenn ich neuinstalliere und nicht nur aktualisiere ?

Sorry, habe das noch nie gemacht.
Wie muss ich vorgehen ???

Danke Euch
 

!42

Aktives Mitglied
Thread Starter
Registriert
23.10.2005
Beiträge
1.372
Das Problem ist gelöst.

Ich habe die CD eingelegt und dann auf installieren geklickt. Das war falsch. Man legt die CD ein, macht den Computer aus, wartet kurz und startet neu während man die Taste C gedrückt hält. DANN hats bei mir geklappt.
 
Oben Unten