10.3.5 stürzt nach anschließen des Patchkabels ab

  1. EchoMac

    EchoMac Thread Starter MacUser Mitglied

    Mitglied seit:
    12.11.2004
    Beiträge:
    342
    Zustimmungen:
    0
    Hello leute,

    hab einen i-mac mit 10.3.5 und 640MB Arbeitsspeicher.
    Seit Freitag kann ich den blauen i-mac vergessen.
    bis jetzt gab aufjendenfall keine Probleme! War einfach hervorragen mit ihm kleine Sachen zu arbeiten.

    Aber ich hab eine Mail bekommen mit einem PDF (Preislisten) und mit kommt es vor seit ich das PDF geöffnet habe spinnt der i-mac.

    Ich bekomme jetzt immer den grauen bildschirm mit der 4 oder 5 Sprachigen Fehlermeldung "halten sie den Einschaltknopf so lange gedrückt bis der Rechner ausgeschalten ist und starten sie neu" (Oder so ähnlich)

    Aber wenn ich das Patchkabel vom Netzwerk trenne und ich mich mit den User einlogge dann läuft er weiter. Sobald ich das Patchkabel anstecke ist er wieder tot.
     
    EchoMac, 07.11.2005
    #1
  2. lundehundt

    lundehundt MacUser Mitglied

    Mitglied seit:
    22.02.2003
    Beiträge:
    17.769
    Zustimmungen:
    881
    Was du da siehst ist eine sogenannte Kernelpanik. Wenn die Kernelpanic nur auftritt wenn du am Netzwerke haengst, duerfte es eine Unvertraeglichkeit mit einem Netzwerktreiber eines Drittherstellers sein.

    Eine Kernel Panic kann aber auch von defekter Hardware ausgeloesst werden (z.B. RAM) oder einem Ethernet Controller.

    Wenn es fuer den Rechner schon eine Hardware Test CD gibt wuerde ich die mal laufen lassen.

    Ein weitere Test koennte sein, mal einen neuen user anzulegen und schauen ob bei dem die gleichen Probleme auftauchen. Dann laesst sich der Fehler zumindest mal zwischen user Verzeichnis und System eingrenzen.
     
    lundehundt, 07.11.2005
    #2
  3. EchoMac

    EchoMac Thread Starter MacUser Mitglied

    Mitglied seit:
    12.11.2004
    Beiträge:
    342
    Zustimmungen:
    0
    Hardware Test erfolgreich ohne Fehlermeldungen!
    Ich hab jetzt das Profil wegkopiert auf eine externe Platte und leg meinen neuen user an.
     
    EchoMac, 07.11.2005
    #3
  4. EchoMac

    EchoMac Thread Starter MacUser Mitglied

    Mitglied seit:
    12.11.2004
    Beiträge:
    342
    Zustimmungen:
    0
    Auch bei löschen des alten useres und anlegen eines neuen benutzers errscheint die boshafte Fehlermeldung.

    Ich kann einfach nichts machen sobald ich das Netzwerkkabel (ethernet) anstecke.

    Soll ich versuchen die Platte zu formatieren und das System neu aufzusetzten??
     
    EchoMac, 07.11.2005
    #4
  5. wegus

    wegus MacUser Mitglied

    Mitglied seit:
    13.09.2004
    Beiträge:
    14.982
    Zustimmungen:
    1.545
    Das klingt aber sehr nach einem defekten Netzwerktreiber! Hast Du einen Festplattencheck gemacht? Das klingt fast nach ein paar defekten Blöcken ( vielleicht aus der Aktion mit der PDF-Datei?). Eine Neuinstallation ist da nat. etwas übertrieben, sollte aber helfen.
     
    wegus, 07.11.2005
    #5
  6. EchoMac

    EchoMac Thread Starter MacUser Mitglied

    Mitglied seit:
    12.11.2004
    Beiträge:
    342
    Zustimmungen:
    0
    Gute Leute in etwas über einer Stunde kann ich euch mehr sagen. Habe gerade von CD gebootet und installiere das System neu! Aber ich werde auch gleich das 10.3.9er Update drauf installieren. Bin gespannt wie es nach der Neuinstallation läuft.

    Hoffentlich daucht der Fehler danach nicht mehr auf.
     
    EchoMac, 07.11.2005
    #6
Die Seite wird geladen...
Ähnliche Themen - stürzt nach anschließen
  1. Helpmeplease
    Antworten:
    15
    Aufrufe:
    957
    oneOeight
    21.11.2016
  2. patg
    Antworten:
    0
    Aufrufe:
    126
    patg
    04.11.2016
  3. ericsson
    Antworten:
    10
    Aufrufe:
    666
    ericsson
    20.09.2016
  4. maxe2000
    Antworten:
    5
    Aufrufe:
    10.905
    ErniMC
    12.04.2012
  5. Hellcat
    Antworten:
    18
    Aufrufe:
    5.142
    standarduser
    13.08.2012