0SX startet nicht mehr

  1. Reiner

    Reiner Thread Starter MacUser Mitglied

    MacUser seit:
    13.02.2003
    Beiträge:
    64
    Zustimmungen:
    0
    Hallo!
    Mein G4 startet nicht mehr mit OSX. Nach dem AuswŠhlen des Startvolumes und einem Neustart erscheint immer das OS 9 - Mac-Gesicht und links oben dreht sich eine bunte Scheibe, die dann stehen bleibt.

    FrŸher hat das immer problemlos funktioniert.

    †ber Tipps und RatschlŠge wŸrde ich mich sehr freuen...

    Danke,
    Reiner
     
  2. TobyMac

    TobyMac MacUser Mitglied

    MacUser seit:
    19.11.2002
    Beiträge:
    2.742
    Zustimmungen:
    0
    kannst du mit gedrückter ALT-Taste hochfahren und dann OSX auswählen, oder einfach während des startens die X-Taste gedrückt halten ?
     
  3. Reiner

    Reiner Thread Starter MacUser Mitglied

    MacUser seit:
    13.02.2003
    Beiträge:
    64
    Zustimmungen:
    0
    ...wenn ich mit gedrŸckter alt-Taste starte kann ich nur das 9er-System auswŠhlen. Der Ordner mit dem 10er wird nicht zur Auswahl angeboten.

    Mit X-Taste m٤te ich erst ausprobieren.
    Kann ich aber erst heute Abend machen - bin momentan nicht an meinem Rechner zuHause....
     
  4. TobyMac

    TobyMac MacUser Mitglied

    MacUser seit:
    19.11.2002
    Beiträge:
    2.742
    Zustimmungen:
    0
    Hast du denn beide Systeme auf einer Partition ?
     
  5. Reiner

    Reiner Thread Starter MacUser Mitglied

    MacUser seit:
    13.02.2003
    Beiträge:
    64
    Zustimmungen:
    0
    ...ja! Ich habe nichts partizipiert. Sollte ich das machen?

    Was passiert wenn ich die X-Taste gedrŸckt halte?

    Der Disc Doctor meldet Ÿbrigens "Ernsthafte Prpbleme" und bringt eine Meldung, dass mehrere Systemordner vorhanden sind....
     
  6. TobyMac

    TobyMac MacUser Mitglied

    MacUser seit:
    19.11.2002
    Beiträge:
    2.742
    Zustimmungen:
    0
    mit gedrückter X-Taste startet eigentlich OS X.

    Ernsthafte Probleme sind natürlich nicht gut, aber welchen Disk Doktor hast du denn genommen ? Den 7er ?

    Oder den 6er ? Der ist ja noch nicht für OSX optimiert. Also weiß ich nicht ob das normal ist, dass er meckert !
     
  7. Reiner

    Reiner Thread Starter MacUser Mitglied

    MacUser seit:
    13.02.2003
    Beiträge:
    64
    Zustimmungen:
    0
    ..es war der Disc Doctor Version 3.5! :)
    Wenn ich mit X-Taste hochfahre klappt es auch nicht.
    Er findet das System nicht...
     
Die Seite wird geladen...

Diese Seite empfehlen