Zweites System OSX

Dieses Thema im Forum "Mac OS X" wurde erstellt von Sini, 23.08.2003.

  1. Sini

    Sini Thread Starter MacUser Mitglied

    Beiträge:
    6
    Zustimmungen:
    0
    MacUser seit:
    23.08.2003
    Ich habe einen blauen G3 der mit OSX 10.2.6 prima läuft. Jetzt habe ich eine zweite grosse Harddisk reingemacht und habe das System von der kleinen geklont. Ich kann aber nicht davon starten (-> Systemerweiterung ->Startvolume kann ich auswählen, aber er fährt von der alten Pladde hoch.
    Dann habe ich das 10.2 von der original CD auf der neuen HD installiert, bin aber immer noch nicht fähig, von dieser zweiten Harddisk via Startvolume hochzufahren.
    Mach ne Wette, dass ich da was übersehe, falsch einstelle oder so.
    Übrigens, die neue Harddisk ist partitioniert und sollte eigentlich bootfähig initialisiert sein.
    Soll ich das Ding mal als eine Pladde formatieren (ohne zu partitionieren)
    Danke für Eure Tips!
     
  2. RDausO

    RDausO MacUser Mitglied

    Beiträge:
    1.456
    Zustimmungen:
    28
    MacUser seit:
    16.06.2003
    Hi,
    erst mal starten mit der "alt"-Taste, vielleicht packt er es dann.
    Dann würde ich mal die erste Platte wegmachen, einfach ein Kabel ziehen und schauen ob´s dann funzt.
    Die Zeit des Partitionierens ist doch vorbei! In irgendeiner frühen Serie musste damals auch noch das 10-er-System innerhalb eines Bereiches sein, seit fast alles auf dem 10-er läuft würde ich nicht mehr partitionieren, also eher mal nochmals löschen und dann rüberclonen.

    Gruß RD
     
Die Seite wird geladen...

Diese Seite empfehlen