XPress Tags - style nicht erkannt nach <\#13>

Dieses Thema im Forum "Layout" wurde erstellt von macwander, 18.10.2005.

  1. macwander

    macwander Thread Starter MacUser Mitglied

    Beiträge:
    857
    Zustimmungen:
    3
    MacUser seit:
    28.05.2005
    Hallo,
    ich bekomme ascii Text aus einer Datenbank.
    Die Absätze sind mit <\#13> gemacht, was beim Import auch brav in einen neuen Absatz umgewandelt wird.
    Aber danach werden Stilformatanweisungen ignoriert.

    @GroupName:xxx<\#13>@Name:Hallo<\#13>@Nr:Nr. 4711

    GroupName wird noch richtig formatiert, dann gehts aber weiter, indem @Name hingeschrieben anstatt interpretiert wird.
    Wie kann ich nochmal bestimmen, dass da eine neue Stilvorlage kommt.

    danke
     
  2. Joscha

    Joscha MacUser Mitglied

    Beiträge:
    18
    Zustimmungen:
    1
    MacUser seit:
    21.11.2003
    <\#13> ist sch...

    Wenn ihr den Export änden könnt, dann ersetzt den Befehl "<\#13>" einfach durch ganz normale Absätze.

    Also:
    @GroupName:xxx
    @Name:Hallo
    @Nr:Nr. 4711

    oder
    wenn du auf die schnelle keine Exportänderung bekommst,
    dann importiere die ASCII-Datei und
    deaktiviere das Feld "Einschlielich Stielvorlagen".
    dann
    mit "Suchen und Ersetzten" <\#13> in \p umwandeln,
    den Text dann wieder als ASCII-Text sichern und diese
    Version "Einschlielich Stielvorlagen" importieren.

    ist zwar von hinten durch die Brust ins Auge geschossen,
    funktioniert aber.
     
  3. macwander

    macwander Thread Starter MacUser Mitglied

    Beiträge:
    857
    Zustimmungen:
    3
    MacUser seit:
    28.05.2005
    das Problem sind die ganz normalen Absätze, die bekomm ich leider (vorerst) nicht.

    das mit dem \p geht leider nicht.
    weder <\p> noch \p wirkt als Absatz. Ist auch in der Hilfe nirgends so angeführt.

    hast du es selber schon mal probiert, oder vermutest du einfach das p weil die absatzmarke so ähnlicih aussieht und es in html auch so geht? (ich habs nämlich deswegen so schon irgendwann mal probiert)
     
  4. macwander

    macwander Thread Starter MacUser Mitglied

    Beiträge:
    857
    Zustimmungen:
    3
    MacUser seit:
    28.05.2005
    der programmierer fragt, wie ich das Return haben möchte, er kann jedes machen - als code. einfach ein return reinmachen, scheint schwer zu sein für ihn...

    habs grad mit <\#13><\#10>
    probiert, - geht auch nicht. es werden brave returns, aber die stilvorlage wird nachher nicht interpretiert.
     
    Zuletzt bearbeitet: 18.10.2005
  5. macwander

    macwander Thread Starter MacUser Mitglied

    Beiträge:
    857
    Zustimmungen:
    3
    MacUser seit:
    28.05.2005
    Gibt es nicht ein Tag, das mitteilt, dass die aktuelle Stilvorlage ihre gültigkeit verliert und eine neue kommt? umgekehrt ist es <$>.
     
Die Seite wird geladen...
Ähnliche Themen - XPress Tags style
  1. tom71
    Antworten:
    6
    Aufrufe:
    576
  2. die.sabine
    Antworten:
    0
    Aufrufe:
    310
  3. Pinzgau
    Antworten:
    5
    Aufrufe:
    1.057
  4. es99musik
    Antworten:
    2
    Aufrufe:
    963
  5. Kester
    Antworten:
    0
    Aufrufe:
    739

Diese Seite empfehlen