Xounds ist stumm!

Dieses Thema im Forum "Mac OS X" wurde erstellt von TaliaAlGhul568, 02.08.2005.

  1. TaliaAlGhul568

    TaliaAlGhul568 Thread Starter MacUser Mitglied

    Beiträge:
    5
    Zustimmungen:
    0
    Registriert seit:
    24.09.2003
    Hallo zusammen,

    zuerst einmal: Eure Foren sind echt klasse! Ich arbeite schon länger mit Mac OS X und hab' hier schon so oft Hilfe gefunden, aber jetzt muß ich doch auch mal schreiben, weil ich nicht weiter weiß.

    Ich hab' einen iMac G5 mit Mac OS X 10.4, auf dem ich vor längerer Zeit schon Xounds installiert habe. Hat auch alles ganz wunderbar geklappt, bis ich vorhin das Programm MPlayer downgeloaded und installiert habe. (Ich weiß nicht, ob's wirklich was damit zu tun hat, aber das war das Einzige, was ich gemacht habe. Ich hab's auch gleich wieder weggeschmissen, weil's eh nicht gescheit lief.) Auf jeden Fall ist Xounds jetzt völlig stumm! Ich hab' schon die Rechte repariert, Xounds de- und neu installiert, die Datei com.unsanity.xounds.plist gelöscht, und weiß jetzt nicht mehr, was ich noch machen kann. Ich liebe meinen iMac, aber mir fehlt das Geklicker und Geklacker.... :(

    Wäre super, wenn Ihr mir helfen könntet!
    Danke schonmal im Voraus!
     
  2. Sonic

    Sonic MacUser Mitglied

    Beiträge:
    1.504
    Zustimmungen:
    5
    Registriert seit:
    06.05.2003
    "Klackert" es bei keinem der installierten Soundsets ? Wie sieht es mit
    den Tonzuweisungen in den Xounds-Preferences aus ? Kann es sein, daß
    die Liste hier leer ist ?

    EDIT:

    BTW: Willkommen im Forum ! :D
     
  3. TaliaAlGhul568

    TaliaAlGhul568 Thread Starter MacUser Mitglied

    Beiträge:
    5
    Zustimmungen:
    0
    Registriert seit:
    24.09.2003
    Also, ich hab' nur das Custom Soundset, und dabei hab' ich den meisten Aktionen eine AIFF-Datei zugeordnet. Die kann ich mir innerhalb von Xounds auch noch anhören, nur bei den Aktionen selbst tut sich halt nix mehr....
    Das Einzige, was ich noch höre, ist das Hineinwerfen in den Müll und das Leeren des Mülls. Alles andere ist weg.
     
  4. TaliaAlGhul568

    TaliaAlGhul568 Thread Starter MacUser Mitglied

    Beiträge:
    5
    Zustimmungen:
    0
    Registriert seit:
    24.09.2003
    Nochmal hallo...

    kann gar nicht glauben, daß hier wirklich sonst niemand wenigstens einen kleinen Tip für mich hat??!!

    Hab' auch schon ganz kurz an eine Neu-Installation gedacht, die Idee aber wieder verworfen, weil der Mac ansonsten wirklich rund läuft, und wir beide keine Lust auf die Arbeit haben... ;)
    (Ist nur jetzt so ruhig auf'm Schreibtisch....)

    Aber vielleicht hat ja doch noch einer eine Idee?? *hoff*
    Bis dahin noch'n schönen Abend! :)
     
  5. guidoz

    guidoz MacUser Mitglied

    Beiträge:
    136
    Zustimmungen:
    0
    Registriert seit:
    24.02.2004
    Hallo,

    ich habs jetzt auch nochmal neu installiert auf meinem Intel iMac,
    da die 2.4 von Xounds ein Universal-Binary sein soll, aber es ist wie im
    Thread beschrieben auch leider nur Ruhe :-((

    MPlayer hab ich auch auf dem iMac, hab das Problem diesem aber nicht nicht zugeordnet.

    Gruesse
    Guido.
     
Die Seite wird geladen...
Ähnliche Themen - Xounds stumm
  1. tywox
    Antworten:
    0
    Aufrufe:
    980
  2. Krolog
    Antworten:
    4
    Aufrufe:
    1.241
  3. StickiMac
    Antworten:
    4
    Aufrufe:
    821
  4. Funky_Stu
    Antworten:
    11
    Aufrufe:
    1.152
  5. mruehrig
    Antworten:
    5
    Aufrufe:
    2.566

Diese Seite empfehlen