X11 Problem

Dieses Thema im Forum "Andere" wurde erstellt von Piccolo2045, 24.01.2007.

  1. Piccolo2045

    Piccolo2045 Thread Starter MacUser Mitglied

    Beiträge:
    36
    Zustimmungen:
    0
    MacUser seit:
    24.01.2007
    Moin,

    mein zweites Topic und schon wieder ein Poblem :confused:...

    Ich habe mir gestern die neue Version von Gimp und und FreeCiv runtergeladen, dafür wird X11 benötigt (BTW: Wer kann mir mal genau erklären wofür das gut ist?)...
    Ich will die Programme starten und bekomme die Fehlermeldung das X11 benötigt wird... Gut lade ich mir das aktuelle X11 Update (2.x.x) runter und will das installieren. Dann bekomm ich die Fehlermeldung das es nicht für mein System gültig ist. Alles klar, dann wirds bestimmt noch gar nicht installiert sein. Lade mir also die Version 1.0 runter und will das installieren. Darauf bekomm ich die Fehlermeldung das diese Version älter ist als die auf meinem System :confused:.

    Was nun?
    Habe ein MacBook mit Tiger in der neuesten Version.
    Wenn ich X11 mit Spotlight suche finde ich gar nichts... Muss ich X11 von der beigelegten DVD nachinstallieren? Dann versteh ich aber nicht die Fehlermeldung das die Version 1.0 älter ist als die auf meinem System?!

    Fragen über Fragen...

    MfG
    Piccolo2045
     
  2. t_h_o_m_a_s

    t_h_o_m_a_s MacUser Mitglied

    Beiträge:
    11.638
    Medien:
    10
    Zustimmungen:
    1.421
    MacUser seit:
    24.05.2003
    ### sinnloses fullquoting entfernt von maceis - der zitierte Beitrag steht doch unmittelbar darüber :Oldno: ###
    ### Bitte hier unter Punkt 6 nachlesen! ###

    jo, die X11 Version im Netzt geht IMHO nur für Panther, warum auch immer. Du musst von deiner DVD nachinstallieren. Ohne Gewähr, aber so hab´ich das verstanden.

    Gruß Th.
     
    Zuletzt von einem Moderator bearbeitet: 24.01.2007
  3. jimbojones

    jimbojones MacUser Mitglied

    Beiträge:
    460
    Zustimmungen:
    5
    MacUser seit:
    29.12.2005
    Hey, genau das gleiche Problem habe ich auch, habe aber einen PPC Mini...
    Weiß da jemand Rat?
     
  4. jimbojones

    jimbojones MacUser Mitglied

    Beiträge:
    460
    Zustimmungen:
    5
    MacUser seit:
    29.12.2005
    Von der CD kommt bei mir die Fehlermeldung, dass diese Version älter ist als die auf meinem System. Verstehe ich irgendwie nicht..
     
  5. Maconym

    Maconym MacUser Mitglied

    Beiträge:
    417
    Zustimmungen:
    4
    MacUser seit:
    08.10.2003
    ### sinnloses fullquoting entfernt von maceis - der zitierte Beitrag steht doch unmittelbar darüber :Oldno: ###
    ### Bitte hier unter Punkt 6 nachlesen! ###


    Das kann dann sein, wenn eine Software-Aktualisierung stattgefunden hat.
     
    Zuletzt von einem Moderator bearbeitet: 24.01.2007
  6. jimbojones

    jimbojones MacUser Mitglied

    Beiträge:
    460
    Zustimmungen:
    5
    MacUser seit:
    29.12.2005
    ### sinnloses fullquoting entfernt von maceis - der zitierte Beitrag steht doch unmittelbar darüber :Oldno: ###
    ### Bitte hier unter Punkt 6 nachlesen! ###


    Ja gut. Ich hatte es aber vorher nie installiert und mit spotlight finde ich auch nichts. Und openoffice, welches es ja benötigt läuft auch nicht...
     
    Zuletzt von einem Moderator bearbeitet: 24.01.2007
  7. macwuff

    macwuff MacUser Mitglied

    Beiträge:
    1.056
    Zustimmungen:
    64
    MacUser seit:
    21.05.2005
  8. i-gonzo

    i-gonzo MacUser Mitglied

    Beiträge:
    29
    Zustimmungen:
    0
    MacUser seit:
    12.08.2005
    So wie es aussieht, scheint X11 ja schon in der neusten Version auf deinem System installiert zu sein.

    Probiere mal das Programm X11 aus dem Verzeichniss Dienstprogramme zu starten und danach erst das gewünschte Programm. Durch X11 wird der Server gestartet, mit dem sich dann z.b. Gimp verbindet.
     
  9. Piccolo2045

    Piccolo2045 Thread Starter MacUser Mitglied

    Beiträge:
    36
    Zustimmungen:
    0
    MacUser seit:
    24.01.2007
    Update:
    Ich musste es von der DVD installieren, dann ging es. Habe danach sogar gleich ein Update auf die neuste Version bekommen! :)
     
  10. Piccolo2045

    Piccolo2045 Thread Starter MacUser Mitglied

    Beiträge:
    36
    Zustimmungen:
    0
    MacUser seit:
    24.01.2007
    *doppelpost* sorry
     
Die Seite wird geladen...