X11 nicht unter 10.4?

Dieses Thema im Forum "Mac OS X" wurde erstellt von jens96, 23.11.2005.

  1. jens96

    jens96 Thread Starter MacUser Mitglied

    Beiträge:
    4
    Zustimmungen:
    0
    MacUser seit:
    22.11.2005
    Bei dem Versuch X11 unter OS 10.4 zu installieren kommt bei mir die
    Meldung: Sie können X11 nicht auf diesem Volume installieren.
    Es ist bereits neuere Software auf Ihrem Computer installiert.

    Ich hatte zwar unter 10.3 X11 bereits installiert, jedoch habe ich beim
    Umstieg auf 10.4 die HD meines Powerbooks auf eine externe Platte
    gespiegelt und die HD im PB komplett platt gemacht.

    Aöso warum bekomme ich dann so eine Meldung. Auserdem benötige
    ich X11 um MATLAB laufen zu lassen.

    Help, I need sombody´s help!!!
     
  2. arona.at

    arona.at MacUser Mitglied

    Beiträge:
    2.988
    Zustimmungen:
    173
    MacUser seit:
    27.10.2005
    hast du das x11 von da tiger dvd genommen oder ausm web geladen? bei mir hat die web version auch net funktioniert, die von da dvd funkt einwandfrei ...
     
  3. jens96

    jens96 Thread Starter MacUser Mitglied

    Beiträge:
    4
    Zustimmungen:
    0
    MacUser seit:
    22.11.2005
    Danke! Werde ich versuchen.
     
  4. H$\Phi$

    H$\Phi$ MacUser Mitglied

    Beiträge:
    191
    Zustimmungen:
    0
    MacUser seit:
    09.01.2005
    Falls es nicht geklappt hat: hier http://www.charlessoft.com/ Pacifist runterladen, die Tiger DVD rein, X11 User ist ganz unten im Pacifist pkg-Browser.
     
  5. jens96

    jens96 Thread Starter MacUser Mitglied

    Beiträge:
    4
    Zustimmungen:
    0
    MacUser seit:
    22.11.2005
    Von der DVD runter hat es funktioniert. Seltsam oder? Aber danke nochmal für den
    Tipp. Natürlich auch für Plan B vielen Dank
     
  6. klettern6c

    klettern6c MacUser Mitglied

    Beiträge:
    107
    Zustimmungen:
    0
    MacUser seit:
    07.10.2004
    Hallo Jens!
    Ein Blick in deinen Ordner Dienstprogramme hätte dir zeigen müssen, dass X11 bereits installiert ist und zwar, das besagt die Meldung, in einer neueren Version... ;)

    Gruß, Marcus
     
  7. WerniKammi

    WerniKammi MacUser Mitglied

    Beiträge:
    44
    Zustimmungen:
    0
    MacUser seit:
    05.12.2005
    X11

    habe Xcode installiert,aber X11 läßt sich nicht installieren.bei dem versuch,
    kommt die meldung;versuchen sie es später noch einmal.habe daraufhin
    von der apple webseite X11 installiert,nur weiß ich nicht,ob es das selbe ist,
    wie sdk.
     
Die Seite wird geladen...