X11 -> KDE -> .kedinit nicht ausführbar

Diskutiere mit über: X11 -> KDE -> .kedinit nicht ausführbar im Mac OS X - Unix & Terminal Forum

  1. thebigc

    thebigc Thread Starter MacUser Mitglied

    Beiträge:
    190
    Zustimmungen:
    0
    Registriert seit:
    19.09.2003
    Hallole,

    ich hab mit fink kde und gnome installiert. Funkt leider nicht.
    Die .xinitrc ist richtig eingestellt! (KDE)
    Bekomme dann eine eine Fehlermeldung, dass die kdeinit nicht ausgeführt werden kann.
    Rechte sind alle auf ausführbar gasestzt.
    Mit startx von der Konsole sagt er mir er könne einige libs nicht finden.
    Das KDE-Bundle installiert doch alle Abhängigkeiten!?
    Beim installieren hat er Probleme mit Emacs20 - 21. Kann es daran liegen?

    Ich weiß auch net. Hab gestern 4 Stunden mit nem Unixcrack
    die files startkde, .xinitrc usw. studiert.

    Auf meinem alten Imac ist es prima gelaufen, ohne fink.

    Weiß jemand wie ich X11 als >console-User starte?
    Ging früher auch einfach mit startx. Jetzt bringt er nur nen blauen Bildschirm mit Mauszeiger. Kann es sein dass er Quartz ohne WM startet?

    Hoffe jemand kann mir helfen.

    PS. wie schalte ich X-Autentifizierung aus, dass ich über ssh Programme auf meinem Display ausgeben kann?
     
  2. Woulion

    Woulion MacUser Mitglied

    Beiträge:
    1.310
    Zustimmungen:
    0
    Registriert seit:
    06.06.2002
    Hi

    Vielleicht hilft dir ja dieser Artikel vom macosxhints.com weiter:

    http://www.macosxhints.com/article.php?story=20031109202443860&query=KDE+X11


    HTH

    W
     
    Zuletzt von einem Moderator bearbeitet: 24.10.2015
  3. HangLoose

    HangLoose MacUser Mitglied

    Beiträge:
    52
    Zustimmungen:
    0
    Registriert seit:
    06.05.2003
    moin moin

    kenne ich ;), dpgk kann mit den *originalen* paketen die abhängigkeiten nicht richtig auf lösen. hier findest du ne anleitung, wie du es fixen kannst => http://sourceforge.net/mailarchive/forum.php?thread_id=3487522&forum_id=3200



    hab ich noch nicht probiert, wäre mir auch zu umständlich. ich habe in den preferences von X11 auf fullscreen gestellt. wenn du dann dein X11 startest, bist du gleich im fullscreen und merkst eigentlich gar nicht, das da noch os x im hintergrund läuft. verlassen kannst du es über ne aktive ecke von expose, sofern du das eingstellt hast oder mit apfel+alt+a.


    xhost +

    du kannst das ganze auch auf ip's einschränken.


    Gruß HL
     
    Zuletzt von einem Moderator bearbeitet: 24.10.2015
  4. thebigc

    thebigc Thread Starter MacUser Mitglied

    Beiträge:
    190
    Zustimmungen:
    0
    Registriert seit:
    19.09.2003
    x11- >console -> schneller

    das x11 war als >console-user auf dem imac wesentlich schneller, da das apple-x nicht läuft nehme ich an.

    jetzt werd ich mal die links anschauen.

    thanx a lot erstmal
     
  5. thebigc

    thebigc Thread Starter MacUser Mitglied

    Beiträge:
    190
    Zustimmungen:
    0
    Registriert seit:
    19.09.2003
    kde is up n runin

    thanx fuer den sourceforge-link!!!

    hat mit den neuen qt3-paketen sofort gefunkt
     
Die Seite wird geladen...
Ähnliche Themen - X11 KDE kedinit Forum Datum
macports, x11 fonts und das retina display Mac OS X - Unix & Terminal 10.12.2015
X11 root passwort Mac OS X - Unix & Terminal 15.05.2012
X11: Shortcuts und die .Xmodmap Mac OS X - Unix & Terminal 10.03.2011
XQuartz bedenkenlos neben Standard X11 installieren? Mac OS X - Unix & Terminal 20.01.2011
Alternative zu X11 gesucht Mac OS X - Unix & Terminal 22.11.2010

Diese Seite empfehlen

Benutzerdefinierte Suche