WPA mit Intel iMac - Nur sporadisch?

Dieses Thema im Forum "iMac, Mac Mini" wurde erstellt von Tiridates, 04.05.2006.

  1. Tiridates

    Tiridates Thread Starter MacUser Mitglied

    Beiträge:
    11
    Zustimmungen:
    0
    MacUser seit:
    17.12.2004
    Nachdem ich bereits einige Threads zu der Airport-Problematik im Intel iMac gelesen habe und damit davon ausging, das die Probleme mit dem 10.4.6-Update gelöst sind, muss ich nun als Neu-iMac-Besitzer feststellen, dass zumindest die WPA-Verschlüsselung gewaltig hakt. Während das über vier Jahre alte iBook meiner Freundin immer schnellen Zugriff auf unseren Router (T-Com Sinus 154 DSL Basis SE) hat, ist das (WPA-verschlüsselte) LAden auf dem iMac mehr als zäh - ohne Verschlüsselung jedoch genauso schnell. Gibt es einen Tipp oder ein Workaround, um das zu beheben?
     
  2. marti

    marti MacUser Mitglied

    Beiträge:
    3.106
    Zustimmungen:
    185
    MacUser seit:
    27.03.2004
    hi
    habe auch WPA VErschlüsselung mit iMac und Intel Core Duo, keine Probleme und keine Hacken. Mein Router ist ein Linksys.

    Gruss
    Marti
     
  3. Crea

    Crea MacUser Mitglied

    Beiträge:
    689
    Zustimmungen:
    20
    MacUser seit:
    27.08.2005
    Ich hab ebenfalls keine Probleme - mit der FritzBox
     
Die Seite wird geladen...
Ähnliche Themen - WPA Intel iMac
  1. mabm
    Antworten:
    3
    Aufrufe:
    823
    Paul1983
    03.05.2016
  2. mcfx
    Antworten:
    5
    Aufrufe:
    353
    Matrickser
    15.11.2015
  3. Elderas
    Antworten:
    3
    Aufrufe:
    1.646
    mactoxi
    12.10.2009
  4. Clubrocker
    Antworten:
    5
    Aufrufe:
    925
    t_h_o_m_a_s
    13.10.2008
  5. Rosengarten
    Antworten:
    9
    Aufrufe:
    818
    magggo
    09.09.2007