WMV-Player mit Force Delete löschen funktioniert nicht!

Diskutiere mit über: WMV-Player mit Force Delete löschen funktioniert nicht! im Utilities und Treiber Forum

  1. MarcJLH

    MarcJLH Thread Starter MacUser Mitglied

    Beiträge:
    2.231
    Zustimmungen:
    3
    Registriert seit:
    26.04.2005
    Da ich mir eben nochmalkurz den WMV-Player runtergeladen habe- und schon von der Problematik mit dem Löschen dieses Programm weiß, habe ich einen Beitrag gefunden, der besagt, dass sich der Plyaer ganz leicht löschen lässt, wenn ich Force Delete nutze- abe rum ganz ehrlich zu sein: Ich erkenne keine Erfolge, ich ziehe das "Problemkind" auf das Force Delete Icon, es wird nachgefragt, ob genau dieser Ordner gelöscht werden soll, dann kommt die Passwordabfrage, die bestätige ich ganz normal, kurze Zeit später merke ich, dass die Dateien immer noch da sind- und zwar unverändert, habe den Finder schon öfters neugestartet und mich abgemeildet, aber man sieht keine Ergebnisse, der Ordner, bzw. dass Proggi ist nach wie vor da, was kann ich tun?

    Gruss,

    MarcJLH!
     
  2. Margh

    Margh MacUser Mitglied

    Beiträge:
    2.219
    Zustimmungen:
    88
    Registriert seit:
    26.03.2004
    Hi Marc. Was meinst du genau? Du sprichst vom Mediaplayer, oder?
    Und den willst du einfach nur wieder löschen? Was ist denn da so besonders, dass das nur mit Force Delete geht?
     
  3. MarcJLH

    MarcJLH Thread Starter MacUser Mitglied

    Beiträge:
    2.231
    Zustimmungen:
    3
    Registriert seit:
    26.04.2005
    Ja, rede vom Mediaplayer.... Also ich kann den Player , bzw. den Paketinhalt nicht löschen, da er dann sagt, dass noch einige Dateien, z.B. Wmphelp.htm usw. Und ich hatte das Problem schon mal, habe mir dann den Paketinahlt anzeigen lassen und siehe da, diese ganzen htm.-Dateien waren mit einem Schloss versehen- und damals habe ich die alle manuell entsichert diese Dateien, dass war eine Heidenarbeit, denn da waren -8 Ordner von verschiedenen Sprachen, aber immer mit den selben Dateien! Und hier gibt es mehrere Beiträge, die das Thema behandeln, da habe ich was von Force Delete gelesen, habe vorher eine Zeile im Terminal ausprobiert, die auch bis zum letzten Schritt kalppt, im letzten Schritt wird nach dem Passwort gefragt, aber wenn ich das eingeben will, kann ich plötzlich nichts mehr eingeben!

    Den Beitrag findet ihr unter: http://www.macuser.de/forum/showthread.php?t=65673&highlight=media+player+l%F6schen

    Gruss,

    MarcJLH
     
    Zuletzt bearbeitet: 29.06.2005
  4. Margh

    Margh MacUser Mitglied

    Beiträge:
    2.219
    Zustimmungen:
    88
    Registriert seit:
    26.03.2004
    Aha interessant... ich hab den grad mal testweise gelöscht, hat direkt funktioniert. Komisch.

    Funktioniert das Löschen ach nicht, wenn du dich mit Root einloggs... mmh ach ne, sollte wahrscheinlich keine Besserung bringen, da das Schloss ja auf die Datei bezogen. Ansonsten würd ich es mal testen... ich hab nur nicht viel Ahnung vom Root. Keine Ahnung, was der mehr darf und was nicht.
     
  5. Macbeatnik

    Macbeatnik MacUser Mitglied

    Beiträge:
    351
    Zustimmungen:
    0
    Registriert seit:
    12.04.2004
    Hi Marc
    kann es sein das die Passwortabfrage im Terminal von dir falsch gedeutet wird??
    Du siehst bei der passwortabfrage keine Eingabe,weder Sternchen noch sonstwas und der Cusor bleibt auch an der alten stelle??Das ist dann OK so nur noch enter drücken und schon solls laufen
     
    Zuletzt bearbeitet: 29.06.2005
  6. MarcJLH

    MarcJLH Thread Starter MacUser Mitglied

    Beiträge:
    2.231
    Zustimmungen:
    3
    Registriert seit:
    26.04.2005
    Hab das nochmal im Terminal versucht, aber ich glaube ich bin zu hohl dafür! Jetzt kommt da irgendwas von ilegal option usw. Egal! Ich werde das jetzt wieder mit der Hand löschen, leider kann ich mir auch nicht erkären, warum das mit Force Delete nicht klappt! :(

    Gruss,

    MarcJLH
     
  7. MarcJLH

    MarcJLH Thread Starter MacUser Mitglied

    Beiträge:
    2.231
    Zustimmungen:
    3
    Registriert seit:
    26.04.2005
    So, habe das Ganze jetzt wieder manuell gelöscht! Es geht doch relativ bequem, da man eh mehrere Objekte markieren und entsichern kann! Wollte mal Folgendes fragen:

    Gibt es eine Möglichkeit, wenn man Programme deinstallieren will, und nach Restdateien mit Spotlight sucht, dass man sich wirklich sicher sein kann, dass diese Restdateien auch zum löschenden Programm gehören und nichts falsches löscht!?
    Beispiel: Ich hab jetzt Force Delete gelöscht und alles was dazu gehört, trotz alledem, wenn ich "Force Delete" in Spotlight eintippe, findet er immer noch 11 Ergebnisse, die aber definitiv nicht zu FD gehören, hauptsächlich PDF- und html-Dateien! Bei FD wusste ich jetzt, welche Dateien dazugehören, aber man stelle sich mal vor, ich will jetzt ein Programm löschen und lösche nachher ganz andere Dateien, als ich eigentlich wegkicken will!

    Hoffe, ich habe mich einigermaßen klar auagedrückt?! :)

    Gruss,

    MarcJLH
     
Die Seite wird geladen...
Ähnliche Themen - WMV Player Force Forum Datum
.wmv Dateien downloaden Utilities und Treiber 22.10.2010
Flip4Mac WMV lässt sich nicht instalieren? Hilfe!!! Utilities und Treiber 07.04.2009
Problem: .wmv Dateien nur ganz verzögert und ruckelig/stockend in Quicktime Utilities und Treiber 05.03.2008
wmv/ape Utilities und Treiber 02.11.2006
WMV Player deinstallieren? Utilities und Treiber 25.06.2005

Diese Seite empfehlen