WLAN Zugangsdaten sichern

Dieses Thema im Forum "Internet- und Netzwerk-Hardware" wurde erstellt von MediMan, 27.01.2006.

  1. MediMan

    MediMan Thread Starter MacUser Mitglied

    Beiträge:
    1.449
    Zustimmungen:
    30
    MacUser seit:
    15.01.2004
    [Gelöst]WLAN Zugangsdaten sichern

    Hi @all
    seit ich vor zwei Tagen von der WEP-Verschlüsselung auf WPA umgestellt habe, speichert mir mein OSX 10.4 auf den beiden Powerbook's (andere Mac's hab ich auch nicht im Netzwerk) die AirPort Zugangsdaten nicht mehr. Jedesmal nach einem Neustarte oder wenn ich mich in ein anderes Wlan einklinke, muss ich nachher wieder von Hand den SID-Namen (Netzwerk versteckt) und das dazugehörige Passwort eingeben.
    Wie und wo kann ich das ändern, beziehungsweise die Zugangsadaten dauerhaft Speichern, damit das ständige Eingeben ein Ende hat?

    Thx
     
    Zuletzt bearbeitet: 14.02.2006
  2. Trey

    Trey MacUser Mitglied

    Beiträge:
    2.433
    Zustimmungen:
    88
    MacUser seit:
    24.03.2004
    Lösche mal den Eintrag für dein Wlan im Schlüsselbund. Danach neu am Wlan anmelden, Haken setzten bei "Speichern im Schlüsselbund".
     
  3. MediMan

    MediMan Thread Starter MacUser Mitglied

    Beiträge:
    1.449
    Zustimmungen:
    30
    MacUser seit:
    15.01.2004
    Danke! Werde ich heute Abend testen. :D
     
  4. pepperman

    pepperman MacUser Mitglied

    Beiträge:
    625
    Zustimmungen:
    14
    MacUser seit:
    19.02.2005
    Hallo,

    der Vorschlag von Trey wird wohl stimmen. Woher sollte Dein book auch wissen, welchen Schlüssel es nehmen soll, sofern Du Dein Airport-Netz nicht auch umbenannt hast?

    Demnach weiß es nicht, ob es das Paßwort für die alte WEP-Verschlüsselung, oder die WPA-Verschlüsselung nehmen soll.

    So long,
    p e p p e r m a n
     
  5. MediMan

    MediMan Thread Starter MacUser Mitglied

    Beiträge:
    1.449
    Zustimmungen:
    30
    MacUser seit:
    15.01.2004
    Leider klappt das nicht. Ich muss weiterhin jedesmal das Kennwort und die SSID eingeben. Mitlerweile werden auch keine Benutzernamen und Passwörter für bestimmte Internetseiten (Foren etc) gespeichert. Hat jemand noch einen Vorschlag?
     
  6. MediMan

    MediMan Thread Starter MacUser Mitglied

    Beiträge:
    1.449
    Zustimmungen:
    30
    MacUser seit:
    15.01.2004
    Das mit den Benutzernamen und Passwörtern habe ich hinbekommen, war eine kleine "Mach-dafür-in-Safari-ein-Häckchen" Sache.
    Aber das mit dem WLan funzt weiterhin nicht :( Alle sicheren (und unsicheren) sichtbaren Netzwerke sind anwählbar, nur die Unsichtbaren muss ich jedesmal neu editieren...
     
  7. pc-bastler

    pc-bastler MacUser Mitglied

    Beiträge:
    2.487
    Zustimmungen:
    117
    MacUser seit:
    15.06.2005
    Gehe mal in die Systeminstellungen, Netzwerk, Airport und stelle dort von "Automatisch" auf "Bevorzugte Netzwerke" um. Dann bekommst du alle gespeicherten WLANs angezeigt. Dort markierst du dein WLAN und klickst auf Bearbeiten. Dort kannst du die Sicherheitseinstellungen ändern.
    Hast du mehrere Netzwerke mit gleichem Namen, so kann das zu einem Problem führen. Dann sollte die SSID eines der Netze geändert werden.

    Hilft das auch nicht, mal in dem o.g. Dialog mittels dem "-" das WLAN komplett vom Rechner löschen und neu verbinden (mit Eingabe der SSID & Schlüssels).
     
  8. MediMan

    MediMan Thread Starter MacUser Mitglied

    Beiträge:
    1.449
    Zustimmungen:
    30
    MacUser seit:
    15.01.2004
    Daran könnte es liegen. Wenn ich jetzt noch die ganze Sache speichern könnte...
    Es wird ein Kennwort für den Schlüsselbund gefordert, welches ich auch eingebe es aber als falsch angesehen wird. Wenn ich über Dienstprogramme auf den Schlüsselbund zugreife und dann dort das gleiche Kennwort eingebe wird es akzeptiert. :confused:
    Also ich bin 100%tig sicher keinen Tippfehler zu haben und Adminrechte habe ich auch...
    Hier mal ein Ss von der Meldung:
    [​IMG]
     
  9. MediMan

    MediMan Thread Starter MacUser Mitglied

    Beiträge:
    1.449
    Zustimmungen:
    30
    MacUser seit:
    15.01.2004
    Hier die Lösung für das obrige Problem:
    Einfach die Datei System.keychain unter /Library/Keychains löschen. Rechner neustarten und jetzt werden die WLan Passwörter auch wieder gespeichert.
     
    Zuletzt bearbeitet: 14.02.2006
  10. Sebian

    Sebian MacUser Mitglied

    Beiträge:
    204
    Zustimmungen:
    12
    MacUser seit:
    15.02.2002
    Hilft leider auch nicht...

    Hi.

    Ich habe diese Datei gelöscht, aber leider hat das am Problem wenig geändert.

    Wo hast Du diese Lösung her?

    Viele Grüße

    Sebian
     
Die Seite wird geladen...