WLAN zu langsam

Dieses Thema im Forum "Internet- und Netzwerk-Hardware" wurde erstellt von fish, 04.07.2005.

  1. fish

    fish Thread Starter MacUser Mitglied

    Beiträge:
    306
    Zustimmungen:
    2
    MacUser seit:
    15.07.2003
    Hallo,

    ich habe ein Problem mit meinem WLAN. Die Verbindung ins Netz ist einfach viel zu langsam. Also weniger die Downloads, einfach das aufrufen einer neuen Seite dauert ewig. Wenn ich auf Ethernet wechle läuft wieder alles wie gehabt.
    Gibts evtl. irgendwelche Probleme zwischen den Airport Karten und meinem 1&1 Fritz! Box WLAN 7050?
    Zu hause bei meinen Eltern und bei Freunden läuft das alles problemlos.
    An was könnte es denn liegen?
     
  2. hagbard86

    hagbard86 MacUser Mitglied

    Beiträge:
    3.947
    Zustimmungen:
    42
    MacUser seit:
    30.03.2005
    also ist die empfangstärke mies?

    hier mein ultimativer wlan tipp stell nen spiegel hinter die antenne abstand ca 10cm bringt bei mir sau viel
     
  3. OFJ

    OFJ MacUser Mitglied

    Beiträge:
    9.075
    Zustimmungen:
    537
    MacUser seit:
    15.10.2004
    ... aber doch sicher nur für die "Optik" :cool:

    Gruß,
    OFJ
     
  4. hagbard86

    hagbard86 MacUser Mitglied

    Beiträge:
    3.947
    Zustimmungen:
    42
    MacUser seit:
    30.03.2005
    nein das funzt wirklich ich hab mit meinem bruder nen wlan von mac zu pc quer über ein stockwerk nach unten.

    vor dem spiegel konnte ich nichmal ohne ruckeln musik von seinem rechner hören

    jetzt geht das ohne probleme und der speed war früher nie schneller als 80KB/s jetzt geht er wenn nötig bis auf 450KB/s rauf :)

    teste es einfach mal wenns was bringt freu dich wenn nich wars nen versuch wert

    PS: irgendwie hab ich das gefühl seit der WPA verschlüsselung läufts auch noch nen bissl besser (das ist aber eher einbildung)
     
    Zuletzt bearbeitet: 04.07.2005
  5. fish

    fish Thread Starter MacUser Mitglied

    Beiträge:
    306
    Zustimmungen:
    2
    MacUser seit:
    15.07.2003
    Danke für den Tip, aber der Empfang ist eigentlich top. Der Router steht auch nicht mal einen Meter entfernt. Trotzdem ist alles so was von lahm.
     
  6. DerLee

    DerLee MacUser Mitglied

    Beiträge:
    601
    Zustimmungen:
    13
    MacUser seit:
    06.05.2005
    mal den cash löschen?? mal blöd guggt
     
  7. hagbard86

    hagbard86 MacUser Mitglied

    Beiträge:
    3.947
    Zustimmungen:
    42
    MacUser seit:
    30.03.2005
    anderen browser?

    system auf dsl optimiert? (oder hast du nen analog modem?)
     
  8. fish

    fish Thread Starter MacUser Mitglied

    Beiträge:
    306
    Zustimmungen:
    2
    MacUser seit:
    15.07.2003
    Cash löschen hat nichts gebracht.

    Wie soll ich das System auf DSL optimieren?
     
  9. hagbard86

    hagbard86 MacUser Mitglied

    Beiträge:
    3.947
    Zustimmungen:
    42
    MacUser seit:
    30.03.2005
    mit dem prog BroadbandOptimizer

    gibts bestimmt unter versiontracker.com is freeware der mac is standartmäßig für analog modem optimiert das prog machts halt für dsl bringt schon was
     
  10. fish

    fish Thread Starter MacUser Mitglied

    Beiträge:
    306
    Zustimmungen:
    2
    MacUser seit:
    15.07.2003
    OK, werds mal testen. Aber da es ja mit Kabel (Ethernet) problemlos läuft, kann das eigentlich nicht das Problem sein.
     
Die Seite wird geladen...

Diese Seite empfehlen