WLAN Prinserver will unter OSX nicht!

Dieses Thema im Forum "Peripherie" wurde erstellt von UnixLinux, 21.10.2006.

  1. UnixLinux

    UnixLinux Thread Starter MacUser Mitglied

    Beiträge:
    1.559
    Zustimmungen:
    115
    MacUser seit:
    16.03.2004
    Hallo liebe Community,

    mir ist mein MBP und das Betriebssytem schon sehr ans Herz gewachen :dance:

    Das einzige was ich seit Wochen nicht zum Laufen bringe ist mein Epson AcuLaser C1100 der mit dem 3Com Printserver verbunden ist. Wenn ich den Drucker suchen lasse, findet er ihn und hat Apple Talk dahinter. Als Typ sucht er PostSkript und beim Drucken leuchtet die Datenlampe, leider ohne das er dann Druckt. Auch unter IP (192.168.0.2 Adresse des Druckers) will er nicht.
    Unter meinem verhassten Windows läuft er wie immer (konfig Mac 192.168.0.2 Router 192.168.0.1 Drucker 192.168.0.3).
    Im Brausermenü das ich auch aufrufen kann unter Safari ist bei Apple Takl ein Ster im Feld (*) was sollte da ggf. drinstehen?

    Für eure Tipps bin ich dankbar, da im meinem Taschenbuch auch nix steht:confused:

    LG
    UnixLinux
     
  2. UnixLinux

    UnixLinux Thread Starter MacUser Mitglied

    Beiträge:
    1.559
    Zustimmungen:
    115
    MacUser seit:
    16.03.2004
    Keiner eine Idee :noplan:
     
  3. Maverik

    Maverik MacUser Mitglied

    Beiträge:
    606
    Zustimmungen:
    16
    MacUser seit:
    15.06.2003
    Ich hab mit meinem Kyocera unter OsX auch noch keinen Erfolg. Im Display steht zwar das ein Job verarbeitet wird aber nach ner Weile dann hört er einfach auf. Der Stern ist die appletalkzone, ist aber unwichtig soviel ich weiß. Unter Os9 klappt das da ja auch.
     
  4. Necrolyte

    Necrolyte MacUser Mitglied

    Beiträge:
    380
    Zustimmungen:
    9
    MacUser seit:
    08.02.2005
    So ein ähnliches Problem hab ich mit meinem HP LaserJet 2200 auch.
    Der hat zwar direkt einen Netzwerkanschluß, zeigt aber das selbe Verhalten: Er bekommt Daten, druckt dann aber manchmal nichts.

    Unter Windows funktioniert das Ganze. Dort verwende ich aber einen PCL Treiber. Unter OS X ist es ein PostScript Treiber (meine ich zu Wissen :noplan:), in diesem Treiber kann ich den Speicher des Druckers einstellen, leider nicht so wenig wie er tatsächlich hat. Er hat 8MB, einstellen kann ich aber nur 8-15MB :mad: desshalb denke ich, daß Ihm der Speicher beim rechnen ausgeht und er darum aufhört.... :(
     
  5. UnixLinux

    UnixLinux Thread Starter MacUser Mitglied

    Beiträge:
    1.559
    Zustimmungen:
    115
    MacUser seit:
    16.03.2004
    Ich hab 32 MB Speicher und der bricht auch immer wieder ab, das ist doch ein Käse...:(

    Wenn ich den Drucker zum Laufen bringe meld ich mich.

    Danke Jungs
    UnixLinux
     
  6. MrFX

    MrFX MacUser Mitglied

    Beiträge:
    7.352
    Zustimmungen:
    77
    MacUser seit:
    26.09.2003
    Moin!

    Hm, kann der überhaupt PostScript?

    Stell doch mal unter Modell beim Einrichten das richtige Modell ein (Treiber muß natürlich installiert sein).

    MfG
    MrFX
     
  7. Necrolyte

    Necrolyte MacUser Mitglied

    Beiträge:
    380
    Zustimmungen:
    9
    MacUser seit:
    08.02.2005
    hm.. Treiber hab ich von der HP Seite geladen und installiert.
    Postscript fähig sollte der 2200er schon sein denke ich.

    Mein Problem ist glaub ich noch immer die falsch eingestellte Speichermenge. Mein Drucker hat nur 8MB ich kann das im Treiber aber nicht einstellen (siehe Bild) :(
    Ich nehme nun an das PB füttert den Drucker in der Annamhe er habe genug Speicher, dem Drucker geht der Speicher aus und meint dann: njet

    Könnte diese Annahme richtig sein?
     

    Anhänge:

Die Seite wird geladen...

Diese Seite empfehlen