WLAN mit WPA verschlüsselt – aber WEP angezeigt

Dieses Thema im Forum "Internet- und Netzwerk-Hardware" wurde erstellt von 19.september, 06.02.2005.

  1. 19.september

    19.september Thread Starter Gast

    Hallo und schönen guten Morgen :)

    Mein WLAN wird von einer Fritzbox aufgebaut und in dieser habe ich als Verschlüsselung WPA eingerichtet.

    Nun wollte ich sehen ob sich sonst noch WLANs in der Nähe aufhalten – Zwecks evtl. Kanalüberschneidungen :cool:, und siehe da, kisMAC zeigt bei meinem WLAN unter Enc WAP an?! *wunder*

    Was stimmt jetzt?! In OS X authentifiziere ich mich auch mit persönlichem WPA. Würde mich wirklich interessieren was da los ist. kopfkratz

    Danke und Grüßle, Tom
     
    Zuletzt von einem Moderator bearbeitet: 06.02.2005
  2. 19.september

    19.september Thread Starter Gast

    keiner ne Idee, oder ist es ne dumme Frage?!
     
  3. Maurizio

    Maurizio MacUser Mitglied

    Beiträge:
    488
    Zustimmungen:
    26
    MacUser seit:
    24.10.2003
    Ich kann mir nur vorstellen, dass diese Tools die WPA-Verschlüsselung nicht korrekt erkennen können. iStumbler zeigt mir mein WPA-Netz als "???" an.
     
  4. oSIRus

    oSIRus MacUser Mitglied

    Beiträge:
    2.721
    Zustimmungen:
    0
    MacUser seit:
    16.09.2004
    In Programmen wie KisMac oder Macstumbler wird immer von WEP-Verschlüsselung gesprochen, egal um welche Verschlüsselung es sich tatsächlich handelt.

    +

    siehe Vorredner.
     
  5. cla

    cla MacUser Mitglied

    Beiträge:
    2.958
    Zustimmungen:
    128
    MacUser seit:
    24.10.2003
    Falsche Anzeige in Kismac. Ich hab Kismac noch nie was anderes als WEP-Verschlüsselung anzeigen sehen.

    cla
     
  6. 19.september

    19.september Thread Starter Gast

    OK. Vielen Dank. iStrumbler und MAcStrumbler zeigen zwar auch WEP an, aber wird wohl ein Fehler in den Apps sein.

    Danke & Gruß
     
Die Seite wird geladen...

Diese Seite empfehlen