WLAN mit D-Link 614 und Probleme

Diskutiere mit über: WLAN mit D-Link 614 und Probleme im Internet- und Netzwerk-Hardware Forum

  1. Timo I Spaceman

    Timo I Spaceman Thread Starter MacUser Mitglied

    Beiträge:
    576
    Zustimmungen:
    0
    Registriert seit:
    15.04.2003
    Hallo, ich wende mich an euch da ich wirklich nicht mehr weiter komme.

    Ich habe heute mein neues IBook 900 erhalten und wollte eigentlich schön mit der Airport Karte ins WLAN Netz zu Hause. Hm, so weit so gut. Habe die Airport Karte im Netzwerk Menü ausgewählt und bei TCP / IP in der Konfiguration DHCP ausgewählt. Tja, und jetzt sollte doch eigentlich der Router mir die IP vorgeben (192.168.0. ... ) . Leider wird mir eine ganz andere IP vorgegeben und ich komme einfach nicht ins Netz. Gehe ich mit einem Kabel ins LAN läuft alles wunderbar. Die Karte bekommt eine IP zugewiesen und alles klappt! Sogar die Airport Karte bekommt eine vernünfitge IP.

    Habe ich irgendwas bei der Konfiguration vergessen? Wäre echt klasse wenn ihr mir helfen würdet!
    :confused:
     
  2. TuXuS

    TuXuS MacUser Mitglied

    Beiträge:
    164
    Zustimmungen:
    0
    Registriert seit:
    20.01.2003
    Fehlt vielleicht das $-Zeichen vor dem Kenntwort fürs WLAN?
     
  3. Timo I Spaceman

    Timo I Spaceman Thread Starter MacUser Mitglied

    Beiträge:
    576
    Zustimmungen:
    0
    Registriert seit:
    15.04.2003
    Äh, welches $ Zeichen ?:confused:
     
  4. Homer

    Homer MacUser Mitglied

    Beiträge:
    1.242
    Zustimmungen:
    7
    Registriert seit:
    22.03.2003
    Du solltest erst mal schauen, ob dein WLAN den AP überhaupt findet.
    Ist das Airport-Symbol auch nicht hinterlegt?
    Wird die SSID des DLINK im Airport angezeigt?

    Überprüfe mal folgendes:

    Am DLINK: ist DHCP aktiviert?
    Ist die SSID-Ausgabe aktiviert?
    Ist WEP aktiviert?
    Ist der MAC-Filter aktiviert?

    Schau das doch mal nach, dann sehen wir weiter.

    Homer
     
  5. Timo I Spaceman

    Timo I Spaceman Thread Starter MacUser Mitglied

    Beiträge:
    576
    Zustimmungen:
    0
    Registriert seit:
    15.04.2003
    Also DHCP ist aktiviert .

    SSID ist auf default (Channel 6)

    WEP und MAC sind beide deaktivert.
     
  6. TuXuS

    TuXuS MacUser Mitglied

    Beiträge:
    164
    Zustimmungen:
    0
    Registriert seit:
    20.01.2003
    Das Passwort für das WLAN muss in der folgenden Form am Mac eingegeben werden:

    $meinpasswort

    Ansonsten funktioniert das nicht, mir hat es Gott sei dank ein Freund verraten bei meinem D-Link Router, von selbst wäre ich da nie drauf gekommen...
     
  7. Timo I Spaceman

    Timo I Spaceman Thread Starter MacUser Mitglied

    Beiträge:
    576
    Zustimmungen:
    0
    Registriert seit:
    15.04.2003
    und wo gebe ich das ein?
     
  8. Homer

    Homer MacUser Mitglied

    Beiträge:
    1.242
    Zustimmungen:
    7
    Registriert seit:
    22.03.2003
    Das Passwort wird nur bei eingeschaltetem WEP benötigt.

    OK also als erstes muss mal dein Laptop im Airport anzeigen, dass es zu "default" verbunden ist.

    Wenn das der Fall ist, musst du bei den Netzwerkeinstellungen evtl. noch folgendes vornehmen:
    Den Gateway eintragen (192.168.0.1)
    DNS-Server eintragen (damit du surfen kanns)

    Wenn du verbunden bist und trotzdem keine IP bekommst, schau nach ob beim Airport DHCP und beim DLINK DHCP aktiviert ist.

    Homer
     
  9. db1nto

    db1nto MacUser Mitglied

    Beiträge:
    679
    Zustimmungen:
    40
    Registriert seit:
    31.08.2002
    Passwort ist doch nicht nötig, wenn WEP deaktiviert ist!

    mach mal einen Reset (Knopf auf der Rückseite)!

    ggf. mach ein update der Router Software, ist zu empfehlen (die neueste ist 2.18)
    zu finden unter: http://www.dlink.de/service/treiber_detail.asp?produkt=DI-614+

    bei mir funktioniert der Router tadellos (auch DI 614+)

    Du solltest in Zukunft aber AUF JEDEN FALL WEP UND MAC Filter aktivieren!

    Gruß Taner
     
  10. Homer

    Homer MacUser Mitglied

    Beiträge:
    1.242
    Zustimmungen:
    7
    Registriert seit:
    22.03.2003
    Dito.

    WEP und MAC-Filter = unverzichtbar!

    Homer
     
Die Seite wird geladen...
Ähnliche Themen - WLAN Link Probleme Forum Datum
TP-Link LAN Switch an Airport Express - geht nicht ? Internet- und Netzwerk-Hardware 29.02.2016
TP Link Mobiler Internet - Airport Express Base - WLAN Internet- und Netzwerk-Hardware 24.11.2015
Problem mit Airport Express in Verbindung mit D-Link DKT-810 WLAN Internet- und Netzwerk-Hardware 07.06.2012
Wlan Router TP Link richtig konfigurieren? Internet- und Netzwerk-Hardware 28.03.2012
Alice-Modem, WLAN-Router TP-Link TL-WR841ND und Macbook? Internet- und Netzwerk-Hardware 25.09.2011

Diese Seite empfehlen

Benutzerdefinierte Suche