WLAN lässt sich nicht sichern

Dieses Thema im Forum "Internet- und Netzwerk-Hardware" wurde erstellt von OSX0410, 24.01.2004.

  1. OSX0410

    OSX0410 Thread Starter MacUser Mitglied

    Beiträge:
    866
    Zustimmungen:
    0
    MacUser seit:
    18.07.2002
    Hallo,
    ich nutze einen Wireless Router von Netgear (MR814), der bei deaktivierten Sicherheitseinstellungen bestens läuft. Versuche ich allerdings die Security Encryption (WEP) zu aktivieren (automatic, shared oder open), dann bei Passphrase ein Wort eingebe (bsp. "apple", sich sodann die vier Schlüssel generieren, speichere und das System neu starte, mich dann an das Netzwerk anmelden möchte, dann fragt der Rechner nach dem Passwort. Gebe ich dann apple ein, sagt er, das Passwort stimme nicht. Erst wenn ich mich wieder über Kabel am Router anmelde, die Sicherheitseinstellungen deaktiviere komme ich wieder ins Netz. Was mache ich falsch? Gibt es bei der Vergabe des Passwortes etwas zu beachten?
     
  2. A. Onassis

    A. Onassis MacUser Mitglied

    Beiträge:
    527
    Zustimmungen:
    1
    MacUser seit:
    27.12.2003
    Ich glaube Du musst nicht "apple" eingeben sondern den schüssel den wo er da am generieren gehabt gewesen war ist. :D Das macht bei Hex-Keys besonders viel Spaß!
    Viel Glück und vertipper Dich nicht!
     
  3. Grady

    Grady MacUser Mitglied

    Beiträge:
    2.277
    Zustimmungen:
    0
    MacUser seit:
    25.04.2003
    Es kommt drauf an, wie lang deine Schlüssel sind. Dabei kann man zwischen 40 und 128Bit wählen, die aber beim Mac nichts als HEX eingeben werden müssen. Einfach bei der Abfrage ASCII anklicken und das eigentliche Passwort eingeben. Die HEX-Version ist sozusagen nur eine andere, längere Schreibweise. ;)
     
  4. Donald Townsend

    Donald Townsend MacUser Mitglied

    Beiträge:
    296
    Zustimmungen:
    1
    MacUser seit:
    23.12.2003
    Kompatibilität

    Die Verschlüsselung nach dem WEP Standard ist leider nicht bei allen Herstellern einheitlich und es kann so zu Inkompatibilitäten kommen. Das äußert sich oft bereits bei der Erzeugung eines gemeinsamen Schlüssels.

    Donald
     
  5. OSX0410

    OSX0410 Thread Starter MacUser Mitglied

    Beiträge:
    866
    Zustimmungen:
    0
    MacUser seit:
    18.07.2002
    Leider komme ich so nicht weiter. Alle Versuche schlagen fehl. Das generieren eines gemeinsamen Schlüssels kann ja nicht unmöglich sein, aber in der Tat scheint hier das Problem zu liegen. Hat da noch jemand einen Tipp ?
     
  6. banz

    banz MacUser Mitglied

    Beiträge:
    406
    Zustimmungen:
    0
    MacUser seit:
    26.05.2003
    sorry, wieder nix genaues,

    habe irgendwo mal gelesen, dass man bei der Kennworteingabe (der, vom Netgear generierte Hexschlüssel) noch irgendein Zeichen voransetzen muss.
    Habe damals allerdings leider den betreffenden Artikel nicht mehr gefunden und habe mein Netz auch nicht abgesichert. Habe übrigens den selben router.
    Aber wenn du Broadcast nicht erlaubst, ist dein Netz doch weinigstens für Aussen unsichtbar. Ich weiss, kleiner Trost, aber.....
    Falls du die Lösung findest, sag mir bitte Bescheid, ja?

    Danke im Voraus

    P.S.: unter Jaguar war das alles kein Problem :(
     
  7. A. Onassis

    A. Onassis MacUser Mitglied

    Beiträge:
    527
    Zustimmungen:
    1
    MacUser seit:
    27.12.2003
    Moin,

    mein Megaebay2cent-Accesspoint kann keine Schlüssel generieren sondern man muss den selbst eintippen.

    Klappt auch soweit gut. Versuch dass doch mal, lass den ID-Broadcast an, Denk Dir nen Schüssel aus, hack den in beide Geräte ein und los gehts. Wenn das klappt kannste der Reihe nach die anderen Sicherheitsmassnahmen auch in Betrieb nehmen.
     
  8. OSX0410

    OSX0410 Thread Starter MacUser Mitglied

    Beiträge:
    866
    Zustimmungen:
    0
    MacUser seit:
    18.07.2002
    Klasse, dass du, banz, den gleichen router hat. Das könnte mir schon mal grundsätzlich helfen
    Ich denke, diese Verschlüsselungsarie habe ich grundsätzlich nicht verstanden. Also: Was wähle ich bei der Option Authentication Type? Und dann bei Encryption Streng? Und welche Auswirkungen hat das dann auf den Passphrase? Diese Funktion wandelt doch mein Passwort, z.b. "Apple" automatisch in einen Schlüssel um, dessen länge davon abhängt, ob ich 40 oder 128 Bit verschlüssel, oder?
    Und wenn ich dies getan habe und auf "apply" clicke und dann das Netzwerk auswähle, werde ich gefragt und muss dann optional WEP Passwort eingeben oder aber 64/128 Hexa oder aber 64/128 Ascii. Aber eingeben muss ich doch das Passwort, nicht den Schlüssel. Wie sage ich aber nun dem Rechner, das das Passwort verschlüsselt ist bzw. wie es verschlüsselt ist?
    Abgesehen davon ist der Router echt Klasse!
     
  9. banz

    banz MacUser Mitglied

    Beiträge:
    406
    Zustimmungen:
    0
    MacUser seit:
    26.05.2003
    mal was anderes

    wie ich das sehe, hast du noch die englische firmware drauf.
    probiere mal die abzudate, gibts nen Punkt irgendwo links in der Browser-konfiguration.
    Danach kann man die Hilfestellungen rechts, auf Deutsch lesen, was äusserst hilfreich ist bei sonem Fachchinesisch :p

    wähle bei Sicherheitsverschlüsselung "Automatisch"
    bei Verschlüsselungsstärke "128"

    gib <Dein Kennwort> ein danach "generieren"
    klicke einen der vier generierten Schlüssel an und kopiere ihn
    danach "anwenden"/"apply"

    Jetzt wird sich die Verbindung beenden.

    nun klicke in dein Airportzeichen in der Leiste oben links,
    gehe zu "andere"

    gib den Namen deines Netzwerks ein
    wähle bei "Kennwort" (klick drauf, dann öffnen sich alle optionen) auf "128-bit-Hex" und füge hier dein vorher kopiertes Kennwort ein.

    jetzt müsste sich die Verbindung wieder herstellen.Hoffentlich.
    Bei mir ging es gerade eben.:p
     
  10. OSX0410

    OSX0410 Thread Starter MacUser Mitglied

    Beiträge:
    866
    Zustimmungen:
    0
    MacUser seit:
    18.07.2002
    Also:
    Danke für den Update-Hinweis, hat wunderbar geklappt.
    Der erzeugte Schlüssel ließ sich nicht per Apfel-V einfügen, jedoch manuell. Und: Hat geklappt! Nur: Muss ich jetzt jedesmal diesen ellenlangen Schlüssel eingeben, wenn ich mich am Netzwerk anmelde? Doch wohl kaum...
    Vielen Dank!
     
Die Seite wird geladen...

Diese Seite empfehlen