WLAN Einstellungen merken

Diskutiere mit über: WLAN Einstellungen merken im Internet- und Netzwerk-Hardware Forum

  1. fez

    fez Thread Starter MacUser Mitglied

    Beiträge:
    148
    Zustimmungen:
    1
    Registriert seit:
    28.01.2005
    Hallo ihr da,

    ich hab ein ganz komisches Problem auf einmal. Hab jetzt mit dem Studium angefangen und steh nun das erste Mal mit mehreren Netzen im Speicher drin bei meinen WLAN Einstellungen meines Macbooks.
    Bisher als ich nur mein Home-Netzwerk drin gespeichert hatte, hab ich mein Macbook aufgeklappt und schwupps war er auch schon im Netzwerk. Jetzt hab ich nun also das Netzwerk bei mir, bei meiner Mutter und von der Uni alle drei bei bevorzugten Netzwerken gespeichert, aber mein Macbook meldet sich nun bei keinem an. Ich muss das immer manuell machen bzw. sogar bei meinem Home-Netzwerk per Hand nach dem Netzwerk suchen und dann das PW eingeben (Persönlicher WPA2).
    Mich irritiert es nur, dass es ja früher immer geklappt hat und jetzt seit ich mehr als ein Netzwerk bevorzuge garnet mehr von selbst klappt.

    Hat irgendjemand vorschläge? Ich hab bei der Suche nix passendes gefunden :(

    Gruß

    Chris
     
  2. pc-bastler

    pc-bastler MacUser Mitglied

    Beiträge:
    2.486
    Zustimmungen:
    117
    Registriert seit:
    15.06.2005
    Das 10.4.8-Update runternehmen ;) - Genau seit diesem habe ich nämlich das gleiche Problem. Ich hoffe, dass Apple da mal ein Airpot-Update bringt, damit das wieder funktioniert :(
     
  3. Manjo

    Manjo MacUser Mitglied

    Beiträge:
    903
    Zustimmungen:
    22
    Registriert seit:
    25.07.2005
    Obs mit 10.4.8-Update zusammenhängt, weiß ich nicht. Probier doch mal, mehrere Netzwerk-Umgebungen anzulegen, bei der Du in jeder eine WLAN-Verbindung einrichtest. Vielleicht bringt das vorerst einmal -bis zum nächsten Update- Erleichterung.
     
  4. moranibus

    moranibus MacUser Mitglied

    Beiträge:
    4.530
    Zustimmungen:
    183
    Registriert seit:
    28.02.2006
    Haaaaalt! Ganz ruhig! Unbedingt das hier in der richtigen Reihenfolge machen, dann klappt's auch wieder mit dem Nachbarn...:D
    Sollte es nicht geholfen haben, dann gibt's auch noch eine kompliziertere Variante hier.
    Steht mittlerweile in jedem Fred zu diesem Thema...
    LG
     
  5. pc-bastler

    pc-bastler MacUser Mitglied

    Beiträge:
    2.486
    Zustimmungen:
    117
    Registriert seit:
    15.06.2005
    Nope, hilft Beides nicht... er verbindet immer nur mit dem ersten der bevorzugten Netze automatisch. Für alle anderen muss ich weiterhin die Zugangsdaten (SSID und WPA-Kennwort) nach jedem Aufwachen eingeben.
     
  6. fez

    fez Thread Starter MacUser Mitglied

    Beiträge:
    148
    Zustimmungen:
    1
    Registriert seit:
    28.01.2005
    also bei mir hilft es nur mit dem 3. bevorzugten lol
     
  7. moranibus

    moranibus MacUser Mitglied

    Beiträge:
    4.530
    Zustimmungen:
    183
    Registriert seit:
    28.02.2006
    Hi,
    bin noch einer weiteren Möglichkeit begegnet:
    com.apple.airport.preferences.plist in /Library/SystemConfiguration löschen und danach AirPort neu konfigurieren.
    LG
     
Die Seite wird geladen...
Ähnliche Themen - WLAN Einstellungen merken Forum Datum
Kindl koppelt nicht mit WLAN-FritzboxCable Internet- und Netzwerk-Hardware 26.11.2016
Netwerk-Freigabe Einstellungen! Sicherheit! Internet- und Netzwerk-Hardware 06.07.2012
Einstellungen des WLAN Routers, wenn davor normaler LAN Router angeschlossen ist? Internet- und Netzwerk-Hardware 29.05.2012
Versch. Sharing-Einstellungen für versch. WLan-Netze ? Internet- und Netzwerk-Hardware 12.10.2008
Fritz Box WLAN SL nur als Modem Benutzen? Einstellungen? Internet- und Netzwerk-Hardware 22.11.2007

Diese Seite empfehlen

Benutzerdefinierte Suche