WLAN bricht nach fünf Minuten zusammen?

Dieses Thema im Forum "Internet- und Netzwerk-Hardware" wurde erstellt von dpa_kork, 25.12.2004.

  1. dpa_kork

    dpa_kork Thread Starter MacUser Mitglied

    Beiträge:
    202
    Zustimmungen:
    0
    MacUser seit:
    18.02.2004
    Hallo alle!
    Folgendes Problem: Ein iBook (Airport) und ein iMac (D-Link DWL144) sind über einen WLAN-Router (Linksys) miteinander verbunden (Ins Internet gehen beide im Moment nicht da DSL noch nicht angeschlossen ist). Treiber jeweils aktuell, Betriebssystem bei beiden ist 10.3.7 - iBook - Router vielleicht ein Meter, iMac - Router höchstens drei Meter, von einem Stockwerk ins andere.
    Wenn ich den iMac anschalte und bspw. iTunes aktiviere wird natürlich die Musik des anderen Rechners gefunden und ich kann auch streamen, allerdings nur für etwa fünf Minuten - dann bricht die Verbindung ab und der Rechner streamt sich einen Wolf, ohne Ergebnis. Gleichfalls auch beim "normalen" Netzwerkbetrieb... Woran kann das nun liegen?

    Vielen lieben Dank schonmal :D
     
  2. xenayoo

    xenayoo MacUser Mitglied

    Beiträge:
    2.110
    Zustimmungen:
    6
    MacUser seit:
    29.02.2004
    Hm, ich habe ein - teilweise - ähnliches Problem mit einer Airport Express. Könnte es sein, dass dein iBook eine Airportkart nach 811b hat (11MBit) und der Router sowie der iMac jedoch mit 54Mbit arbeiten?
     
  3. dpa_kork

    dpa_kork Thread Starter MacUser Mitglied

    Beiträge:
    202
    Zustimmungen:
    0
    MacUser seit:
    18.02.2004
    Das iBook hat eine Airport Extreme, der Router ist auf Mixed Mode eingestellt und das D-Link Dings hat 11Mbit...

    Was ich gerade rausgefunden habe: Wenn ich auf dem iBook ein Drahtloses Netzwerk anlege findet der iMac mich gar nicht mehr...
     
  4. xenayoo

    xenayoo MacUser Mitglied

    Beiträge:
    2.110
    Zustimmungen:
    6
    MacUser seit:
    29.02.2004
    Tja, üblicherweise legt der Router ein Netzwerk an. Wenn du an deinem Book ein AdHock- Netzwerk anlegst, dann muß sich der iMac erstmal damit verbinden, falls du es als Mixed-Mode anlegst.
    Aber hier scheinen die Probleme zu liegen.....
     
  5. dpa_kork

    dpa_kork Thread Starter MacUser Mitglied

    Beiträge:
    202
    Zustimmungen:
    0
    MacUser seit:
    18.02.2004
    ja, das ist mir schon klar.
    Und er findet und verbindet sich ja auch mit dem Netzwerk vom iBook - trotzdem funktionieren weder iTunes noch direkte Netzwerkverbindungen...
     
  6. dpa_kork

    dpa_kork Thread Starter MacUser Mitglied

    Beiträge:
    202
    Zustimmungen:
    0
    MacUser seit:
    18.02.2004
    Okay, ich habe (vielleicht) eine Lösung gefunden - auch wenn es wirklich ziemlich unwahrscheinlich klingt...

    Die Verbindung bricht merkwürdigerweise nicht (zumindest auch nicht nach einer halben Stunde) ab, wenn das mit dem DWL-122 daherkommende Systemeinstellungsfeld immer geöffnet bleibt - klingt komisch, ist aber offenbar so... hmm... muss ich erstmal weitertesten...
     
Die Seite wird geladen...

Diese Seite empfehlen