Wireless Mouse - Mauszeiger bewegt sich nicht

Dieses Thema im Forum "Peripherie" wurde erstellt von morten, 12.10.2004.

  1. morten

    morten Thread Starter Gast

    Hoi!

    Ich habe eine Wireless Mouse von Apple.
    Die Batterien sind aufgeladen.
    Wireless Mouse Update habe ich ausgeführt.
    (Firmware 1.1 über SW Aktualisierung)

    Das Maus reagiert auf klicken, der Mauszeiger lässt
    sich jedoch nicht steuern. :confused:

    Woran könnte das liegen?
    Hatte jemand ein ähnliches Problem?
     

    Anhänge:

  2. celsius

    celsius MacUser Mitglied

    Beiträge:
    4.102
    Zustimmungen:
    3
    MacUser seit:
    11.01.2003
    könnte eine verschmutzung am opticalsensor die ursache sein?
     
  3. morten

    morten Thread Starter Gast

    gerade geputzt und durchgepustet...

    geht immer noch nicht. ich finde das schon seltsam, da die maus ja auf klicken reagiert, nur der zeiger will sich nicht bewegen lassen...
     
  4. celsius

    celsius MacUser Mitglied

    Beiträge:
    4.102
    Zustimmungen:
    3
    MacUser seit:
    11.01.2003
    vermute eher einen hardware problem an deiner maus, softwaretechnisch glaube ich nicht, ansonsten würde das klicken auch nicht funktioniern.
    falls noch garantie draauf sein sollte ab damit zu deinem händler....
     
  5. morten

    morten Thread Starter Gast

    ja, ist noch Garantie drauf. Mein Händler wird sich freuen, wenn ich schon wieder mit einem defekten Teil ankomme, da er mir doch gerade letzten Freitag erst ein neues PowerBook übergeben hat (Wandlung)...

    ..irgendwie waren die deswegen etwas sauer... :D

    (obwohl sie eigentlich an mir verdient haben, da das erste PB 200€ teurer war als das jetzige, aber hey, ich will mich nicht beklagen)
     
  6. morten

    morten Thread Starter Gast

    Ich dreh noch durch!

    Ich war beim Händler. Er hat meine Maus an einem anderen Rechner getestet. Gleiches Problem. Klicken geht, bewegen nicht!

    Also: Garantiefall, neue Maus für mich. Ich zuhause, ausgepackt, gleiches Problem!!!

    Ja will mich Apple denn verarschen?
    Benutzt hier denn keiner die Wireless Maus mit dem Firmware Update unter 10.3.5? Das kann doch wohl nicht wahr sein!

    Apple hat ein Problem, das ist sicher! Von der achso gelobten Qualität bin ich wirklich enttäuscht!

    Edit: habe alle BT Einstellungen erneuert, jetzt funktioniert es. Weitere Grund, warum es nicht ging: Ich hatte 1,5V Akkus verwendet, die mag die Maus wohl nicht so gerne. In der Tastatur laufen sie ohne Probleme...
     
    Zuletzt von einem Moderator bearbeitet: 14.10.2004
  7. hanselars

    hanselars MacUser Mitglied

    Beiträge:
    1.994
    Zustimmungen:
    21
    MacUser seit:
    27.11.2003
    Doch, ich benutze die Wireless mit den neuesten Updates. Und ich klicke nicht nur, sondern ich bewege auch den Zeiger!
     
Die Seite wird geladen...

Diese Seite empfehlen