wieder ein Festplattenproblem

Diskutiere mit über: wieder ein Festplattenproblem im Peripherie Forum

  1. vantolkens

    vantolkens Thread Starter MacUser Mitglied

    Beiträge:
    60
    Zustimmungen:
    6
    Registriert seit:
    04.08.2006
    Hallo,

    ich habe jetzt schon 2 Tage herumprobiert und im Forum nach Lösungen gesucht und ich finde einfach keine.

    Deshalb mach ich einen neues Thema zu meinem Problem.

    habe ein powerbook G4 und eine lacie Festplatte mit 500GB
    Diese mountet aber nicht mehr richtig vermutlich weil jemand den Laptop zugeklappt hat und die festplatte sich nicht richtig abgemeldet hat.

    Habe jetzt schon einige Terminal Befehle hier in diesem Forum gefunden welche mich dem Problem bisschen näher brachten.

    Also die Lacie Festplatte besteht aus 2 Festplatten.

    defekter Link entfernt

    das sieht bei mir jetzt so aus.

    bei einer Festplatte ist der mount point nicht aktiviert und bei der anderen gibt es keinen disk1sx Namen.


    Wenn ich nun ins Terminal sudo diskutil list /dev/disk1 eingebe erscheint folgendes:

    Code:
    /dev/disk1
       #:                   type name               size      identifier
       0:                                           *232.9 GB disk1

    bei sudo diskutil list /dev/disk2 kommt folgende Meldung:

    Code:
    /dev/disk2
       #:                   type name               size      identifier
       0: Apple_partition_scheme                    *232.9 GB disk2
       1:    Apple_partition_map                    31.5 KB   disk2s1
       2:         Apple_Driver43                    64.0 KB   disk2s2
       3:       Apple_Driver_ATA                    64.0 KB   disk2s3
       4:         Apple_FWDriver                    112.0 KB  disk2s4
       5:              Apple_HFS                    232.9 GB  disk2s6
    die Konsole sagt dazu folgendes:

    Code:
    Aug  9 19:51:54 Powerbook-G4 kernel[0]: disk1: I/O error.
    Aug  9 19:52:04 Powerbook-G4 kernel[0]: disk1: I/O error.
    Aug  9 19:52:15 Powerbook-G4 kernel[0]: disk1: I/O error.
    Aug  9 19:52:25 Powerbook-G4 kernel[0]: disk1: I/O error.
    Aug  9 19:52:35 Powerbook-G4 kernel[0]: disk1: I/O error.
    Aug  9 19:52:46 Powerbook-G4 kernel[0]: disk1: I/O error.
    Aug  9 19:52:56 Powerbook-G4 kernel[0]: disk1: I/O error.
    Aug  9 19:53:07 Powerbook-G4 kernel[0]: disk1: I/O error.
    Aug  9 19:53:18 Powerbook-G4 kernel[0]: disk1: I/O error.
    Aug  9 19:53:28 Powerbook-G4 kernel[0]: disk1: I/O error.
    Aug  9 19:54:02 Powerbook-G4 kernel[0]: disk1: I/O error.
    Aug  9 19:54:13 Powerbook-G4 kernel[0]: disk1: I/O error.
    Aug  9 19:54:33 Powerbook-G4 kernel[0]: disk1: I/O error.
    Aug  9 19:54:44 Powerbook-G4 kernel[0]: disk1: I/O error.
    Aug  9 19:54:54 Powerbook-G4 kernel[0]: disk1: I/O error.
    Aug  9 19:55:05 Powerbook-G4 kernel[0]: disk1: I/O error.
    Aug  9 19:55:16 Powerbook-G4 kernel[0]: disk1: I/O error.
    Aug  9 19:55:26 Powerbook-G4 kernel[0]: disk1: I/O error.
    Aug  9 19:55:37 Powerbook-G4 kernel[0]: disk1: I/O error.
    vielleicht weiss hier jemand weiter... formatieren will ich die platte nicht weil sich wichtige Daten darauf befinden.

    liebe Grüsse
     
    Zuletzt bearbeitet: 09.08.2006
  2. vantolkens

    vantolkens Thread Starter MacUser Mitglied

    Beiträge:
    60
    Zustimmungen:
    6
    Registriert seit:
    04.08.2006
    hat denn wirklich niemand eine Idee ????? :heul:
     
  3. pjahra

    pjahra MacUser Mitglied

    Beiträge:
    278
    Zustimmungen:
    0
    Registriert seit:
    30.11.2003
  4. vantolkens

    vantolkens Thread Starter MacUser Mitglied

    Beiträge:
    60
    Zustimmungen:
    6
    Registriert seit:
    04.08.2006
    das Problem trat weit nach dem Update auf.

    unsere Probleme dürften unterschiedlich sein.
     
Die Seite wird geladen...

Diese Seite empfehlen

Benutzerdefinierte Suche