Wie sieht bei euch das blinkende Licht des iMac G5 aus?

Dieses Thema im Forum "iMac, Mac Mini" wurde erstellt von Poldi, 17.08.2005.

  1. Poldi

    Poldi Thread Starter MacUser Mitglied

    Beiträge:
    396
    Zustimmungen:
    4
    MacUser seit:
    18.11.2004
    Hi,

    habe lange überlegt nen Fred aufzumachen um euch zu fragen wie bei euch die Standby Leuchte (im Ruhezustand) aussieht.

    Hatte meinen iMac bis heute in Reparatur wg. Lüfter und Netzteil. Soweit ist alles in Ordnung gebracht. Habe aber jetzt ein dunkleres Leuchten im Ruhezustand und kein rundes Licht mehr sondern man hat das Gefühl mehr vom inneren des Gehäuses zu sehen. Als wenn die Leuchtdiode verschoben worden ist. Hat jemand dieses Phänomen auch? Kann den iMac wegen dieser Sache doch nicht wieder einschicken!

    Würde mich freuen von euch zu hören wie eurer blinkt!

    Gruß
    Poldi
     
  2. Maulwurfn

    Maulwurfn MacUser Mitglied

    Beiträge:
    12.868
    Zustimmungen:
    490
    MacUser seit:
    06.06.2004
    Du solltest nur noch erwähnen dass du einen iMac G5 der ersten Generation hast! ;)
     
  3. iGnott

    iGnott MacUser Mitglied

    Beiträge:
    98
    Zustimmungen:
    0
    MacUser seit:
    28.09.2004
    das gleiche habe ich auch, seitdem vor 2 wochen mein imac zum ersten mal beim apple support war. ist mir auch aufgefallen, aber bei mir sieht es jetzt aus wie ein halbmond, und der rest vom mond ist dunkler. naja, mir soweit egal, hauptsache, er ist leise, was er vorher nicht war...
     
  4. Poldi

    Poldi Thread Starter MacUser Mitglied

    Beiträge:
    396
    Zustimmungen:
    4
    MacUser seit:
    18.11.2004
    Danke für den Hinweis Mc Dundee, also ist es ein Gerät der 1. Generation. Stimmt das mit der Sichel sprich halbmond habe ich auch!

    Gruß
    Poldi

    P.S. Meiner ist jetzt auch flüsterleise!
     
  5. Hilarious

    Hilarious MacUser Mitglied

    Beiträge:
    2.195
    Zustimmungen:
    5
    MacUser seit:
    25.11.2004
    Der iMac G5 der zweiten Generation hat eine geänderte Konstruktion in dem Bereich dieser Ruhezustand-Leuchte. Da bei der Reparatur ja nur komplette Bau-Komponenten getauscht werden, dürfte diese Leuchte Teil der Netzteil-Komponente (PMU) sein (das Netzteil befindet sich bei den G5-iMacs genau hinter Apple-Logo).
     
  6. natsuki

    natsuki MacUser Mitglied

    Beiträge:
    43
    Zustimmungen:
    0
    MacUser seit:
    24.06.2005
    ist jetzt vielleicht ein bisschen OT, aber..
    also ich hab einen iMac G5 2. Generation 17" 2GHz
    hab gerade gelesen, dass eure iMacs wegen Lüfter in Reparatur waren.
    Also mein iMac ist auch ziemlich laut!
    Was war bei euch das Problem? Mir scheint so, als ob das Lüfter Problem bei den iMacs öfter auftreten würde??
    Und woran erkenn ich jetzt, dass mein iMac defekt ist?

    natsuki
     
  7. Poldi

    Poldi Thread Starter MacUser Mitglied

    Beiträge:
    396
    Zustimmungen:
    4
    MacUser seit:
    18.11.2004
    Das Problem mit Lüfter war bei mir sehr rätselhaft. Bei mir ist der Lüfter schon angesprungen wenn ich verschiedene Internetseiten besucht habe. Davon waren immer die gleichen die den Lüfter hochgejagt haben. Konnte mir nicht erklären warum. Dieses Problem wurde mit dem Austausch des Logicboards behoben, da dies anscheinend die Lüftersteuerung kontrolliert.
    Mein Netzteil wurde auch gleich mit ausgetauscht!

    Wann springt denn dein Lüfter an?

    Gruß
    Poldi
     
  8. dasich

    dasich MacUser Mitglied

    Beiträge:
    6.921
    Zustimmungen:
    89
    MacUser seit:
    22.08.2004
    Also ich habe auch einen iMac dewr ersten Generation. Und bei meinem iMac ist das nicht so. Meine Leuchte leuchtet, meiner Meiung nach normal und ich hatte bis jetzt auch noch keine Probleme mit meinem Computer.

    dasich
     
  9. quack

    quack MacUser Mitglied

    Beiträge:
    6.346
    Zustimmungen:
    141
    MacUser seit:
    29.12.2004
    Also die Lüfter des iMacs laufen immer(!), nur eben zunächst mit geringer Drehzahl.
    Dass die Lüfter bei einigen Internetseiten aufdrehen liegt normalerweise daran, dass deine CPU dann 100% Last hat (ist so ein Problem in Safari). Mich wundert, dass sie das mit einem Lüftertausch verbessert haben. Es kann aber auch sein, dass deine Lüfter einfach zu stark aufdrehten.
    (Steht die Leistung bei dir eigentlich noch auf automatisch oder maximal?)

    Lüfterprobleme beim iMac gibt es sehr viele. Meist handelt es sich um irgendwelch begleitgeräusche (surren, quietschen,..), die neben den normalen Geräuschkuliss zu hören sind und teilweise recht stark nerven. Besonder bei der RevA war das ein großes Problem zumal Apple es nicht wirklich im Griff hat (es wurden reihenweise MidPlanes getauscht, der Erfolg war aber eher ein zufällig).

    Ein anderes Problem ist, wenn die Lüfter ständig auf Maximum laufen (das tun sie z.B. beim HardwareTest). Dann ist etwas an der Lüftersteuerung (Hard oder Software) nicht in Ordnung.
     
  10. Poldi

    Poldi Thread Starter MacUser Mitglied

    Beiträge:
    396
    Zustimmungen:
    4
    MacUser seit:
    18.11.2004
    Meine Leistung steht auf Automatisch, aber nach dem Tausch des Logicboards, der Lüfter und dem Netzteil ist er leise, sprich normales Betriebsgeräusch!

    Gruß
    Poldi
     
Die Seite wird geladen...

Diese Seite empfehlen