Wie komme ich ins Internet?

Dieses Thema im Forum "Internet- und Netzwerk-Hardware" wurde erstellt von Vienna-Dutchman, 02.05.2006.

  1. Vienna-Dutchman

    Vienna-Dutchman Thread Starter MacUser Mitglied

    Beiträge:
    313
    Zustimmungen:
    2
    MacUser seit:
    19.11.2004
    Ich habe ein Snäpchen gemacht mit einen alten iMac G3, 500 Mhz.
    Habe darauf Tiger installiert und wollte mittels einen noch vorhandenen D-Link DWL G122 H/W Ver.: B1 mit dem Internet verbinden,.... leider nichts!!!

    Ich habe zuhause einen Netzwerk wo meinem iMac Dual Core und PB Pismo mittels Airportkarte und Airportexpress mit dem Internet verbunden sind.

    Wie kann ich jetzt den G3 iMac auch im Netzwerk integrieren? Da der G3 nicht weit entfernt vom Dual Core steht könnte ich evt. auch mit ethernetkabel oder Firewire verbinden. Evt. habe ich auch noch einen Siemens USB 11 Adapter zu verfügung.
    Die einfachste lösung wäre natürlich eine original Airportkarte, aber das wird mir noch zu teuer, ausserdem habe ich ja die 2 andere WLAN Adapter noch herum liegen!!
     
  2. max_9.2.1

    max_9.2.1 MacUser Mitglied

    Beiträge:
    563
    Zustimmungen:
    4
    MacUser seit:
    09.12.2003
    Du brauchst den Treiber DWL-122_MAC_1.3.1
    oder DWL-122_MAC_1.4.7

    Und dann musst du in den Netzwerk-Einstellungen den Ethernet-Anschluss (en1) bestätigen.

    Den Schritt vergess ich auch immer...
     
  3. Vienna-Dutchman

    Vienna-Dutchman Thread Starter MacUser Mitglied

    Beiträge:
    313
    Zustimmungen:
    2
    MacUser seit:
    19.11.2004
    Danke, werde ich morgen früh gleich ausprobieren!
    Bekomme ich die Treiber auf der Seite von D-Link?
    Ich werde natürlich berichten ob es bei mir gefunkt hat!

    Gute Nacht!!
     
  4. max_9.2.1

    max_9.2.1 MacUser Mitglied

    Beiträge:
    563
    Zustimmungen:
    4
    MacUser seit:
    09.12.2003
    Wegen dem Treiber kannst du ja den Namen kopieren und googeln.
    Den findet man schnell.

    Ich hatte 2 G3s für die Kiddies installiert und ging erst auch nicht.
    "Das ging doch immer so schnell..."
    Nach 2 Stunden Haare raufen war´s dann nur dieser eine Klick
    unter Netzwerk-Einstellungen....

    Schau da mal nach. Ich weiss nicht mehr 100%-genau, was da anzuklicken war,
    aber man muss nur irgendwie mit einem Klick die neue Verbindung bestätigen.

    Viel Glück :)
     
  5. Vienna-Dutchman

    Vienna-Dutchman Thread Starter MacUser Mitglied

    Beiträge:
    313
    Zustimmungen:
    2
    MacUser seit:
    19.11.2004
    Also ich habe es Heute doch noch geschafft!
    Zuerst einige Stunden herumgebastelt.....kein Internet, der Stick wurde nicht einmal erkannt!!

    Und dan kam die Lösung:
    Ich verwendete den DWL-G122 H/W Ver.:B1 F/W Ver.:2.03
    Zum glück hatte ich noch ein 2. Stick liegen, ich dachte das es die gleich war bis mir auffiel das der nicht F/W Ver.: 2.03 sondern 1.00 hatte.
    2.03 raus,.... 1.00 reingesteckt und..... alles funktioniert!!!!!!!!!!

    Ich hoffe das funkt auch noch nachdem ich das Update auf 10.4.6 fertig geladen habe.

    Hat jemand das gleiche Problem auch schon mal gehabt? Ich bin mir nl. nicht sicher ob hier jetzt der Firmware Schuld war oder ob der Stick mit F/W 2.03 einfach im Eimer ist.

    Gruß an alle!!
     
  6. Vienna-Dutchman

    Vienna-Dutchman Thread Starter MacUser Mitglied

    Beiträge:
    313
    Zustimmungen:
    2
    MacUser seit:
    19.11.2004
    :freu: Also da muss ich doch noch mal ein Kompliment für Amazon.de schreiben:

    Stick zurück geschickt, und Heute den Kaufbetrag sofort auf meinem Konto überwiesen bekommen!!!!!

    Bravo Amazon.de so kann man mit ruhigen Gewissen im Internet einkaufen!

    Oh ja, der D-Link stick mit F/W Version 2.03 funkt noch immer einwandfrei! :)
     
Die Seite wird geladen...

Diese Seite empfehlen