Wie Installiere ich the Gimp ?

Dieses Thema im Forum "Bildbearbeitung" wurde erstellt von carso, 12.03.2006.

  1. carso

    carso Thread Starter MacUser Mitglied

    Beiträge:
    49
    Zustimmungen:
    0
    MacUser seit:
    29.01.2006
    Möchte meine Bilder ein wenig bearbeiten und habe mir Gimp 2.3.6 geladen .
    Ich habe mir die Version 2.3.6tar.bz2
    Meine frage ist wie bekomme ich das Programm jetzt Installiert irgentwie finde ich keinen Installer .
    Oder bin ich Blind ?
    Es gab noch eine Version 2.3.6.bz2 md5 hätte ich diese nehmen sollen ?
    Danke für Eure hilfe.

    Carsten
     
  2. macsurfer

    macsurfer MacUser Mitglied

    Beiträge:
    563
    Zustimmungen:
    2
    MacUser seit:
    17.01.2005
    Moin,
    hier wurde die Frage schon mal beantwortet... ;)
     
  3. carso

    carso Thread Starter MacUser Mitglied

    Beiträge:
    49
    Zustimmungen:
    0
    MacUser seit:
    29.01.2006
    X 11 und dann ?

    Ich habe X11 Installiert die Anwendung ist ann aber nicht unter den Dienstprogrammen.
    Irgentwie komme ich nicht weiter welche Datei von Gimp muß ich auswählen um es zu Installieren ?
    Hilfe ?!?!?!?!?
    Carsten
     
  4. sir.hacks.alot

    sir.hacks.alot MacUser Mitglied

    Beiträge:
    2.406
    Zustimmungen:
    113
    MacUser seit:
    10.03.2005
  5. MichaelK

    MichaelK Gast

    Du hast dir das Paket mit dem Quellcode von GIMP heruntergeladen! Das müsstest du entpacken (tar jxvf gimp-2.3.6.tar.bz2 im Terminal) und übersetzen (Anleitung steht in der Datei INSTALL).

    Aus deiner Fragestellung schließe ich aber, dass du das nicht möchtest.

    Gehe zu http://gimp-app.sourceforge.net/ und lade dir dort das Paket Gimp-2.2.10-svg.dmg herunter. In dem Disk-Image befindet sich das fertig übersetze Programm, dass du einfach mit der Maus in den Programme-Ordner ziehen und (vorausgesetzt X11 ist bereits installiert) starten kannst.
     
  6. carso

    carso Thread Starter MacUser Mitglied

    Beiträge:
    49
    Zustimmungen:
    0
    MacUser seit:
    29.01.2006
    Habe es geladen geht nicht

    Habe mir das Programm geladen wenn ich aber auf das Gimp Symbol Klicke oder es in Programme ziehe kommt folgende Meldung:

    Failed to Start X11
    Gimp.app requires Appel´s X11

    Sorry was mach ich falsch ?
     
  7. carso

    carso Thread Starter MacUser Mitglied

    Beiträge:
    49
    Zustimmungen:
    0
    MacUser seit:
    29.01.2006
    Habe es geschafft

    habe es geschafft ein anfänger hat einen schritt geschafft jetzt kann es nur noch besser gehen ich hatte immer die sdk version von x11 genommen das war falsch .
    Meine neue frage ist wie bekomme ich diese wieder weg ?
    Wo taucht die sdk version auf sind zwar nur 32 mb gewesen aber egal .
    carsten
     
Die Seite wird geladen...