WIE 10.X auf nen 9500er mit G3 Upgradekarte?

Diskutiere mit über: WIE 10.X auf nen 9500er mit G3 Upgradekarte? im Mac Pro, Power Mac, Cube Forum

  1. macprediger

    macprediger Thread Starter MacUser Mitglied

    Beiträge:
    277
    Zustimmungen:
    0
    Registriert seit:
    23.07.2003
    Hallo Gemeinde,

    habe folgendes Problem:
    Ich hab nen Powermac 9500, beige, und diesen mit eine Xelerate Karte auf
    g3 500MHZ aufgerüstet. Nun schaffe ich es nicht ein OSX aufzuspielen.
    er sagt immer dass auf diesem system kein OSX zu installieren ist....wie kann ich die Kiste
    "AUSTRICKSEN" damit es doch funktioniert?????

    gibts vielleicht ne Möglichkeit...habe systemcds von quicksilver, iMac g4 und PB 1,33 ausserdem upgradeCDs von Panther.....kann ich damit irgendwas anfangen?
     
  2. marco312

    marco312 MacUser Mitglied

    Beiträge:
    19.428
    Zustimmungen:
    211
    Registriert seit:
    14.11.2003
    Hallo

    Hast du dir XpostFacto installiert oder eine andere OS X Installationssoftware ?
    Gruß
    Marco
     
  3. macmeikel

    macmeikel MacUser Mitglied

    Beiträge:
    1.287
    Zustimmungen:
    43
    Registriert seit:
    02.04.2003
    Versuch's mal hiermit.

    Gruß Macmeikel
     
  4. macprediger

    macprediger Thread Starter MacUser Mitglied

    Beiträge:
    277
    Zustimmungen:
    0
    Registriert seit:
    23.07.2003
    Danke für die Info,

    werde ich heute abend gleich mal testen.....wie muss ich denn da vorgehen?
    Also 9.1 ist drauf.....xpost installieren und kann ich dann meine zB OSX CD von meinem iMac nehmen um OSX zu installieren?

    Gruss MP
     
  5. CharlesT

    CharlesT unregistriert

    Beiträge:
    3.955
    Zustimmungen:
    40
    Registriert seit:
    07.05.2002
    Wenn es keine gerätespezifische CD ist, schon... Das heisst, es gibt allgemeine OS X CDs, die auf jedem Mac installierbar sind und eben die gerätespezifischen, die nur mit der Geräteart (eMac oder iMac oder iBook oder...) funktionieren, mit dem sie gekauft wurden.
     
  6. cky

    cky MacUser Mitglied

    Beiträge:
    259
    Medien:
    1
    Zustimmungen:
    5
    Registriert seit:
    30.05.2003
    Hallo, habe gerade OSX auf meinem 9600/G3-500 via xpost installiert. Es läuft!!! :D
    Einen kleinen Haken habe ich bisher gefunden und noch nicht beseitigen können:
    Meine FW-USB Combi Karte hat Probleme. Die FW Ports funktionieren, die USBs werden nicht erkannt.

    Zur Installation:

    Ich habe die kleinere meiner HDs (4 und 8,5 GB) auf die größere gesichert und den Rechner unter 9.1 von der 8,5er gebootet, die kleine Platte formatiert.
    In das originale CD Laufwerk eine OSX 10.2 Installationsdisk eingelegt und Xpostfacto gestartet. Unter Optionen mußte ich die CPU auf 12 "throttlen", da sonst kein Boot nach Neustart.
    Bin gerade beim Update auf 10.2.8 :cool:

    An macprediger viel Glück und hats geklappt??
     
Die Seite wird geladen...
Ähnliche Themen - auf nen 9500er Forum Datum
Wechsel von 3.1 auf 5.1 Mac Pro, Power Mac, Cube 27.11.2016
MacPro 4.1 update auf 5.1 error 5570? Mac Pro, Power Mac, Cube 06.11.2016
Powermac G5 startet nicht. Rotes Licht und Lüfter häulen auf, kein gong. Mac Pro, Power Mac, Cube 05.11.2016
EFI für Grafikkarte auf Windowskarte flashen Mac Pro, Power Mac, Cube 16.10.2016
Hässlicher Grafikfehler beim Booten auf nMP 2013 seit OSX Sierra Mac Pro, Power Mac, Cube 21.09.2016

Diese Seite empfehlen

Benutzerdefinierte Suche