Webserver localhost

Diskutiere mit über: Webserver localhost im Web-Programmierung Forum

  1. heinz_pb

    heinz_pb Thread Starter MacUser Mitglied

    Beiträge:
    22
    Zustimmungen:
    0
    Registriert seit:
    25.07.2004
    Hi

    Ich hab gestern complete MySQL und complete PHP installiert auf dem System 10.3.7.
    Gestern funktiuonierte auch alles wunderbar und ich konnte über http://localhost/ den Ordner HD-Library-Apche2-htdocs aufrufen, wobei php und sql richtig interpretiert wurden.

    Heute hab ich das system gestartet und SQL läuft auch(sieht man unter Systemeinstellungen", aber sobald ich http://localhost aufrufe geht nix mehr, also der zeigt auch garnix an und wenn ich die Datei aus dem Browser aufrufe wird php nicht kompiliert!

    Das einzige was ich zwischen gestern und heute geändert habe, war dass ich die php.ini in textedit geöffnet hatte und register-globals auf On gesetzt hab, dafür hab ich die Schreibrechte geänder, aber auch wieder zurückgesetzt.

    Wie bekomm ich das jetzt wieder zum laufen???
    Ich hab um 3 nen kundentermin :heul
     
  2. voodoo24

    voodoo24 MacUser Mitglied

    Beiträge:
    54
    Zustimmungen:
    0
    Registriert seit:
    14.01.2005
    Für die schnelle kurz MAMP installieren? Wär mal eine Idee...
     
  3. heinz_pb

    heinz_pb Thread Starter MacUser Mitglied

    Beiträge:
    22
    Zustimmungen:
    0
    Registriert seit:
    25.07.2004
    Aber warum klappt das nicht?

    kann man PHP nochmal irgendwo extra starten???

    Shit!
     
  4. voodoo24

    voodoo24 MacUser Mitglied

    Beiträge:
    54
    Zustimmungen:
    0
    Registriert seit:
    14.01.2005
    PHP musst du nicht separat starten. Versuch mal den Apache neu zu starten. Hat bei mir schon Wunder bewikt.
     
  5. heinz_pb

    heinz_pb Thread Starter MacUser Mitglied

    Beiträge:
    22
    Zustimmungen:
    0
    Registriert seit:
    25.07.2004
    wo geht das?
     
  6. voodoo24

    voodoo24 MacUser Mitglied

    Beiträge:
    54
    Zustimmungen:
    0
    Registriert seit:
    14.01.2005
    Systemeinstellungen -> Shareing -> Personal Web sharing (aktivieren)
     
  7. heinz_pb

    heinz_pb Thread Starter MacUser Mitglied

    Beiträge:
    22
    Zustimmungen:
    0
    Registriert seit:
    25.07.2004
    ich hab gerad das System neugestartet und jetzt klappt alles :puh

    :schimpf apple

    Danke trotzdem!!!
     
  8. voodoo24

    voodoo24 MacUser Mitglied

    Beiträge:
    54
    Zustimmungen:
    0
    Registriert seit:
    14.01.2005
    Kein Problem...

    Viel Glück bei der Präsentation!!!
     
Die Seite wird geladen...
Ähnliche Themen - Webserver localhost Forum Datum
Error 5000 library/webserver/ documents Web-Programmierung 23.11.2011
Fremdzugriff auf Webserver Web-Programmierung 29.08.2011
Fehlermeldungen beim laden auf dem Webserver Web-Programmierung 04.12.2010
Falscher Pfad zu Webserver Web-Programmierung 13.10.2009
Webserver in der Schweiz Web-Programmierung 29.09.2009

Diese Seite empfehlen

Benutzerdefinierte Suche