webserver - Fehlersuch

Diskutiere mit über: webserver - Fehlersuch im Internet- und Netzwerk-Hardware Forum

  1. drone9

    drone9 Thread Starter MacUser Mitglied

    Beiträge:
    37
    Zustimmungen:
    0
    Registriert seit:
    16.03.2005
    Irgendetwas überseh ich, aber ich weiß nicht was.
    Ich habe seit kurzem einen MacMini den ich als Webserver nutzen will.
    Soweit so gut.
    Aus mir nicht nachvollziehbaren Gründen kann ich aber nur im Lan auf die
    default Webseiten zugreifen. Ich hab den MacMini gemäß dieser Anleitung
    konfiguriert. Personal Web Sharing ist also aktiviert und bei der Firewall
    freigegeben. Beim Router wird port 80 zum MacMini geforwarded.

    Im Lan kann ich wie gesagt problemlos auf sowohl die Apache Seite als auch
    die default hp meines Benutzerprofils zugreifen. Wenn ich es aber mittels IP
    versuche kommt ein timeout.

    mein Setup:

    w-lan Router
    |--pc1
    :...pc2
    :
    mac mini

    Irgendwelche Ideen was hier noch einzustellen sein könnte?
     
  2. MrFX

    MrFX MacUser Mitglied

    Beiträge:
    7.352
    Zustimmungen:
    77
    Registriert seit:
    26.09.2003
    Moin!

    Welche IP versuchst du denn?

    MfG
    MrFX
     
  3. drone9

    drone9 Thread Starter MacUser Mitglied

    Beiträge:
    37
    Zustimmungen:
    0
    Registriert seit:
    16.03.2005
    Ich bekommen von meinem Provider eine dynamische IP zugewiesen
    die sich 1x täglich ändert. (Werde meistens so um 01:00 Uhr disconnected.)
    Leider bin ich momentan nicht zuhause um die aktuelle IP abfragen zu können,
    aber gestern war es ziemlich sicher: 85.125.225.60
     
  4. drone9

    drone9 Thread Starter MacUser Mitglied

    Beiträge:
    37
    Zustimmungen:
    0
    Registriert seit:
    16.03.2005
    update: Warum probier ich das erst jetzt?! Habe eben versucht vom Büro aus
    auf meinen Domain zuzugreifen und siehe da, es funktioniert! Die Apache Seite
    wird anstandslos angezeigt. Bleibt die Frage warum ich nicht von pc1/pc2 aus
    auf den Domain zugreifen kann?!?
     
  5. drone9

    drone9 Thread Starter MacUser Mitglied

    Beiträge:
    37
    Zustimmungen:
    0
    Registriert seit:
    16.03.2005
    Falls jemand anderer dieses Problem haben sollte:
    Es lag an einer Router-Einstellung. Bei meinem Router (wrt54gs mit Hyperwrt
    2.1b1) war "Filter Internet NAT Redirection" aktiviert. Deaktivieren hat das
    Problem gelöst.
     
  6. maceis

    maceis MacUser Mitglied

    Beiträge:
    16.645
    Zustimmungen:
    596
    Registriert seit:
    24.09.2003
    Sehr schön, dass Du auch die Lösung postest ;).
    Das kommt leider immer mehr aus der Mode.
     
Die Seite wird geladen...
Ähnliche Themen - webserver Fehlersuch Forum Datum
Mac OS X- Apache Webserver online Internet- und Netzwerk-Hardware 24.01.2008
Aiport - OS X - XP - Webserver zusammenarbeit? Internet- und Netzwerk-Hardware 02.08.2007
Vom Internet auf integrierten Webserver zugreifen Internet- und Netzwerk-Hardware 11.02.2007
mac als Webserver vom Internet nicht erreichbar Internet- und Netzwerk-Hardware 01.07.2006
Auf Webserver zugreifen auf win-Rechner (ohne IP Adresse) Internet- und Netzwerk-Hardware 29.10.2004

Diese Seite empfehlen

Benutzerdefinierte Suche