webmin startet nicht

Diskutiere mit über: webmin startet nicht im Mac OS X Server, Serverdienste Forum

  1. koxbox

    koxbox Thread Starter MacUser Mitglied

    Beiträge:
    161
    Zustimmungen:
    0
    Registriert seit:
    13.12.2003
    hallo,

    webmin startet nicht nach neustart des systems.. auch neu installation behebt das problem nicht... bei der installation wird man ja gefragt ob es beim booten gestartet werden soll.. das ich mit y beantworte...

    manuelles starten des dienstes funktioniert,

    2tes problem:

    fetchmail holt die mails nicht mehr vom server... also cron ist eingestellt und hat auch funktioniert... nach dem neustart tut sich nichts mehr.. manuelles abrufen geht gut...

    danke
     
  2. pc-bastler

    pc-bastler MacUser Mitglied

    Beiträge:
    2.486
    Zustimmungen:
    117
    Registriert seit:
    15.06.2005
    Welche Version hast du vom Webmin?

    Die aktuelle Version hat einen Fehler im Setup-Script, so dass die Einstellung, die man während der Installation vornimmt nicht funktioniert.

    Du musst ihn manuell starten:

    </path/to/webmin>/webmin-init start

    Dann kannst du ihn mit dem Webbrowser aufrufen und unter "Webmin Configuration" den Haken bei "Start at boot time: yes" (ganz unten auf der Seite) machen.
     
  3. koxbox

    koxbox Thread Starter MacUser Mitglied

    Beiträge:
    161
    Zustimmungen:
    0
    Registriert seit:
    13.12.2003
    servus,

    hab V. 1.220... leider musste ich bis jetzt immer webmin mauell starten..
    finde leider das häcklein nicht in der config..

    grüße
     
  4. ThaHammer

    ThaHammer MacUser Mitglied

    Beiträge:
    3.276
    Zustimmungen:
    13
    Registriert seit:
    01.06.2004
    Schau mal ob unter Library/Startupitems der Ordner Webmin enthalten ist?
     
  5. koxbox

    koxbox Thread Starter MacUser Mitglied

    Beiträge:
    161
    Zustimmungen:
    0
    Registriert seit:
    13.12.2003
    ne da is kein webmin zu finden.. kommt da en symlinkd des ordners rein ??
     
Die Seite wird geladen...
Ähnliche Themen - webmin startet Forum Datum
SL-S 24Sunden7Tage ->startet neu ??? Mac OS X Server, Serverdienste 10.12.2011
xServe startet nicht von CD Mac OS X Server, Serverdienste 24.01.2011
Mac OS X 10.6.4. Server startet NAT nicht mehr Mac OS X Server, Serverdienste 28.09.2010
Mac OS X Server 10.5.4 Installations-DVD startet nicht... Mac OS X Server, Serverdienste 12.06.2009
OpenDirectory und Kerberos startet nicht Mac OS X Server, Serverdienste 18.07.2007

Diese Seite empfehlen

Benutzerdefinierte Suche