web.de IMAP Unterordner erscheinen nicht

Diskutiere mit über: web.de IMAP Unterordner erscheinen nicht im Internet- und Netzwerk-Software Forum

  1. antmuc

    antmuc Thread Starter MacUser Mitglied

    Beiträge:
    14
    Zustimmungen:
    0
    Registriert seit:
    19.12.2003
    Hallo zusammen,

    bin neu hier im Forum und der MacWelt auch... Bis jetzt funktionniert alles bestens, bis auf kleinere Probleme. Ein davon:

    In Mail (allerletzte Update OS X.3.2) erscheinen die Unterordner in meinem Web.de IMAP Konto nicht... Habe leider kein Thema über dieses thema gefunden.
    Unter Entourage und auch Thunderbird sehe ich die Ordner ohne Problem. Nur unter Mail habe ich das Problem... (und nur mit dem Web.de Konto)

    Meine Ideen, woran es liegen kann:
    - Mail kann nur eine begrenzte anzahl von Ordnern verwalten
    - Ordner "Friends ans Familiy" führt zu Probleme (aber ist eigentlich kein IMAP-Ordner oder?)
    - Web.de Spamschutz verursacht Fehler (aber in Entourage und anderen gibt es ja kein Problem)

    Anderes Verhalten: wenn ich mit Mail ein neuen Ordner anlege gibt es kein Fehler, der wird auf dem server richtig angelegt, erscheint aber auch nicht im Mail

    Hat jemand schon das Problem gehabt??? und vielleicht eine Lösung???
     
  2. carsten801

    carsten801 unregistriert

    Beiträge:
    532
    Zustimmungen:
    1
    Registriert seit:
    24.11.2002
    Habe das gleiche Problem. Bi grad auf der Suche nach einer Lösung. Es scheint wohl kein Problem von Web.de zu sein, sondern eines von Mail.app ....
    Falls du was neues hast melde dich.
    Ich schau mal ob ich da in irgendwelchen Mailinglists was finde....
    Gruss
     
  3. rivendale

    rivendale MacUser Mitglied

    Beiträge:
    47
    Zustimmungen:
    0
    Registriert seit:
    14.01.2004
    Um mal dieses alte Thema wieder aufzuwärmen...

    Hat jemand inzwischen eine Lösung für das Problem?
     
  4. feel_x

    feel_x MacUser Mitglied

    Beiträge:
    704
    Zustimmungen:
    3
    Registriert seit:
    31.07.2003
    anderen IMAP-Anbieter nutzen..
    ;(

    ist leider so. Ich habe, weil Web.de bzw. Mail.app nicht weiterkommen, meinen Uni-Account wieder aufgewärmt.

    feel_x
     
  5. Magicq99

    Magicq99 MacUser Mitglied

    Beiträge:
    6.875
    Zustimmungen:
    273
    Registriert seit:
    18.05.2003
    Ich kenne diese Probleme. Während meiner Dosenzeit hatte ich mal das gleiche Problem mit web.de und dem Mailprogramm Mulberry. Der Entwickler von Mulberry hat sich dann mal einige log-files des imap verkehrs mit imap.web.de angesehen. Er kam zu dem Ergebnis das der von web.de verwendete Server das imap Protokoll nicht korrekt unterstützt bzw anwendet.
    Manche Mailprogramme haben Probleme mit imap.web.de. Die meisten scheinen aber sehr tolerant zu sein und arbeiten ohne Probleme mit web.de
    Das scheint aber an web.de zu liegen. Andere Server funktionieren ohne Probleme mit Apple's Mail. Vielleicht machen die irgendwann mal ein Update so das es richtig funktioniert.
     
  6. rabbit2

    rabbit2 MacUser Mitglied

    Beiträge:
    6
    Zustimmungen:
    0
    Registriert seit:
    19.04.2004
    web.de Konfiguration in Mail

    Hallo,

    ich habe das gleiche Problem.
    Ich sehe meine Inbox, aber keine anderen folder.
    hat jemand eine Loesung gefunden?

    Vielen Dank,
     
  7. flubusu

    flubusu Gast

    Hi,

    ... zur Sicherheit mal die Frage: aber abonniert habt Ihr die Ordner schon, oder?

    Ciao,
    data :)
     
  8. rabbit2

    rabbit2 MacUser Mitglied

    Beiträge:
    6
    Zustimmungen:
    0
    Registriert seit:
    19.04.2004
    Hi Data,

    meinst Du mit abonnieren in Account -> advanced settings "automatically synchronize.."?
    Ich habe auch nur Probleme mit web.de.


    Hier zur Klaerung mein Setup:
    Account type: Imap
    incoming server imap.web.de
    smtp: smtp.web.de mit server settings: port 25 und SSL, authetication:passwd
    in Advanced settings: port 993 use SSL, authetication : passwd.

    vielen dank!
    Rabbit

     
     
  9. flubusu

    flubusu Gast

     

    Hi Rabbit,

    ich verwende kein Mail, deswegen weiss ich leider auch nicht, ob Du das Richtige meinst. Vielleicht steht da auch noch irgendwo was mit "Suscribe" (?)
    Deine IMAP-Einstellungen scheinen aber soweit i.O. zu sein...

    Ciao,
    data :)
     
  10. ukko

    ukko MacUser Mitglied

    Beiträge:
    228
    Zustimmungen:
    0
    Registriert seit:
    30.07.2003
    Gibt es inzwischen eine Lösung um alle Ordner von Web.de mit Mail zu synchronisieren?
    Gruss ukko.
     
Die Seite wird geladen...
Ähnliche Themen - web IMAP Unterordner Forum Datum
Evernote Web Clipper - Problem mit Schnappschuss abspeichern unter Safari Internet- und Netzwerk-Software 08.10.2016
Firefox 44.0: Nerviges "Web Push notifications"-Popup in about:config deaktivierbar? Internet- und Netzwerk-Software 29.01.2016
Ping o. Latenz ins Web Internet- und Netzwerk-Software 07.03.2014
Web-Browser auf iMac - Seitenafbau sehr langsam - Safari und Firefox Internet- und Netzwerk-Software 08.09.2013
WYSIWYG Web Builder fuer Mac OS X? Internet- und Netzwerk-Software 09.11.2012

Diese Seite empfehlen

Benutzerdefinierte Suche