Warum ist mein Browser plötzlich so lahm?

Dieses Thema im Forum "Mac OS X Apps" wurde erstellt von adrian_frutiger, 10.03.2006.

  1. adrian_frutiger

    adrian_frutiger Thread Starter MacUser Mitglied

    Beiträge:
    531
    Zustimmungen:
    4
    MacUser seit:
    28.06.2004
    Hallihallo,

    Safari braucht bei mir in letzter zeit beim scrollen zB "Ladezeit". Das nervt wenn sich das bunte Bällchen dreht, und bei DSL 1000 muss das nicht sein, oder. Jetzt frage ich mich:

    Hab ich nen Virus, denn meine Volumenabrechnung ist auch höher als vergangene Monate?
    Liegts an ONYX, das ich mir vor etwa einem Monat installiert habe?
    Wie kann ich checken, was da im Hintergrund abgeht? Meine "Aktivitätsanzeige" funktioniert nicht (stürzt beim Starten gleich wieder ab).
    Oder mit was kann ich mal meinen Mac auf Safety checken?

    Wer hilft?

    Fragen über Fragen.....
     
  2. xlqr

    xlqr MacUser Mitglied

    Beiträge:
    1.943
    Zustimmungen:
    15
    MacUser seit:
    08.09.2003
    lösch doch mal die favicons - das wirkt bei meinem safari oft wunder :D

    user > library > safari > icons
     
  3. flinkerfinger

    flinkerfinger MacUser Mitglied

    Beiträge:
    466
    Zustimmungen:
    20
    MacUser seit:
    21.01.2005
    Was heißt " stürzt beim Starten ab "? Oft erscheint nur das Symbol im Dock und mit ctrl + klick darauf muß nochmals "Anzeigen" gewählt werden.
    Außerdem würde ich Safari mal zurücksetzen. Bringt bei mir viel wenn`s richtig zäh läuft.
     
  4. adrian_frutiger

    adrian_frutiger Thread Starter MacUser Mitglied

    Beiträge:
    531
    Zustimmungen:
    4
    MacUser seit:
    28.06.2004
    Du meinst den ganzen icons-ordner?...
     
  5. adrian_frutiger

    adrian_frutiger Thread Starter MacUser Mitglied

    Beiträge:
    531
    Zustimmungen:
    4
    MacUser seit:
    28.06.2004
    Nein das Symbol hüpft zweimal im Dock und verschwindet dann wieder....???

    versuche ich gleich, wenn der Iconlöschtipp nix bringt...
     
  6. xlqr

    xlqr MacUser Mitglied

    Beiträge:
    1.943
    Zustimmungen:
    15
    MacUser seit:
    08.09.2003
    jepp, bei mir legt es sich dann gleich wieder an und füllt sich peu a peu.
     
  7. adrian_frutiger

    adrian_frutiger Thread Starter MacUser Mitglied

    Beiträge:
    531
    Zustimmungen:
    4
    MacUser seit:
    28.06.2004
    Das brachte leidr nüscht...also versuchs mit dem ganzen Safarizurücksetzbutton....
     
  8. adrian_frutiger

    adrian_frutiger Thread Starter MacUser Mitglied

    Beiträge:
    531
    Zustimmungen:
    4
    MacUser seit:
    28.06.2004
    Also Zurücksetzen wars dann doch!

    Dankeschön
     
Die Seite wird geladen...