Vom Internet auf integrierten Webserver zugreifen

Dieses Thema im Forum "Internet- und Netzwerk-Hardware" wurde erstellt von no_n@me, 11.02.2007.

  1. no_n@me

    no_n@me Thread Starter MacUser Mitglied

    Beiträge:
    734
    Zustimmungen:
    1
    MacUser seit:
    20.03.2006
    Hallo,

    wie richte ich es ein, daß man vom Internet, also nicht nur vom lokalen Netzwerk aus, auf den integrierten Webserver zugreifen kann? Mittels Personal Web Sharing.
    Bisher klappt es nur im lokalen Netzwerk.


    Ich hab Mac OS X und einen Router von Speedport.
     
  2. Wolfsbein

    Wolfsbein MacUser Mitglied

    Beiträge:
    614
    Zustimmungen:
    9
    MacUser seit:
    10.11.2003
    Im Router Port 80 an den Mac weiterleiten.
     
  3. maceis

    maceis MacUser Mitglied

    Beiträge:
    16.645
    Zustimmungen:
    596
    MacUser seit:
    24.09.2003
    Ich schieb das mal ins Netzwerkforum.
     
  4. no_n@me

    no_n@me Thread Starter MacUser Mitglied

    Beiträge:
    734
    Zustimmungen:
    1
    MacUser seit:
    20.03.2006
    Nur wie? Irgendwie krieg ich's nicht hin…

    So geht's nicht:
    [​IMG]

    Edit: Denkt euch bei dem Bild die untere 80 weg, da steht nichts.
     

    Anhänge:

  5. maceis

    maceis MacUser Mitglied

    Beiträge:
    16.645
    Zustimmungen:
    596
    MacUser seit:
    24.09.2003
    Du beschreibst leider nicht genau, was Du versuchst, was Du erwartest und was stattdessen passiert.
    Da kann man nur schwer helfen.
     
  6. no_n@me

    no_n@me Thread Starter MacUser Mitglied

    Beiträge:
    734
    Zustimmungen:
    1
    MacUser seit:
    20.03.2006
    Ich erwarte und versuche: die Seite [DLMURL]http://IP-Adresse/~benutzer/[/DLMURL] übers Internet zugänglich zu machen. Klappt aber nicht
    Stattdessen wird angezeigt: Die Seite kann nicht angezeigt werden

    Also nehme ich die Einstellungen beim Router vor, die im unten angehängten Bild zu sehen sind, in der Hoffnung, daß ich so Port 80 freischalte. Denn, wie ich gelesen habe, funktioniert es nur dann.

    Oder was soll ich beschreiben? Ich hab doch keine Ahnung und versuch nur, über irgendwelche Anleitungen, die ich finde, diese Seite zugänglich zu machen… :confused:
     
  7. maceis

    maceis MacUser Mitglied

    Beiträge:
    16.645
    Zustimmungen:
    596
    MacUser seit:
    24.09.2003
    Welche IP Adresse verwendest Du denn?
    Die lokale funktioniert aus dem Internet nicht.
    Du musst die externe Adresse des Routers verwenden.

    Hast Du schon mal [DLMURL]http://IP-Adresse[/DLMURL] versucht?
     
  8. no_n@me

    no_n@me Thread Starter MacUser Mitglied

    Beiträge:
    734
    Zustimmungen:
    1
    MacUser seit:
    20.03.2006
    Hab sowohl die vom Router (extern und intern – oder wie auch immer, jedenfalls alles, was ich da gefunden habe und was nach IP aussah) als auch die meines Internet-Anbieters versucht. Mit Benutzernamen und auch ohne. Geht beides nicht.
    Vielleicht läuft auch bei der Person, der ich's zum Testen schicke, was schief – keine Ahnung… :confused:
    Wenn jemand mal schauen will, kann er mir auch gern eine PN schicken. Hier will ich das nicht unbedingt ppsten.
     
  9. getraenkemarkt

    getraenkemarkt MacUser Mitglied

    Beiträge:
    688
    Zustimmungen:
    40
    MacUser seit:
    27.01.2006
    Sieh doch einfach mal Deine IP z.B. unter http://www.meineip.de/ nach. Das ist in jedem Fall Deine externe IP. Wenn Du die im Browser eingibst und nicht auf Deine Website kommst, hast Du entweder Router oder Mac falsch konfiguriert.
     
  10. no_n@me

    no_n@me Thread Starter MacUser Mitglied

    Beiträge:
    734
    Zustimmungen:
    1
    MacUser seit:
    20.03.2006
    Wenn ich die eingebe, kommt folgendes:
    Safari kann die Seite „http://82.83.**.**/“ nicht öffnen. Fehler: „Netzverbindung unterbrochen“ (NSURLErrorDomain:-1005) Bitte wählen Sie im Menü „Safari“ die Option „Fehler an Apple melden“, notieren Sie die Fehlernummer und beschreiben Sie die Schritte, die zum Auftreten dieser Meldung führten.

    Wenn ich wüßte, was am Router umgestellt werden müßte…
     
Die Seite wird geladen...