volume wird nicht mehr erkannt

Diskutiere mit über: volume wird nicht mehr erkannt im Mac OS 8.x, 9.x Forum

  1. fets

    fets Thread Starter MacUser Mitglied

    Beiträge:
    3
    Zustimmungen:
    0
    Registriert seit:
    17.09.2005
    ich hab ein echtes problem: mein arbeits-mac (mit allen wichtigen daten) startet nicht mehr. beim start wird das volume (festplatte) nicht gefunden. das ist ein i-mac mit os9. hab schon versucht über start von cd aus das startvolume nochmal neu einzustellen, das erscheint aber erst garnicht im auswahlmenü.
    wenn ich versuche, das dienst- oder hilfeprogramm (auch auf original-start-cd) das reparieren zu lassen, kommt die fehlermeldung, dass der fehler nicht repariert werden kann.

    hat jemand eine idee, was ich probieren kann, ohne gleich zum mac-doc zu gehen und für teuer geld ein komplettes daten- und software-restore zu machen?

    bin sehr dankbar für hilfe !!!

    gruß an alle
     
  2. Difool

    Difool Frontend Admin

    Beiträge:
    8.142
    Medien:
    29
    Zustimmungen:
    856
    Registriert seit:
    18.03.2004
    hi fets,

    Dann greift man bestenfalls auf sein Back-Up zurück... ;)

    Was sagt den der "Apple System Profiler", wenn du von CD gebootet hast?
    Erkennt der die HD?
    Welches OS 9 läuft denn? > 9.2.2?

    Gruß Difool
     
  3. fets

    fets Thread Starter MacUser Mitglied

    Beiträge:
    3
    Zustimmungen:
    0
    Registriert seit:
    17.09.2005
    hi Difoll,
    mein Betriebssystem ist wahrscheinlich 9.2 (bin nicht ganz sicher...)
    und an den System Profiler komme ich von der Boot-CD gar nicht heran :(

    Weißt du trotzdem weiter? Bin für jeden Tipp dankbar!!!
    Gruß, fets
     
  4. xenayoo

    xenayoo MacUser Mitglied

    Beiträge:
    2.110
    Zustimmungen:
    6
    Registriert seit:
    29.02.2004
    Hört sich an, als ob die Platte hin ist.....
     
  5. Difool

    Difool Frontend Admin

    Beiträge:
    8.142
    Medien:
    29
    Zustimmungen:
    856
    Registriert seit:
    18.03.2004
    Könnte man vermuten, xenayoo... :(

    Nun fets, folgendes Prozedere:
    - Booten mit Shifttaste > passiert was?
    - von CD starten und "Laufwerke konfigurieren" starten; versuchen, ob Lwkonfig die HD sieht. Evtl. Festplattentreiber aktualisieren.
    - hättest du einen 2. OS9 Rechner in petto?

    ...und hatte der iMac beim letzten Aktivsein "seltsame" Geräusche von sich gegeben?
    Etwa ein "schnachiges Kratzen" oder eine Art von Schleifgeräusche?

    Gruß Difool
     
  6. fets

    fets Thread Starter MacUser Mitglied

    Beiträge:
    3
    Zustimmungen:
    0
    Registriert seit:
    17.09.2005
    Danke schon mal für die Antworten!
    habe mit Shifttaste gebootet und von CD gestartet:
    HD wird gesehen, aber jeder Zugriff schlägt fehl (krypt. Fehlermeldung mit langen zahlenreihen).

    Ein Bekannter hat sich das mal vor Ort angesehen und meinte, dass evtl. die Partitionstabellen zerstört seien. Er hat die Festplatte ausgebaut und versucht noch was zu retten...

    Geräusche beim Hochfahren gabs nicht (Festplatte sollte phys. ok sein).

    Das ganze ist übrigens passiert nach einem regulären Neustart, wobei der MAC schon beim Runterfahren einfror.

    Habe zum Glück einen 2. OS9-Rechner hier, mit dem ich jetzt arbeite; das mit dem Backup werde ich mir zu Herzen nehmen (sowas passiert sonst immer nur allen anderen)

    Grüße an Alle (Anderen ;-)
     
Die Seite wird geladen...
Ähnliche Themen - volume wird erkannt Forum Datum
Anordnung der Volume-Icons auf Schreibtisch Mac OS 8.x, 9.x 16.04.2006
wie Firewire Volume auswerfen? Mac OS 8.x, 9.x 29.07.2005
Volume Control (Lautstärke-Regler) in der Titelleiste ? Mac OS 8.x, 9.x 26.06.2005
classic inst --> volume schreibgeschützt Mac OS 8.x, 9.x 06.09.2004
Secret Volume, gibts sowas??? Mac OS 8.x, 9.x 21.05.2004

Diese Seite empfehlen

Benutzerdefinierte Suche