Vodafone MCC UMTS Broadband Express Card/34

Dieses Thema im Forum "Mobiltelefone, Navigation, eBook Reader, Tablets" wurde erstellt von moranibus, 30.12.2006.

  1. moranibus

    moranibus Thread Starter MacUser Mitglied

    Beiträge:
    4.530
    Zustimmungen:
    183
    MacUser seit:
    28.02.2006
    Hi Zusammen,
    habe mir gestern in München obenstehende Express Card/34 zugelegt, die ich jetzt mit launch2net auf meinem MacBook Pro einsetzen möchte. Davor habe ich gelesen, dass man im Moment keine Novatel Merlin XU870 ExpressCard mit OS X verwenden soll, weil es Probleme wegen fehlerhaften Treibern gibt. Gut - stand ja auch explizit da, dass die Vodafone MCC UMTS Broadband Express Card nicht darunter fällt. Als ich dann zuhause den ersten Programmstart vorgenommen habe, zeigt mir L2N tatsächlich an, dass es sich um das Merlin Dings halten soll und genau so steht es nämlich auch hinten drauf!! Schöne Schei***!! Erstens lässt sich die Verbindung öfters nicht beenden und meine AirPort Karte erkennt anschliessend kein einziges Netz mehr. Auf jeden Fall ist jedes Mal ein Neustart nötig. Hat jemand die gleiche Karte und zufällig die gleichen Probleme?
    Besten Dank und LG
     

    Anhänge:

  2. Dilbert

    Dilbert MacUser Mitglied

    Beiträge:
    442
    Zustimmungen:
    2
    MacUser seit:
    24.10.2003
    ähnliche probleme hatte ich mit der orginal vodafone software auch.... manchmal zeigte die karte eine verbindung an, aber man konnte keine seite mehr aufrufen und die verbindung lies sich auch nicht mehr trennen....
     
  3. Kirschholz

    Kirschholz MacUser Mitglied

    Beiträge:
    190
    Zustimmungen:
    4
    MacUser seit:
    22.02.2003
    Also ich habe das Problem, dass ich mit MAIL keine Mails mehr abrufen kann, nachdem ich die Merlin auf dem MBP installiert habe.

    Der Witz: Ich kann sehr wohl noch emails mit MAIL auf dem PB meiner Freundin anrufen - auf der die Vodafone noch nicht zum Einsatz kam.

    Es ist also klar, dass die Vodafone-Software den Mail-Einstellungen irgendwie im Weg steht.

    Aber obwohl ich unterwegs mit der Vodafone sowieso das t.online Kundencenter bemühen muss, um meine emails zu lesen, finde ich das nicht akzeptabel. Denn Zuhause soll gefälligst die WLAN-Konfiguration funktionieren. Weiß einer, wie man da vorgehen muss?

    Ich suche schon eifrig in anderen Threads, weil ich da im Vorfeld von diesem Problem gelesen habe - dass ich erst jetzt richtig verstehe...
     
  4. Kirschholz

    Kirschholz MacUser Mitglied

    Beiträge:
    190
    Zustimmungen:
    4
    MacUser seit:
    22.02.2003
    Keine eine Idee?
     
  5. moranibus

    moranibus Thread Starter MacUser Mitglied

    Beiträge:
    4.530
    Zustimmungen:
    183
    MacUser seit:
    28.02.2006
    Hi Kirschholz,
    ich denke, es bleibt uns nichts anderes übrig, als auf ein Firmware-Update der Merlin Karte zu warten und zu hoffen. Ansonsten habe ich mal den Support von Launch2Net angeschrieben, werde die Antwort dann hier posten.
    Guten Rutsch!
    LG
     
  6. moranibus

    moranibus Thread Starter MacUser Mitglied

    Beiträge:
    4.530
    Zustimmungen:
    183
    MacUser seit:
    28.02.2006
    Hi,
    also - weder Novatel (Hersteller), noch Vodafone stellen eine neue Firmware zur Verfügung. Vom Launch2Net Support habe ich heute folgende Antwort bekommen:

    Auch keine richtige Hilfe, denn ich will jetzt nicht noch 'ne kleine Box mitschleppen, wenn es einen ExpressCard/34 Slot hat. Na gut, mal abwarten...
    LG
     
  7. Kirschholz

    Kirschholz MacUser Mitglied

    Beiträge:
    190
    Zustimmungen:
    4
    MacUser seit:
    22.02.2003
    Hier wie (an anderer Stelle) versprochen (ha!) ein kleiner Erfahrungsbericht "von unterwegs":
    Also die Karte funktioniert im ICE (bei 220km/h!) , wobei die LED je nach verfügbarer Sendestation ständig unterschiedliche Farben zeigt. Meist GRÜN für GPRS, hin und wieder GELB für UMTS und dann seltener BLAU für Highspeed-UMTS. Ab und an gibt es (auf der Strecke Berlin-Hamburg) auch gar keinen Empfang, woraufhin die Karte nach kurzer Zeit auf ROT umschaltet und ein Fenster aufspringt und einen informiert: "Die Verbindung wurde vom Verbindungspartner getrennt. Bitte versuchen Sie es erneut."

    Darüberhinaus kam es bei sehr schwachem Empfang schon mehrfach zu kompletten Systemabstürzen, wobei sich der Rechner gleich selber wieder startete. Hier kann man anscheinend vorbeugen, indem man bei Start der Karte von vornherein vereinbart, dass sie nur auf GPRS funken soll..

    Mein erster Versuch, im Vodafone-Shop eine Zusatzantenne zu bekommen, ist gescheitert. Ich werde es demnächst an anderer Stelle versuchen und hoffe, dass man mir gestatten wird, mit meinem MBP vor Ort die Verbesserung der Empfangsleistung zu überprüfen. Hat diesbezüglich schon jemand experimentiert...?

    P.S.
    Das Problem, dass die Merlin/Novatel-Software verhindert, dass ich im heimischen WLAN-Netz mit Mail meine Post abrufen kann, habe ich noch nicht gelöst... :(
     
  8. moranibus

    moranibus Thread Starter MacUser Mitglied

    Beiträge:
    4.530
    Zustimmungen:
    183
    MacUser seit:
    28.02.2006
    Hi Kirschholz,
    was meinst du mit Merlin/Novatel Software? Diese hier? Dann noch eine Frage: wie bekommt man die PIN weg, bzw. deaktiviert sie?
    Also die Verwendung mit Launch2Net ist wirklich problematisch. Gestern im Zug ist mir das MBP zum allerersten Mal richtig abgestürzt; also mit dem durchsichtigen grauen Vorhang, der von oben runter kommt und in mehreren Sprachen auffordert, mehr als 3 Sekunden auf den Startknopf zu drücken. Absturz deluxe. AirPort kann ich danach meistens nicht mehr aktivieren, bzw. er findet keine Netze mehr. Nach einem Neustart waren dann die meisten Symbole in der Menüleiste weg. Na bravo...
    Danke und Gruss
     
    Zuletzt von einem Moderator bearbeitet: 03.04.2016
  9. rainer_xxl

    rainer_xxl MacUser Mitglied

    Beiträge:
    168
    Zustimmungen:
    6
    MacUser seit:
    02.05.2005
    Hallo,

    ich nutze zum Teil die Software von Vodafone:
    defekter Link entfernt

    Allerdings gibt es dabei wie auch bei den Merlin Treiber das Problem mit dem Ghost Traffic. Der Traffic schaukelt sich dabei hoch und eine Verbindung kann nicht korrekt beendet werden.

    Daher nutze ich die Karte ausschließlich unter XP in den meisten Fällen mit Parallels.
     
  10. zip-t

    zip-t MacUser Mitglied

    Beiträge:
    4
    Zustimmungen:
    0
    MacUser seit:
    31.12.2006
    Hallo Ihr mehr oder weniger Glücklichen,

    ich habe seit heute die UX870 und habe die Vodafonesoftware installiert. Klappte auch alles. Verbindungsaufbau ok, aber dann bei Benutzer indentifizieren wurde die Verbindung abgebrochen. Weiß jemand Rat???

    Launch2net habe ich auch versucht - da liegt das Problem darin, dass nachdem die Karte und die Geschwindigkeit erkannt wurden es bei der Signalstärke nicht mehr weiter geht.

    Wenn jemand was weiß, wäre ich sehr dankbar.
     
Die Seite wird geladen...

Diese Seite empfehlen