Vista mit BootCamp installiert, Mac startet nicht mehr...

Dieses Thema im Forum "Windows auf dem Mac" wurde erstellt von lordludwig, 21.11.2006.

  1. lordludwig

    lordludwig Thread Starter MacUser Mitglied

    Beiträge:
    1
    Zustimmungen:
    0
    MacUser seit:
    21.11.2006
    hallo,

    bin neu hier und auch im gebiet mac, also entschuldigt bitte falls ich hier was falsch benenne oder so...

    Also habe heute meinen MacBook mit Core2duo bekommen. wollte als zweitsystem mit bootcamp windows vista installieren, das läuft so weit auch sehr gut.

    Habe auch garantiert die richtige Partition gewählt (C:, 10GB wie ichs ausgewählt hatte)

    nun wird aber bei jedem start automatisch vista gestartet und ich habe keine möglichkeit mein altes OS X zu starten. auch nicht mit alt oder c (habe schon etwas gesucht, hat aber alles nix geholfen)

    habe jetzt auch gelesen das man in windows die mac partition als startpartition auswählen muss. das ist sie aber nicht.

    das problem ist jetzt das die OS X Partition unter vista keinen Laufwerkbuchstaben bekommt und ich sie somit auch nicht als startpartition auswählen kann.

    Ich kann nun also von keiner CD und von keiner Partition außer der Windows Partition mehr starten.

    Was soll ich tun? Ist mir inzwischen auch schon sehr recht wenn das Vista dabei kaputt geht oder deinstalliert wird. In zukunft kommt mir hier kein Windoof mehr drauf, ich weis doch warum ich einen Mac gekauft hab :D

    Danke für eure hilfe :(
     
  2. enemy

    enemy MacUser Mitglied

    Beiträge:
    724
    Zustimmungen:
    2
    MacUser seit:
    15.10.2004
    hättest warten sollen bis es treiber für vista gibt die gehn, bei xp ist es so das du unter systemsteuerung das startvolumen auswählen kannst, wenn du es geschaft hast die treiber cd zu installieren, solltest du das dort auswählen können. habe aber von einigen leuten schon gehört das vista die treiber nicht will. wenn das so ist hielft noch noch die mac os start-dvd und dann schön neuinstallieren.
     
  3. mchomer

    mchomer MacUser Mitglied

    Beiträge:
    32
    Zustimmungen:
    0
    MacUser seit:
    21.05.2006
    Hi, hatte das Problem auch, habe es gelöst indem ich beim Start eine Taste gedrückt habe (weiss leider nicht mehr welche, die Mac-Profis unter Euch kennen sie bestimmt) mit der ich die Startpartition auswählen konnte und habe darauf hin MacOS ausgewählt und unter den Systemeinstellungen wieder MacOS ausgewählt und Vista blieb erst mal drauf...

    Also welche Taste ist das beim Booten?

    Danke, mchomer
     
  4. Juke

    Juke MacUser Mitglied

    Beiträge:
    132
    Zustimmungen:
    3
    MacUser seit:
    13.11.2006
    Alt, hat er aber schon gemacht.
     
  5. enemy

    enemy MacUser Mitglied

    Beiträge:
    724
    Zustimmungen:
    2
    MacUser seit:
    15.10.2004
    dvd rein und neuinstalation, wer braucht schon vista?? ist doch nur ne billige kopie von tiger.........
     
Die Seite wird geladen...

Diese Seite empfehlen