Videos in iMovie HD wird nicht gespielt!

Dieses Thema im Forum "Mac OS X Apps" wurde erstellt von Lazie1, 24.12.2006.

  1. Lazie1

    Lazie1 Thread Starter MacUser Mitglied

    Beiträge:
    37
    Zustimmungen:
    0
    MacUser seit:
    24.12.2006
    Hallihallo!

    Wenn es diesen Beitrag schon einmal gegeben hat, tut es mir leid. Ich habe jetzt aber leider keine Nerven, die Beiträge nach Passendem zu durchsuchen.

    Wenn ich avi-Dateien abspielen will, kommt die Fehlermeldung, dass etwas fehlt (es funktioniert nur Ton). Darum habe ich VLC downgeloaded --> Videos spielen wieder.

    Doch bei iMovie HD werden die Videos nach wie vor nicht abgespielt, da dort ja mit Quicktime Player abgespielt wird.
    Kann man den Player dort ebenfalls ändern?
    Oder welchen fehlenden Download müsste ich mir holen? Wahrscheinlich kostenpflichtig??

    Wäre sehr dankbar, wenn ihr mir helfen könntet

    LG
     
  2. Julia-DD

    Julia-DD MacUser Mitglied

    Beiträge:
    266
    Zustimmungen:
    4
    MacUser seit:
    21.09.2006
    Willkommen im Forum, Lazie1, du machst deinem Namen alle Ehre. Du solltest dir für die nächsten Fragen, die du hier stellst, ein paar Nerven reservieren, damit du die SuFu benutzen kannst ;)

    Um deine Frage zu beantworten: Damit iMovie die .avi's lesen kann, musst du sie ein Format umwandeln, das iMovie versteht. Folgende SW kann dir dabei helfen:

    Mpeg Streamclip
    ffmpegx
    Flip4Mac
    iSquint
    Visual Hub

    Sorry, hatte keine Nerven, die Begriffe mit Links zu unterlegen. Google ist dein Freund ;)

    Julia
     
  3. Lazie1

    Lazie1 Thread Starter MacUser Mitglied

    Beiträge:
    37
    Zustimmungen:
    0
    MacUser seit:
    24.12.2006
    Danke vielmals. Mal schauen, ob ich damit was anfangen kann :D

    Normalerweise habe ich auch mehr Geduld, aber da ich das Video für Weihnachten brauche, d.h. JETZT :o , musste das ein bisschen schneller gehen.

    Liebe Grüße
     
  4. Lazie1

    Lazie1 Thread Starter MacUser Mitglied

    Beiträge:
    37
    Zustimmungen:
    0
    MacUser seit:
    24.12.2006
    Buhu, das war ja eine schwere Geburt!

    Flip4Mac ließ sich nicht öffnen.
    Mpeg Streamclip hat die Videos ebenfalls nur mit Ton gespielt, das konvertieren hat also nichts gebracht.
    iSquint war laut Beschreibung nicht das, was ich brauche.

    Und siehe da...

    ...mit Visual Hub funktionierts!!!!!


    nochmals DANKE ;)
     
Die Seite wird geladen...

Diese Seite empfehlen